Aller au contenu
Hyperia

Signalement Bugs :)

Publications recommandées

Bonjour

je suis un fidèle utilisateur des fonctions de Maconfig.com

je tiens tout d'abord à vous féliciter pour votre travail !

passons aux soucis :

=> j'ai remarqué que lors de l’installation manuelle du plugin 64 bits 4.6.0.1,

l'icone "préférences" contenue dans le menu démarrer de windows n’était pas trouvable

il faut choisir manuellement pour cible le dossier 64 bits puis "MCsettings.exe"

=> j'ai remarqué que dans le cas d'une détection drivers de mon laptop dell ,

beaucoup de mes périphériques étaient sans drivers , Maconfig me

donnait le lien , sauf que ce lien mène vers une page d'accueil Intel

qui nous invite à sélectionner manuellement ce que l'on recherche

=> j'ai remarqué que dans le cas d'une détection drivers de mon desktop ,

Maconfig me signalait que le driver " Logitech SetPoint Bluetooth version 4.80.154 WHQL "

était manquant , hors je n'ai absolument aucun périphérique Logitech Bluetooth !

dans l'attente des corrections nécéssaires :)

PS : il y'a une version du module de détection Maconfig par semaine ,

que pensez-vous d'intégré une fonctionnalité permettant

au module de se tenir à jour automatiquement ?

bonne continuation !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour hyperia

Merci pour tes commentaires :)

pour le bug du raccourci en 64 bits je viens de corriger en interne. J'ai changé la place des exécutables 64 bits. Du coup l'installeur gérait mal l'installation du raccourci.

Pour le lien intel tu es sous google chrome c'est çà. Intel bloque les sites externes depuis quelques mois. Julien(c'est sur son site) a mis une procédure de contournement mais elle ne marche pas sur google chrome(j'utilise aussi google chrome personnellement).

Pour le logitech bluetooth, peux tu publier ta configuration, mettre un lien sur le forum, je vais regarder.

Pour la mise à jour automatique c'est une bonne idée. Cependant j'avais eu la plainte inverse. Avant la version 4 l'utilisateur était obligé de télécharger la dernière version quand on utilisait le site. Le nouveau format XML introduit dans la v4 a permis d'assurer la compatibilité ascendante et de supprimer cette obligation.

Je pourrais peut être ajouter une option pour désactiver les mises à jours automatiques. Je vais réflechir à ton idée. Merci :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour hyperia

Merci pour tes commentaires :)

pour le bug du raccourci en 64 bits je viens de corriger en interne. J'ai changé la place des exécutables 64 bits. Du coup l'installeur gérait mal l'installation du raccourci.

Pour le lien intel tu es sous google chrome c'est çà. Intel bloque les sites externes depuis quelques mois. Julien(c'est sur son site) a mis une procédure de contournement mais elle ne marche pas sur google chrome(j'utilise aussi google chrome personnellement).

Pour le logitech bluetooth, peux tu publier ta configuration, mettre un lien sur le forum, je vais regarder.

Pour la mise à jour automatique c'est une bonne idée. Cependant j'avais eu la plainte inverse. Avant la version 4 l'utilisateur était obligé de télécharger la dernière version quand on utilisait le site. Le nouveau format XML introduit dans la v4 a permis d'assurer la compatibilité ascendante et de supprimer cette obligation.

Je pourrais peut être ajouter une option pour désactiver les mises à jours automatiques. Je vais réflechir à ton idée. Merci :smileJap:

merci de ta réponse rapide :)

je ne suis pas peu fier d'avoir mis la main à la pâte ( même si c'est si peu ^^ )

concernant l'amélioration de cet indispensable service qu'est " Maconfig " !

oui , je suis sous Google Chrome ( V7 Dev ) , en attendant IE9 ^^

pour ce qui est du " Logitech Bluetooth " , voici mon rapport de détection offline :

==> http://cid-110aeb4251015c0c.office.live.com/downloadfolder.aspx/Ma%20Config?canary=%2bIQPCZHK3N2f3afDkiMBR0Z5G4G1KDWQLxEFCpka9bk%3d4

( désolé mais je trouve Skydrive tellement pratique ^^ )

pour ce qui est de la fonctionnalité de mise à jour automatique , je ne peux que dire ( CRIER ? ) : OUI !!

( fonction active par defaut please ! , ça m'évitera un clic :D )

excellente continuation !

Partager cette publication


Lien à poster
Partager sur d’autres sites

le serveur skydrive est out

Notre serveur est actuellement indisponible. Nous essayons de résoudre ce problème dans les meilleurs délais et vous invitons à réessayer dans quelques minutes.

envoie le fichier sur mon mail: *****

Partager cette publication


Lien à poster
Partager sur d’autres sites

le serveur skydrive est out

envoie le fichier sur mon mail: ****

ah ?

de mon coté dès que je clique sur le lien , le téléchargement du fichier se lance ???

je te l'envoie par mail malgré tout :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

En fait c'est pas vraiment un bug. Dans ses infs logitech référence tout les clavier compatibles. Du coup MesDrivers sort ce driver. Ce serait probable d'ailleurs que ce driver marche effectivement avec ton clavier même si il est pas adapté.

MesDrivers donne ce qui est compatible. Des fois il y a des surprises de ce genre.

Partager cette publication


Lien à poster
Partager sur d’autres sites

En fait c'est pas vraiment un bug. Dans ses infs logitech référence tout les clavier compatibles. Du coup MesDrivers sort ce driver. Ce serait probable d'ailleurs que ce driver marche effectivement avec ton clavier même si il est pas adapté.

MesDrivers donne ce qui est compatible. Des fois il y a des surprises de ce genre.

on induira l'erreur auprès de Logitech qui unifie ses drivers ,

au point de nous pondre plus de 100mo pour la gestion d'un clavier que Windows reconnait parfaitement :D

merci encore !

PS : à quand la 4.6.0.2 ? :D

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonsoir Charon :smileJap:

le Nounours il a trouvé un truc bizarre dans la surveillance matérielle , mon ventirad ne tourne pas a cette vitesse ;

capture1ol.png

heureusement déjà qu'il fait du bruit , là c'est Orly aux heures de pointe :D

et on peu même pas dire qu'il y a un zéro en plus , quand j'ai fait la capture , il tournai a 2345 RPM .

Bug CPU-Z ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonsoir Charon :smileJap:

le Nounours il a trouvé un truc bizarre dans la surveillance matérielle , mon ventirad ne tourne pas a cette vitesse ;

capture1ol.png

heureusement déjà qu'il fait du bruit , là c'est Orly aux heures de pointe :D

et on peu même pas dire qu'il y a un zéro en plus , quand j'ai fait la capture , il tournai a 2345 RPM .

Bug CPU-Z ?

Juste après la détection la valeur est bonne? peux tu publier ta config que je regarde. Ca peut être cpuz ou un bug matériel temporaire.

Partager cette publication


Lien à poster
Partager sur d’autres sites

J etais absent :D pour le probleme de nounours ca doit venir soit du module cpuz soit un probleme de sonde(faudrait demander a robert ok je sors)

Sinon je suis fatigue quand je vois la liste de ce qui reste a faire :D

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×