Jump to content

Version 4.6.0.1 en ligne


robot
 Share

Recommended Posts

<p>Je viens de mettre en ligne une nouvelle version du <em>plugin</em>.</p><p>Le menu sur la page de configuration est maintenant construit dynamiquement à partir du fichier XML envoyé au serveur par le <em>plugin</em>. Le principal avantage est que seules s'affichent dans le menu de configuration, les pages  dont les modules associés sont activés. Cette modification sera nécessaire pour la version 5 même si je ne peux pas en dire plus pour le moment ;) </p><p>Le système de mise à jour du <em>plugin </em>a lui aussi été modifié pour pouvoir <em>updater </em>tous les fichiers de langues du <em>plugin </em>si cela s'avère nécessaire. </p><p>Depuis la version 4.5 la compression/décompression zlib du fichier xml et l'encodage base64 sont gérés par le Module Crypto++ et non plus par des librairies externes. Il subsistait cependant un bug dans l'encodage base64 que je viens de corriger. Seuls les utilisateurs des "mods pour forums" étaient apparemment affectés. </p><p>J'ai aussi mis en ligne le nouveau moteur d'affichage Smarty 3 ce qui devrait encore accélérer les pages webs du site. </p>

Link to comment
Share on other sites

Bonjour

Ma première intervention sur le forum !

Bon, le plug-in ne marche pas chez moi pour l'installation en W98Se. Je ne peux avoir accès qu'à la version 4.1.0.3

Quant à démarrer sans installation du plug-in la détection en reste au stade "Init"

C'est moi qui me plante ?

Ca ne m'étonnerait qu'à moitié... et encore !

Link to comment
Share on other sites

Bonjour pierre,

Windows 98/ME/2000 ne sont plus supportés par Ma-Config.com. Cependant la vieille version devrait marcher.

Essaye de désinstaller le plugin Ma-Config.com dans le panneau de config ajout et suppression de programmes.assure que toi le dossier c:\program files\ma-config.com est vide. si ce n'est pas le cas supprime le.

Puis tente une réinstallation du plugin.

Pour les drivers je doute fort que TousLesDrivers en ait bcp pour 98.

Link to comment
Share on other sites

Bonsoir

Eh non, ça ne marche pas... Sans surprise d'ailleurs.

Mais ça n'est pas bien grave et je me doutais bien que les drivers en W98 ne sont plus suivis depuis longtemps !

Je viens de récupérer un ordinateur avec Windows 98 pour rejouer à de vieux jeux non compatibles XP ( Ah nostalgie...)

Je voulais simplement identifier la carte-mère (sans ouvrir le PC...), pour ainsi savoir combien de mémoire je pouvais installer.

Merci quand même pour la promptitude de la réponse et la piste proposée.

Kenavo (comme ils disent !...)

Link to comment
Share on other sites

Bonjour a tous je voudrer vous fournir un pilote pour la clée wifi ( sagem XG-762N ) don vous éte dépourvue ou pouraige le poster ? rep par message svp

Bonjour discomane,

Merci pour ta contribution envoie un mail à julien ( julien@touslesdrivers.com ) c'est lui qui gère la base de drivers.

Jérôme t'es pas réveillé :D , il ne demandait pas un driver mais voulait nous en donner un :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...