Aller au contenu
titodc

driver xp pour compaq presario c732ef introuvable

Recommended Posts

bonjour

mon pc est un compaq presario c 732 EF

je n ai pas les drivers sous xp de la carte son et de la carte wifi

apres formatage de vista ( de merde lol )

desolé si c est malpoli mais je deteste cet OS

merci pour de l aide

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

pour le driver audio, essayes celui-là

mais installes ceci avant.

pour le wifi, tu as le choix entre 2 :

Broadcom

Intel

télécharges et décompresses les 2 dans 2 dossiers. Ensuite, fais une installation manuelle via le gestionnaire de périphériques en les indiquant chacun leur tour.

bonne chance, je viens de passer 5h00 pour installer XP sur un HP prévu pour Vista :) :)

Partager ce message


Lien à poster
Partager sur d’autres sites

merci beaucoup je vais essayer

moi jai fait comme toi

jai passer autant detemps que toi

pour remettre un xp sur HP

un conseil au cas ou

faut mettre dans le bios le disque dur en IDE

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

malheureusement, le driver SATA doit probablement être introuvable sur le site d' H.P. , donc oui, il faut mettre le disque en IDE dans le bios au moins le temps de l'installation d'XP.

ensuite, il sera surement possible de trouver un driver et de l'installer ( + de renseignement sur le chipset = + de chances de trouver ce driver sur d'autres sites )

++

Partager ce message


Lien à poster
Partager sur d’autres sites

desole je pensais que plus personne

ne viendrait voir ce message

lol

donc j ai installé les drivers en essayant de les mettre un par un dans un dossier

et dans le menu gestionnaire de peripherique ou y a la liste de materiel

j ai fait mettre a jour le pilote

met il ne trouve pas les drivers

donc j ai essayer de les installer directement vu que ces des fichiers .exe

le pc les installe

mais il me dit qu ils sont malinstallés

y a un triangle a coté de chaque materiel

merci de mereaider

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

alors voilà ce que tu vas faire :

dans le gestionnaire de périphériques, fais un clic droit sur chacun de tes matériels non ou mal installés > propriétés > détails et tu me donnes pour chaque le PCI\VEN et DEV

si ce sont des USB, alors tu me donnes le USB\VID et PID

Partager ce message


Lien à poster
Partager sur d’autres sites

donc je te marque ce que tu me demande :

pour le audio device on high definition audio bus :

HDAUDIO\FUNC_01&VEN_14F1&DEV_5045&SUBSYS_103C30D9&REV_1001\4&2636A2&0&0001

pour le modem device on high definition audio bus :

HDAUDIO\FUNC_02&VEN_14F1&DEV_5045&SUBSYS_103C30D9&REV_1001\4&2636A2&0&0002

merci pour l aide apporter

PS : j ai reussi a trouver le driver de la cvarte reseau

donc si quelqu un en a besoin

faites moi signe

aidez moi pour la carte son je n y arrive pas

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

cela confirme bien qu'il s'agit d'un chipset audio et d'un modem Conexant.

essayes avec ceux là ( chacun leur tour ) en les décompressant dans des dossiers différents et en les installant manuellement. N'utilises pas le .exe ou le setup !

n° 1

n° 2

n° 3

et toute une liste >>> ici

avant toute chose, as-tu bien installé le driver UAA en 1er ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

je n arrive pas a installer le UAA

il me marque durant l installation :

Extracting MSHDQFE

Extracting MSHDQFE\Win2K3

Extracting MSHDQFE\Win2K3\ara

Extracting MSHDQFE\Win2K3\ara\Install.bat

Extracting MSHDQFE\Win2K3\ara\kb835221.exe

Extracting MSHDQFE\Win2K3\br

Extracting MSHDQFE\Win2K3\br\Install.bat

Extracting MSHDQFE\Win2K3\br\kb835221.exe

Extracting MSHDQFE\Win2K3\chs

Extracting MSHDQFE\Win2K3\chs\Install.bat

Extracting MSHDQFE\Win2K3\chs\kb835221.exe

CRC failed in MSHDQFE\Win2K3\chs\kb835221.exe

Unexpected end of archive

les deux dernieres lignes juste au dessus sont ecrites en rouge

merci

et comment fait tu pour installer manuellement les drivers .exe ?

car ceux qui ne sont pas en .exe j y arrive

mais en .exe je les met dans un dossier et l installation manuelle n en veut pas

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

re

tu as essayé le 2ème lien que je t'ai laissé pour le driver UAA ? sur le site d' H.P. , il est fréquent que des drivers soient corrompus à l'extraction ;)

pour faire une installation manuelle, fais comme ceci :

télécharges et décompresses le driver, y compris le fichier *.exe ou setup dans un nouveau dossier.

1 - ouvrir le gestionnaire de périphériques ( clic droit sur le poste de travail > propriétés > matériel > gestionnaire de périphériques )

2 - clic droit sur le matériel non installé.

3 - cliques sur " réinstaller le driver "

4 - à la 1ère fenêtre, coches " non, pas pour cette fois "

5 - à la 2ème fenêtre, coches " installer à partir d'une liste ou d'un emplacement spécifié "

6 - coches " inclure cet emplacement dans la recherche "

7- cliques sur " parcourir " et indiques le dossier contenant le driver DECOMPRESSE

8 - cliques sur " OK " et laisses Windows chercher le fichier dont il a besoin.

9 - une fois l'installation finie, cliques sur " terminer " et REDEMARRES LE PC.

si Windows ne détecte pas le bon fichier, c'est que le driver n'est pas le bon. L'avantage est qu'aucune trace ne sera laissée. :D

Partager ce message


Lien à poster
Partager sur d’autres sites

salut merci de ta reponse

donc j ai installer le 2eme UAA que tu mas donné

et l extraction ne marche pas

donc le driver UAA le 2eme que tu m as donné

ne fonctionne pas

je suis completement perdu

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

" l extraction ne marche pas

donc le driver UAA le 2eme que tu m as donné

ne fonctionne pas "

le driver UAA est de chez Microsoft. En général, que tu installes n'importe lequel ne change rien puisque la source est toujours Microsoft.

effectivement, le 2ème est corrompu, donc impossible à extraire :D par contre le 1er est fiable ;) en le décompressant et en explorant le fichier CVA, on voit bien qu'il est le bon :

FR=Microsoft UAA Bus Driver for HD Audio

[FR.Software Description]

This installs Microsoft fixes 888111

est-ce que tu suis bien la procédure que je t'ai laissé pour les installer ?

Partager ce message


Lien à poster
Partager sur d’autres sites

j ai reussi a installer le tout

desolé mais avec ton aide je n ai pas reussi

merci beaucoup quand meme

j ai trouver quelqu un sur le net qui m as aider

en faites pour installer les drivers

ilfaut executer lesfichier en .exe

puis aller dans peripherique

mettre a jour le materiel

installer a partir d une liste

ne pas rechercher je vais choisir le pilote a installer

puis disque fourni

et ensuite reussir a trouver le pilote .exe qu on a installer

c est un fichier en .ini

c est tres difficile a trouver

sauf si bien bien sur s il a été trouver en automatique

comme PAT43 mas indiqué

merci pour l aide apporter

j espere avoir aidé quelqu un

lol

bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

la procédure que tu as suivi est exactement identique à celle que je t'ai indiqué, à la différence près que de ma façon, tu n'as pas a explorer tout ton disque dur pour retrouver le .inf. si tu n'as pas pris soin de regarder où il va s'extraire.

de plus, si le driver que tu veux installer n'est pas le bon, ma façon d'agir fait que rien ne s'installes et qu'il n'y a juste qu'à supprimer le dossier du driver décompressé pour ne plus en avoir de traces, donc pas de risque de conflits par la suite.

content pour toi que cela fonctionne ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×