Aller au contenu
1664

Périphérique audio sur bus High Definition Audio (Driver mal installé)

Publications recommandées

Salut à tous.

Comme vous pouvez le voir, dans le sujet du message, j'ai un soucis au niveau du périphérique audio.

J'en viens à votre aide car je ne trouve pas le/les driver(s) correspondant.

J'ajouterai juste que je viens tout juste de formater comme vous pouvez vous en douter.

Merci !

Configuration de 1664

edit: ce message aussi apparait lors de l'affichage de ma configuration:

Erreur:

L'erreur 0xc0000005 s'est produite à l'addresse relative 0xf09c7 dans le module chipset. Ce module a été désactivé.

Dans Analyse des BSOD j'ai ceci:

MINI08~1.DMP

Informations générales

Bug Check Code

0x000000FE

Bug Check String

BUGCODE_USB_DRIVER

Paramètre 1

0x00000005

Paramètre 3

0x861E30E0

Paramètre 3

0x808627CC

Paramètre 4

0x86213F28

Date du crash

24/08/2010 21:13

Architecture

x86

Version majeure

15

Version mineure

2600

Nombre de processeurs

2

Taille du fichier dump

64 Ko

Source du crash

Source du crash

usbport.sys+EE7B

Chemin

C:\WINDOWS\system32\drivers\usbport.sys

Description

USB 1.1 & 2.0 Port Driver

Version du produit

5.1.2600.5512

Compagnie

Microsoft Corporation

Taille

140.50 Ko

Partager cette publication


Lien à poster
Partager sur d’autres sites

Problème audio résolu.

Toutefois, un problème demeure:

Erreur:

L'erreur 0xc0000005 s'est produite à l'addresse relative 0xf09c7 dans le module chipset. Ce module a été désactivé.

Ainsi que:

Mémoire

mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 1022Mo

Barrette de 512 Mo None

(Mon pc possède bien deux barrette de 512 Mo pourtant)

Et:

MINI08~1.DMP

Informations générales

Bug Check Code

0x000000FE

Bug Check String

BUGCODE_USB_DRIVER

Paramètre 1

0x00000005

Paramètre 3

0x861E30E0

Paramètre 3

0x808627CC

Paramètre 4

0x86213F28

Date du crash

24/08/2010 21:13

Source du crash

usbport.sys+EE7B

Chemin

C:\WINDOWS\system32\drivers\usbport.sys

Description

USB 1.1 & 2.0 Port Driver

Version du produit

5.1.2600.5512

Compagnie

Microsoft Corporation

Taille

140.50 Ko

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

pour commencer, tu as un problème au niveau de la bank 1 de RAM. Soit le slot est HS, soit la barrette.

testes en ne montant qu'une barrette à la fois et sur chaque slot l'un après l"autre.

ensuite, autre problème au niveau du pilote USB, c'est-à-dire du chipset de la carte mère, même si tout semble être correctement installé.

réinstalles Windows en installant bien les drivers qui vont réellement avec ton matériel. Quel est le modèle exact de ton Shuttle ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Il semblerait que ce soit celui-ci: http://global.shuttle.com/product_detail.jsp?PI=644

Pourtant sous le pc, il y a écrit Shuttle XPC SD30G20 et non SD30G2, mais d'apparence, c'est le même.

J'ai pas encore fait le test pour la RAM, je vois ça dans quelques instants.

Le soucis, c'est que je n'ai pas le CD d'origine, c'est un PC que j'ai récupéré en Suisse comme ça.. donc aucun CD..

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je viens d'effectuer deux démarrages, chacun avec une seule barrette de RAM en les laissant dans leur slot d'origine.

Les deux démarrages ont été effectués correctement.

En ne démarrant qu'avec une barrette, dans le gestionnaire des tâches, j'ai environ 522.000 ko en mémoire physique totale, puis 1.046.952 actuellement avec les deux barrettes. Tout semble donc bien fonctionner à ce niveau. Bug de la détection sur votre site ?

En ce qui concerne le soucis lié au pilote USB.. je ne sais pas trop quoi faire.

Je précise que 5 minutes après avoir formaté, j'ai eu un écran bleu pour me signaler ce bug, j'ai donc reboot ensuite, puis l'erreur est apparue sur le site..

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

ok, en ce qui concerne le CD d'installation, à partir du moment où il s'agit d'un original non propriétaire à une marque et ne contenant aucun drivers autres que ceux génériques à XP, tu peux installer avec n'importe lequel si tu as une licence officielle.

une fois l'installation terminée, commences par installer le SP3, puis le driver du chipset en 1er, les autres après, leur ordre n'ayant plus d'importance. Redémarres bien après chaque installation d'un pilote.

SD30G2 : il s'agit du modèle de base, les références exactes après n'ont pas d'importance non plus ;)

tes pilote sont donc >>> ICI

PS : ceci ne règlera pas ton problème de RAM si tu en as réellement un.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Win XP SP3 est installé, c'est la première chose que j'ai faite après le formatage.

Pour la RAM tout va bien visiblement.

Je regarde ton lien pour les pilotes.

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai téléchargé et installé le driver lié au chipset, l'erreur apparait toujours lors de la détection de ma config sur le site..

Je ne sais pas si cela est utile seulement pour le fonctionnement de mes ports USB, mais ceux ci fonctionnent bien en tout cas, puisque clavier et souris y sont branchés..

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai eu le même type de souci avec un PC portable il y a quelques jours.

Je t'explique comment je l'ai résolu :

Je télécharge les derniers Realtek HD R2.51.

Je décompresse l'exe avec winrar, 7-zip ou universal extractor.

Passage en mode sans echec (F8 au démarrage).

Gestionnaire de periph // clic droit désactiver sur le périph audio puis dans la foulée clic droit désinstaller.

Je vérifie qu'aucune trace du pilote ne reste dans panneau de config// ajout suppression des programmes.

Je redémarre en mode normal.

Je spécifie l'emplacement où se trouve le pilote (dossier Realtek anciennement décompressé), je sélectionne "disquette fournie" et je prend le fichier inf "HDARt".

Enfin je force l'install si c'est demandé et je redémarre le PC.

J'espère que ça marchera pour toi ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×