Jump to content

Pc Packard bell qui ne demarre plus


Recommended Posts

Bonjour a tous,

Je viens demander de l'aide suite a un probleme rencontré il y a deux jours... Je possede un packard bell imedia 8948 amd phenom et il y a deux jour le pc a planté

et en voulant redemarré le pc reste bloqué sur une phrase "boot and select proper device..." le pc n'est pas vieux il doit avoir 3 ans.

j'ai ete dans le bios et rien n'est detecté je ne vois ni le hdd sata ni le lecteur dvd ... je bloque betement sur se probleme et qui me met des doutes sur le disque dur ou sur la carte mere mais je ne c'est pas d'ou sa vient...

Si quelqu'un a des conseil ou une idée d'ou cela pourrait venir je suis preneur

Merci a tous

Link to post
Share on other sites

salut

disque dur HS, j'en vois tous les jours avec ce message :( Les disques durs montés d'origine, aussi bien en 500 qu'en 640 Go ne tiennent généralement pas bien longtemps.

si tu avais créés les DVD de restauration, tu pourras réinstaller le système d'origine sur un disque neuf, mais pour tes fichiers perso, je crains bien que ce soit foutu :(

le mieux serait d'essayer de le monter en externe en USB afin de voir si il est encore accessible.

Link to post
Share on other sites

je les ai mais que me conseillez vous de prendre comme disque durs ? Est ce normal aussi que je ne puisse pas booter sur le lecteur dvd ? (car il n'est pas detecté non plus)

Et ne vais pas avoir de probleme avec les tatoos packard bell? je prefere demander pour etre sur car c'est le pc de ma soeur et je suis ici que pour une semaine ...

Merci

Link to post
Share on other sites

re

le lecteur de DVD doit aussi être détecté, mais comme il est en SATA il se peut qu'il n'apparaisse pas dans le BIOS.

démarres et fais F8 pour accéder à la séquence de démarrage. Si tu le vois, alors c'est OK, si il n'est pas présent, c'est déjà plus grave car il se pourrait que le contrôleur SATA soit HS, donc la carte mère.

Link to post
Share on other sites

salut

avant d'en arriver à cette extrême, essayes en faisant un " clear cmos " en enlevant la pile de la carte mère ( PC débranché du secteur ) pendant plusieures minutes ( appuies aussi sur le bouton POWER pour bien vider les condos ). Ensuite, démarres, vas dans le BIOS et remets les valeurs par défaut. Sauvegardes avec F10 et sors. Retournes y une dernière fois pour régler la date et l'heure et vérifier si tout est redevenu en place.

si c'est OK, croises les doigts pour que cela tienne, sinon... :(

bonne chance ;)

Link to post
Share on other sites

re

si tu avais déjà testé tout ça, j'ai bien peur que le contrôleur SATA soit HS, donc la carte mère aussi.

j'ai beaucoup de Packard-Bell en SAV, mais encore jamais de carte mère HS à ce niveau.

Link to post
Share on other sites

re

l'humidité, je ne pense pas, sauf si c'est à l'extrême et dans ce cas, serait d'abord l'alimentation qui grillerait, entrainant la totalité de la carte mère, pas uniquement un composant.. Par contre, la coupure elle très certainement.

Link to post
Share on other sites

re

déjà testé le disque dur soit en externe, soit sur un autre PC. Ensuite, vu le prix d'une carte mère par rapport à une carte SATA PCI, il n'y a pas photo tout en sachant que si la carte mère n'a pas supportée la coupure, rien ne prouve que les ports n'aient pas aussi trinqués.

enfin, vu le prix des PC actuels et celui de la carte mère d'origine seule, autant changer de PC en gardant tout ce qui est encore fonctionnel de celui qui est en panne.

Link to post
Share on other sites

re

le disque dur peut être testé sur n'importe quel autre PC, fixe ou portable ( mais il lui faudra une alimentation ), le principal étant de pouvoir voir ce qu'il contient pour être certain qu'il soit toujours accessible.

Link to post
Share on other sites

Merci j'ai recu ma cm (asus m2n68 am plus) et mon dd (wd 500gb)... je l'ai donc montée sans problemes ainsi que le dd. J'ai tout réinstaller sur l'ordi tout fonctionne nikel et le windows est bien activé avec la clé constructeur. Seul hic maintenant le ventilo tourne a fond j'ai donc commandé un fan mate pour qu'il passe en 4 pins au lieu de 3 et pouvoir le régulé donc pour sa j'ai pas d'autre solution j'attends de recevoir mon colis. Par contre avec la tour il y avait un lecteur de cartes la prise correspond bien a un emplacement sur la cm (AAFP) mais rien ne se passe quand je mets une carte dedans... Rien d'anormal dans le gestionnaire de peripheriques. Donc est ce vraiment pas le bon emplacement? ou est ce incompatible?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...