Aller au contenu
sundaryo

Horreur !, plus rien ne s'affiche

Recommended Posts

Ma joie fut de courte durée , après avoir trouver la panne du son , voici que aujourd'hui en voulant démarrer mon pc, l'écran n'a pas réagi au démarage et mon clavier 'usb' aussi , seul la souris reste allumé . Donc j'imagine que ce sera impossible à vérifier quoi que ce soit dans ces conditions ; puisque on ne peut rien voir à l'écran . Est-ce que ca viendrait de la CM .

Etais-ce prévisible ?.., le vendeur aurait-il eut des intentions malveillante en me vendant son produit ?, sachant peut-être que sa lachera .

:D

Ps : Je communique avec un autre ordi .

Partager ce message


Lien à poster
Partager sur d’autres sites

Re salut;

copier/coller : Configuration de sundaryo

Peut être une surchauffe, peut être la CM, peut être la Ram.

Dans un premier temps vérifies les T°C annoncées par la détection capturedcran20100811214.png

Ensuite tester ta Ram à l'aide de Memtest.

Pour redémarrer le PC, débranche la prise de ton PC, reste appuyer sur le bouton power de ta tour pendant 5 à 10secondes, rebranche et redémarre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re salut;

copier/coller : Configuration de sundaryo

Peut être une surchauffe, peut être la CM, peut être la Ram.

Dans un premier temps vérifies les T°C annoncées par la détection capturedcran20100811214.png

Ensuite tester ta Ram à l'aide de Memtest.

Pour redémarrer le PC, débranche la prise de ton PC, reste appuyer sur le bouton power de ta tour pendant 5 à 10secondes, rebranche et redémarre.

Salut Chtigg , Je ne sait pas si je t'ai bien compris , mais je pense que je ne pourrai pas faire ce que tu me demande vue que je ne voie rien à l'écran ; En effet, comme je le disait plus haut, l'écran ne réagi pas du tout au demarage du PC .

Partager ce message


Lien à poster
Partager sur d’autres sites

Ecran noir complet donc ?

Ce n'est pas un affichage figé ?

Tentes la manip avoir le bouton power pour décharger le bios.

En fait , voici que par un heureux hasard , lors de ma dernière tentative , j'ai poser presque brutalement le pc au sol et là tout c'est ré-allumé . Parcontre j'ai échouer lors de l'ajout de nouveau materiel "controleur vidéo " me semble t-il ! .

En ce moment je comunique avec ce pc , ma crainte c'est de voir cette mauvaise expérience se renouveler lors du prochain démarage . Dois-je commencer tes indications pour prévenir le black out ?.

Partager ce message


Lien à poster
Partager sur d’autres sites

De temps à autres une bonne claque décoince , mais à attention ca peut faire tilt aussi .

Pour la barette ram je trouve qu'elle est un peut trop près du radiateur il n'y a qu'à regarder , si je la décaller dans l'autre endroit vous croyez que ca changerai quelque chose ?.

photocd.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Sundario,je te retrouve sur ce topic,un léger choc a permis à ta config de redémarrer,perso cela m'arrive de tps à autres,je mets alors mon pc hors tension,frotte mes mains sur une grosse partie métallique pour me décharger de toute électricité statique,démonte barrettes de mémoires,carte-fille,dvd,tout périph sur pci puis un bon coup d'aspirateur de partout avec aussi un pinceau pour décoller la poussière certains déconseille l'aspirateur et se serve de bombe de gaz neutre sous pression,puis j'utilise une bombe de décharbonnage/lubrifiant etc.. spécial électronique (+ou- 10euro) passes en aussi sur les slots pci/pci-e/slots ram/tout tes embouts de cables,j'en mets aussi sur les parties embrochables des ram et carte-fille,remontes le tout en vérifainats bien le serrage des vis de maintient de ta carte-maman et du reste et il te reste plus qu'à tout remonter !

Pour la poussiére,vérifies aussi tout tes ventilateurs,n'hésites pas à faire une légére pulvérisation d'une bombe de lubrifaiant style 3 en 1 dans le moteur du ventilateur.Si ton alim est hors garantie,tu peux la sortir et avec bcp de précaution l'ouvrir ,tu verras c'est un vrai nid à poussiére puis avec l'aide d'un manche de tournevis tapoter sur les 2 gros condenso pour les décharger,et avec l'aide du m^me pinceau nettoyer tout en aspirant avec l'aspirateur,comme tu as déconnecté tout les fils de cette alim,m^me le slot 22/24pins n'hésites pas à utiliser la bombe,bref un bon nettoyage quoi ! :Coucou33:

Partager ce message


Lien à poster
Partager sur d’autres sites

2 de tes pilotes ne sont pas installés :

- carte vidéo

- ACPI

Si tu te sens d'attaque vois pour désosser le pc complètement, tout nettoyer et tout remonter.

La barrette de ram doit rester à cet endroit.

A mon avis ton vendeur a essayé de t'entuber.

D'une, il te disait qu'il y avait vista avant sur ce PC, j'en doute fort avec seulement 512mo de ram.

D'après les photos que tu as posté dans le topic "présentation de mes PC" on peut se rendre compte que ce n'est pas la carte mère d'origine ; plus de I/O shield à l'arrière, le ventirad n'est pas de chez Acer.

En plus ça le fait pas du tout de vendre un PC à moitié installer où le son ne fonctionne pas et que certains pilotes importants soient absents.

J'espère que tu ne t'es pas ruiné pour acquérir ce machin :Coucou33:

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

il serait assez difficile d'affirmer que le ventirad n'est pas de chez Acer étant donné qu'aucun de leur PC ne sont équipés de ventirad estampillés Acer. Ce qui me fait quand même douté de son originalité c'est qu'il manque le gros cône qui vient dessus.

Vista est bien le système d'origine, il suffit de regarder le sticker collé sur la façade du PC, mais pas avec la configuration actuelle.

carte mère Asus dans un PC Acer, pas possible, ils sont directement concurrents :Coucou33:

P4 @ 3.2 Ghz : je ne crois pas non plus que ce soit d'origine avec Vista.

en conclusion, le mec a récupéré un boitier Acer et a tout remonté lui-même avec des pièces totalement différentes de celles d'origine ( d'ailleurs, tu le dis toi-même dans la présentation de ton pc : " La carte mère fut installer par l'ancien propriétaire " ). Jusque là, pourquoi pas, si le PC fonctionnait correctement, ce qui est loin d'être le cas :(

" je viens d'acquérir un pc "acer aspire" acheter d'occasion . Le vendeur m'a dit qu'il avait fait quelque modif du style remplacement de "W vista" par "W XP" "

rectification : tu viens d'acquérir une tour Acer Aspire d'occasion. Coté modif, c'est tout qui l'a été.

tu viens de l'acheter, remets-lui en pleine figure ! ou réinstalles totalement le système toi-même en espérant que la carte mère ne soit pas à moitié HS ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut.Signal nous ou tu la eue que d autre ne se fasse pas b.....!Un peu de pub ne lui fera pas de mal.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut Oro,

il doit très certainement s'agir d'un particulier, par contre, si la vente a été faite par le biais d'un forum ou d'un site, il faut impérativement signaler le vendeur au webmaster afin qu'il le blackliste :Coucou33:

Partager ce message


Lien à poster
Partager sur d’autres sites

j'avais juste remarqué que la carte mére paraissait un peu grande pour ce boîtier qui comme le dit Pat l'évent du ventirad est absent,Sundaryo à bien signalé que l'ancien propriétaire avait changé la CM,mais celle-ci ne sont- elles pas "tatouée"(difficile de les changer pour des personnes pas assez formées,comme moi?) sur ce genre de Pc ? un ami qui avais acheté à peu prés le m^me pc chez carrouf a voulut changer la CM par une autre récup sur un autre acer mais avec un proc à 2 cores,on a eu bcp de mal ,toujours des soucis intempestifs,bon je voilais juste apporter une anecdote et je :Coucou33:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, Pat!Pas forcement je connait des personnes qui ont eu quelques soucis avec de petites boites sur Paris.Malheureusement il n y a pas que des gens sérieux et consciencieux de leur travail.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

des personnes qui ont eu quelques soucis avec de petites boites sur Paris

c'est pas moi ! je ne travaillais d'ailleurs pas ce jour là ! :Coucou33:

Bob, le problème en changeant de carte mère dans un PC de marque, c'est qu'il faut impérativement qu'elle soit identique à celle d'origine pour réinstaller le système d'origine. Après, si elle est différente mais que le système réinstallé n'est plus d'origine, aucun souci ;)

ensuite, il faut juste qu'elle supporte les composants que l'on monte dessus ( Proc et RAM )

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors là ! , les bras m'en tombent , et ma mandibule et rester coincé en bas :( . :Coucou33: Donc d'après vos analyse je me suis aquis une m..de ;) . Moi ce qui m'avait attiré ,c'était la puissance du processeur , le ventirad assez large pour mieut refroidir ( ce que je pensait ) .

tu viens de l'acheter, remets-lui en pleine figure ! ou réinstalles totalement le système toi-même en espérant que la carte mère ne soit pas à moitié HS

La ca me fait peur , comment le savoir ?.., si je mettait la main sur le vendeur ( une annonce internet ) il en répondrait mais hélas la transaction c'est faite dans un bar ou on avait essayer l'engin ( 90 euro ) ce n'ai pas la mer à boire mais ca commence à faire beaucoup avec les réparations précédente de mon autre ordi que je n'ai plus .

En ce qui concerne de tout réinstaller ou tout démonter, pour l'instant je n'ai pas assez de compétence pour m'y aventurer , peut-être lorsqu'il tentera de me lacher . En ce qui concerne les pilotes , je ne comprend pas, je suis sur de les avoir installer pourtant .

Quant je démare , juste avant que xp apparait , il y a cet indication sur font noir qui affiche en moins d'une seconde, "...... any drive found ". qu'est ce que cela signifie ?. De plus ca fait un bruit de grincement de vieil porte de film d'épouvante.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

tu sais quoi ? Si tu as un XP ( ou autre ) officiel sous la main, avec sa clé de licence, formates et réinstalles tout bien proprement.

une fois terminé, si tu as de nouveau des problèmes d'installation de pilotes, alors là tu pourras être en colère de t'être fait arnaquer. Par contre, pour XP, il va obligatoirement falloir installer le pilote SATA pour que le disque dur soit détecté au début de l'installation. En dehors de ça, l'installation par elle-même n'est absolument pas compliquée. Penses juste à récupérer le pilote réseau pour ne pas te retrouver sans aucun moyen d'aller télécharger les autres ;)

" any driver found " veut dire que les lecteurs ont été trouvés. Reste à savoir si tu as le temps de bien lire tout le message. Si il en manque un bout, ça pourrait justement vouloir dire qu'aucun lecteur n'a été trouvé, lecteur sous-entendant lecteur optique et disque dur.

sinon, ton problème de démarrage pourrait très bien ne venir que de poussière installée entre le processeur et le ventirad. On se dit " mais ce n'est que de la poussière ", et bien j'ai eu le problème pas + tard qu'hier sur le PC d'un client ! :Coucou33:

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne sait plus si "driver updaterpro" fut installer ou c'est juste une pub ?. Voici l'annonce qui apparait dans une bulle en bas à droite de l'écran .

Your window drivers are out of date driver updaterpro detect that

some of your drivers are out of date iXi tools strongly recomend you

to scan your system for most current drivers updates fo your computer .

Conseiller moi si je dois le suprimer .

Partager ce message


Lien à poster
Partager sur d’autres sites

re

supprimes vite ça avant que Charon en le voit et se fâche très fort ! :Coucou33:

vu le message que tu as, cela veut dire qu'il est installé :

" certains de vos pilotes ne sont pas à jour iXitools vous recommande de scanner votre système afin de mettre vos pilotes à jour "

tu utilises un logiciel concurrent, ça ne va pas le faire sur ce forum où il y a un outil équivalent ;):(

Partager ce message


Lien à poster
Partager sur d’autres sites

re

tu sais quoi ? Si tu as un XP ( ou autre ) officiel sous la main, avec sa clé de licence, formates et réinstalles tout bien proprement.

une fois terminé, si tu as de nouveau des problèmes d'installation de pilotes, alors là tu pourras être en colère de t'être fait arnaquer. Par contre, pour XP, il va obligatoirement falloir installer le pilote SATA pour que le disque dur soit détecté au début de l'installation. En dehors de ça, l'installation par elle-même n'est absolument pas compliquée. Penses juste à récupérer le pilote réseau pour ne pas te retrouver sans aucun moyen d'aller télécharger les autres ;)

" any driver found " veut dire que les lecteurs ont été trouvés. Reste à savoir si tu as le temps de bien lire tout le message. Si il en manque un bout, ça pourrait justement vouloir dire qu'aucun lecteur n'a été trouvé, lecteur sous-entendant lecteur optique et disque dur.

sinon, ton problème de démarrage pourrait très bien ne venir que de poussière installée entre le processeur et le ventirad. On se dit " mais ce n'est que de la poussière ", et bien j'ai eu le problème pas + tard qu'hier sur le PC d'un client ! :Coucou33:

Merci pat pour ces conseils que je n'avait pas vue pendant que je poster . Bref je doit donc tenter " un jour " cette délicate expérience , il faudra d'abord que je rassemble tout mes neurones éparpillés dans tout mon corp .

Partager ce message


Lien à poster
Partager sur d’autres sites

re

supprimes vite ça avant que Charon en le voit et se fâche très fort ! :Coucou33:

vu le message que tu as, cela veut dire qu'il est installé :

" certains de vos pilotes ne sont pas à jour iXitools vous recommande de scanner votre système afin de mettre vos pilotes à jour "

tu utilises un logiciel concurrent, ça ne va pas le faire sur ce forum où il y a un outil équivalent ;):(

Aï ! j'aurais donc commis une fausse manip , je vait vite l'effacer alors .

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est pas moi ! je ne travaillais d'ailleurs pas ce jour là ! :(

Un russe peut etre??? :(

Non c était dans le 12ème, donc pas ton secteur il me semble?J en voit des bonnes par moment la dernière était un tube complet de pâte thermique sur le proc ;) et tout ça monté en boutique par des soit disant professionnel! :Coucou33:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×