Aller au contenu
IcemanSR

BSOD ntoskrnl.exe+6fb69 Need Help.Please

Recommended Posts

Hello,

i managed to understand that problem is in drivers for some hardware,but i need help to specify which driver.Please help?

Configuration N° 28487

http://www.ma-config.com/en/tempconfiguration/28487,summary.html

this is my shared configuration.

Someone?

Thank You

i am sorry for not speaking French.i could only use google translate if its needed.

*Edit

now i see that share configuration also cought 2 more BSOD-s but i know what they were,only problem is last bsod ntoskrnl.exe+6fb69 irq not less or equal.

Partager ce message


Lien à poster
Partager sur d’autres sites

...

i am sorry for not speaking French.i could only use google translate if its needed.

Hi,

It's no a problem. You're welcome ;) . Above, you received answer from Charon, the webmaster and Ma-config's developer.

Regards

Partager ce message


Lien à poster
Partager sur d’autres sites

Thank u charon,but yes i installed all of those drivers,beside that i have sound blaster live sb0220(kx drivers) instead realtek onboard audio and additional realtek 100mb lan card(microsoft windows update drivers) for ICS sharing(don't have router:-/,bios is also updated i used MSI live utility to check if all drivers are up to date.Also installed latest 10.7 Catalist drivers for Saphire 4870 gpu.

dx-is june 10th 2010 (web update)

all of that was before bsod.

in moment of bsod i had active GOM player watched movie,jdownloader in background and MSI dual core center (utility to show cpu temp etc) but turned it off after bsod it had tendances to crash.Putted CoreTemp32 instead.

cool and quiet is only not installed,turned off in bios as well.

OPS and antivirus is Eset Nod antivirus(not firewall included) firewall is off(windows),no aditional software for firewall is installed.

if its of any consequence i also have Chieftek 850W,and memory modules are set in Ganged mode instead unganged. 2x1gb(geil - pair) and 2x2gb(patriot pair)

PCI latency is set to 64(default) before i tried 128 but it was unstable,so returned to 64.

Thank your wostaron for warm welcome :-)

its amazing tool you people have on this site.

Partager ce message


Lien à poster
Partager sur d’autres sites

For the drivers I think the IDE/sata driver are not installed(With MesDrivers you use default Microsoft driver)

Install these drivers here

For the RAM, you must test your chip RAM.You have many ChipRam and it's noname....

Download memtest on this link here

Burn image iso with a burn software. Reboot on the CD. Wait two hours. If the software find error, you have an bad Chip RAM.

Put too BIOS cmos settings by default.

Partager ce message


Lien à poster
Partager sur d’autres sites

yeah it appears that sata drivers are installed by microsoft even i did applied msi drivers.ok will do again and run memtest,i have it on hirens boot.

maybe sata drivers didn't get installed couse bios is set to IDE instead AHCI?

Maybe bsod is just some crazy one time thing dunno i'm confused.OK will test and hope that it does not happen again.

Partager ce message


Lien à poster
Partager sur d’autres sites

uh it appears that northbridge didn't get drivers installed

20129589.jpg

OK proceeding with install and memtest.

*EDIT

installed ,reseted comp.and northbridge shows the same (as it was before not installed?) and ide drivers are still from microsoft.

maybe changing to AHCI mode?instead IDE

Partager ce message


Lien à poster
Partager sur d’autres sites

OK finished memory test 2h+ no errors.

and no no problems in device manager one yellow mark only which is gameport from sound blaster live(not supported in windows7) - without drivers.

*edit

did more web searching and found a tool called "whocrashed" free home version


http://www.resplendence.com/downloads

it downloaded debug drivers from microsoft,but still no idea of guilty party


On Tue 10-Aug-10 17:35:37 your computer crashed
This was likely caused by the following module: ntoskrnl.exe
Bugcheck code: 0xA (0xFFFFFFFFFFFFFFC4, 0x2, 0x1, 0xFFFFF80002A7EB89)
Error: IRQL_NOT_LESS_OR_EQUAL
Dump file: C:\Windows\Minidump\081010-13774-01.dmp
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.

Partager ce message


Lien à poster
Partager sur d’autres sites

Can you zip the folder c:\windows\minidump and send to mail: charon@ma-config.com

I will look up.

Do you overclock your PC?

Partager ce message


Lien à poster
Partager sur d’autres sites

OK rar-ed dump and sended to your email.

I own Phenom 9950x4 BE so yes i raised multiplier a bit x15 stable at 3ghz.temperature is never above 55C ,stress tested with prime 95.

also adjusted memory to be ganged 128bit instead unganged 64bit mode.nothing else is touched in bios.



Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection found corrupt files and successfully repaired
them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
example C:\Windows\Logs\CBS\CBS.log

The system file repair changes will take effect after the next reboot.

C:\Users\Ice>

log is solid big 5mb

here is cbs log if needed


http://rapidshare.com/files/412329970/CBS.rar.html

Partager ce message


Lien à poster
Partager sur d’autres sites

For sfc /scannow it repairs Windows 7. Your windows is not safe.

I've analyzed the dump with windbg.

The PC has crashed with the process dwm.exe (Desktop Windows Manager). This process use the graphic card. If you have always some bsod(after windows repair) , you must try change your graphic card.

Partager ce message


Lien à poster
Partager sur d’autres sites

uh.

any chance that drivers can be problem?

i recently switched from 10.4 to 10.7 (latest)

*edit

i just searched web a bit.and found that VLC(movie player) had problems with aero in windows 7 and was cousing crashes.i was using gom player at the time of crash?

Partager ce message


Lien à poster
Partager sur d’autres sites

uh.

any chance that drivers can be problem?

i recently switched from 10.4 to 10.7 (latest)

yes if you have not bsod before. You can try reinstall 10.4

Partager ce message


Lien à poster
Partager sur d’autres sites

uh.

any chance that drivers can be problem?

i recently switched from 10.4 to 10.7 (latest)

*edit

i just searched web a bit.and found that VLC(movie player) had problems with aero in windows 7 and was cousing crashes.i was using gom player at the time of crash?

It's not vlc that crashs the pc. But Vlc calls the graphic driver that crashs. If you use gom player when it crashs, it confirms the cause.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×