Aller au contenu
Ange_Xtreme

Couleur rouge inexistante

Recommended Posts

Bonjour,

J'ai récupéré une tour qui fonctionne très bien, seulement l'écran c'est autre chose.

Il me manque la couleur rouge... J'ai le bleu, le jaune, le vert, le blanc et le noir mais pas de rouge.

En sachant que ce problème avait déjà été detecté avec une autre tour, le problème viendrait t'il de mon écran ? C'est vraiment gênant d'avoir une restriction de couleurs, et je ne sais vraiment pas quoi faire.

Ma config :

http://www.ma-config.com/fr/configurationtemporaire/28256,resume.html

Merci beaucoup d'avance pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

le problème peut aussi bien provenir de l'écran lui-même que du câble VGA. Si celui-ci est indépendant de l'écran, il faut alors tester avec un autre.

regardes aussi les pins dans la prise qui se connecte à la sortie vidéo du PC, il se peut que l'un d'entre soit cassé ou juste plié.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pat m'a devancé :Alcooliques04:

En effet si ça fait pareil sur un autre PC c'est l'écran qui est en cause.

Soit l'écran lui même soit le câble (câble croqué, sectionné, pins pliées)

Le mieux encore est de te procurer un câble sur un autre écran.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×