Jump to content

Recommended Posts

Bonjour,

Tout d'abord un grand merci pour votre adaptation Vbulletin. Il subsiste un petit problème la mise à jour du plug ne se fait pas malgré un repertoire réglé en 777 pour le plugin.

J'ai beau cliqué sur mise à jour du plugin rien ne se passe.

Cordialement

Olivier

Share this post


Link to post
Share on other sites

Dans les paramètres tu as bien:

http://www.ma-config.com/versionmc.xml

Quel est ton hebergeur? Vérifie que l'extension PHP CURL est présente sur ton serveur.Quelle version de php utilises tu?

Je sais que certains hébergeurs bloquent les téléchargements distants de serveur à serveur avec curl.

Share this post


Link to post
Share on other sites

Dans les paramètres tu as bien:

http://www.ma-config.com/versionmc.xml

Quel est ton hebergeur? Vérifie que l'extension PHP CURL est présente sur ton serveur.Quelle version de php utilises tu?

Je sais que certains hébergeurs bloquent les téléchargements distants de serveur à serveur avec curl.

Aprés contrôle de mon phpinfo

J'utilise PHP 5.2.5

Extention curl ouverte

Hébergeur céléonet

Share this post


Link to post
Share on other sites

1)Tu as l'extension SimpleXML PHP d'installé je suppose.

Je t'ai envoyé un fichier php en joint dans ce message. Uploade le sur ton site dans le dossier ma-config(remplace l'ancien).

Ensuite va dans l'admin de vbulletin.L'onglet Ma-Config:Mise à jour à gauche.

Ca devrait t'afficher une erreur en haut de la page:type erreur Curl:.....

Donne moi l'erreur je vais regarder

2)Va aussi dans la console admin de vbulletin. Ma-config.com->Parametres. "Url de mise à jour du plugin" tu as quoi?

3)En fait tu vois afficher :"Aucun nouveau plugin n'est disponible" dans Mise à jour du plugin. tu confirmes?

MCSDKBase.php

Share this post


Link to post
Share on other sites

1)Tu as l'extension SimpleXML PHP d'installé je suppose.

Je t'ai envoyé un fichier php en joint dans ce message. Uploade le sur ton site dans le dossier ma-config(remplace l'ancien).

Ensuite va dans l'admin de vbulletin.L'onglet Ma-Config:Mise à jour à gauche.

Ca devrait t'afficher une erreur en haut de la page:type erreur Curl:.....

Donne moi l'erreur je vais regarder

2)Va aussi dans la console admin de vbulletin. Ma-config.com->Parametres. "Url de mise à jour du plugin" tu as quoi?

3)En fait tu vois afficher :"Aucun nouveau plugin n'est disponible" dans Mise à jour du plugin. tu confirmes?

Je n'ai pas les droits nécessaire pour télécharger ou lire la pièce

Share this post


Link to post
Share on other sites

1)Tu as l'extension SimpleXML PHP d'installé je suppose.

Je t'ai envoyé un fichier php en joint dans ce message. Uploade le sur ton site dans le dossier ma-config(remplace l'ancien).

Ensuite va dans l'admin de vbulletin.L'onglet Ma-Config:Mise à jour à gauche.

Ca devrait t'afficher une erreur en haut de la page:type erreur Curl:.....

Donne moi l'erreur je vais regarder

2)Va aussi dans la console admin de vbulletin. Ma-config.com->Parametres. "Url de mise à jour du plugin" tu as quoi?

3)En fait tu vois afficher :"Aucun nouveau plugin n'est disponible" dans Mise à jour du plugin. tu confirmes?

Je n'ai pas les droits nécessaire pour télécharger ou lire la pièce

[#10171] Vous n'avez pas la permission de voir cette pièce jointe.

Share this post


Link to post
Share on other sites

J'ai corrigé,reessaye :Forum25:

Aucune erreur et aucune réaction quand je lance la mise à jour malgré le fichier que j'ai remplacé.

l'url de maj du plug est celle ci : http://www.ma-config.com/versionmc.xml

Je n'ai aucun message c'est sa le soucis

Si tu veux je peux te donner accés à mon FTP et l'administration de mon forum contacte moi et je te transmettrai les pass par messagerie privé

Share this post


Link to post
Share on other sites

Ca marche :Forum25:

Problèmes de chemin Linux. J'ai revu tout mon code il est installé chez toi.Par contre tu as un problème de couleur sur la detection. Je te conseille de personnaliser le css du plugin pour ton theme. et de changer le css dans les paramètres de la console admin.

Share this post


Link to post
Share on other sites

Ca marche :Forum25:

Problèmes de chemin Linux. J'ai revu tout mon code il est installé chez toi.Par contre tu as un problème de couleur sur la detection. Je te conseille de personnaliser le css du plugin pour ton theme. et de changer le css dans les paramètres de la console admin.

Un grand merci je vous autorise a prendre notre forum pour votre pub sur forum vbulletin

Share this post


Link to post
Share on other sites

Un grand merci je vous autorise a prendre notre forum pour votre pub sur forum vbulletin

Je vais peut etre avoir l'air un peu bête lol mais sur quelle url de notre forum trouver le plug ?

Share this post


Link to post
Share on other sites

La détection se fait dans les options de l'utilisateur. Il y a une partie Ma-Config.com.

Il faut que vous tuniez le css de ma-config, il y a un problème avec votre thème graphique.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...