Aller au contenu
theboune

Processus étrange et perte de débit soudaine.

Recommended Posts

Salut à tous !

Eh bien je suis là car j'ai un petit (ou un gros) problème, que je raconterai sous forme d'une histoire, pour plus de détails :Merci:. (Attention, je raconte ma vie...)

Je suis un joueur de League of Legends (un jeu en ligne, sorte de remake de DOTA, pour ceux qui connaissent). Avant hier, en fin d'après midi, je fais deux parties avec des amis (avec skype derrière), tout marche très bien, puis on arrête de jouer quelques heures on reprends vers 9heures, je ne fais qu'une partie à cause d'une latence horrible (3-4 secondes...). C'est pas grave, me dis-je, on verra demains.

Mais le lendemain c'est pareil, voir pire. en ce qui concerne la navigation sur internet, rien de bien méchant. Je m'amuse à faire quelques "ping", ce sera variable, soit c'est à 70, soit à plus de 1000, alors qu'avant ça tournais autour de 50 constamment, drôle de changement...

Puis le lendemains (donc ce jour), sur skype, mes "amis" n'entendent qu'un mot sur deux de ce que je dis, ça saccade fort, en gros... Et je commence vraiment à me poser des questions. Un petit "ctrl alt supr", je regarde si il n'y a rien de bizarre (oui, c'est pas très fin), et la, en pleins milieu, ben il y a iexplore.exe, sauf que voilà, je n'utilise pratiquement jamais IE, mais Opera. Je me met à penser qu'un truc utilise ma connection.

Après quelques recherches sur internet je commence à avoir peur, et je rejette la faute sur NOD32 qui a remplacé Kaspersky anti-virus sur mon PC il y a deux semaines. Là, je lance une analyse qui me repère un truc dans la "mémoire", mais qui ne le supprime pas.

Malin comme une palourde agonisante, je désinstalle NOD32 pour remettre KAV, désinstallation, reboot, écran bleu à l'écran de sélection du compte, reboot, je tape mon mot de passe, blocage, reboot, mode sans échec, écran bleu, reboot, ça marche ! J'installe mon KAV, et télécharge Malwarebyte-anti-malware. Analyse de la mémoire par KAV, rien.

Après une heure, pendant mon analyse malwarebyte, kaspersky me lance qu'il a découvert deux trucs dans "local setting"\"temp", (loader.exe ; smss.exe)

Je pense de la problème résolu, ben non, toujours là cet iexplore.exe. Je précise qu'il apparaît et disparait assez aléatoirement du gestionaire des taches, et que quand je lance IE, un processus iexplore.exe s'ajoute, mais lui, il reste, même après fermeture du navigateur... Je n'ai eu le temps que de faire des analyses personnalisés avec Kaspersky et Malewarebyte, je ferai les complète cette nuit, mais je pense qu'il n'y aura rien (j'ai passé 5 heures à faire des test avec différents logiciels de sécurité...) process explorer m'indique que ce processus viens de l'emplacement d'internet explorer. Je sais absolument pas quoi faire pour régler ce problème particulièrement irritant... Donc je viens demander votre aide, pour savoir ce que vous en pensez de tout ça. A l'heure ou j'écris ce message, il est là, tout innocent, ce maudit processus qui sort d'on ne sait où...

Je précise mon OS et les logiciels importants que j'utilise.

XP Media Center SP3

Kaspersky Anti-virus 2011

Pare-feu Windows + Celui de notre "clubinternet box"...

Voilà voilà, je vous remercie d'avance pour votre aide :Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites

Resalut à tous !

Une petite mise à jour de mon histoire (je fusionnerai les posts après :Merci: )

L'analyse de Malewarbyte a planté cette nuit (et le système avec). par la suite, mon ordinateur se bloquait tout seul quelques secondes après le démarrage (à l'écran de sélection des comptes : mon disque dur arrète de grater, et voilà...) J'ai reboot en mode sans échec qui fonctionnait contrairement au "mode sans échec avec prise en charge réseau". J'ai fait une analyse avec kaspersky qui n'a rien trouvé. N'ayant pas envie de finir mes jours en mode sans échec j'ai fais une restauration, à un jour avant le début des problèmes. Je peut à nouveau me connecter à mon compte normalement, mais ce **** de ****, ****** de iexplore.exe est toujours là... Je sais plus vraiment quoi faire... et j'ose même plus éteindre mon pc...

Voilà, en gros... Merci d'avance pour votre aide :Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×