Aller au contenu
marradona

problèmes de pilote

Publications recommandées

bonjour

voila mes problèmes est dans gestionnaire de périphériques

(1 autre périphérique)

Coprocesseur, triangle jaune avec point d'exclamation

(2 carte hôte SD)

contrôleur hôte numérique sécurité compatible SDA, triangle jaune avec point d'exclamation

j'ai désinstaller puis redémarrer

sa se réinstalle, puis un message de notification me disant que le pilote et mal installe

je vais sur ma config le même message mal installer ( les deux pilotes ).

je ne peux plus lire mes cartes sd la visionneuse de windows dit fichier volumineux ou corrompue.

j'ai acheter deux carte SD neuf même problème.

(autre problème)

si je regarde une vidéo sur internet exemple YouTube

le son et la mes pas limage

réaction de la carte écran noir puis la page revient et repart

message le pilote d'affichage nvidia kernel node driver version 257.21 c'est perdu

je précise que mes pilotes son mie a jour ya une semaine je suis passer xp a windows 7 pro

j'ai regarder sur divers site des gent on le même problème mais pas de solution hp ne donne rien jais même essaies des pilote visita

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

joli discours, mais totalement inutile : nous ne savons strictement rien de ton PC en dehors qu'il s'agisse d'un H.P.

1 - quel modèle exact ?

2 - dans le gestionnaire de périphériques, fais un clic droit sur chacun non installé > Propriétés > Détails et donnes-nous leurs identifiants matériel

Partager cette publication


Lien à poster
Partager sur d’autres sites

hola tranquille cool

hp dv9610ef netbook pc

propriété du coprocesseur ,Les pilotes de ce périphérique ne sont pas installés. (Code 28)

carte hot sd ,Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31) fabricant ricoh

et bonne jouné

http://www.ma-config.com/fr/configurationpubliee/92141-2,resume.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

donnes-nous les identifiants comme je te le demande dans le point 2 :smileJap:

salut

1 cart sda

pci\ven_1180&dev_0822&subsys_833810f7

2 coprocesseur

PCI\VEN_10DE&DEV_0447&SUBSYS_30CF103C&REV_A1

PCI\VEN_10DE&DEV_0447&SUBSYS_30CF103C

PCI\VEN_10DE&DEV_0447&CC_0B4000

PCI\VEN_10DE&DEV_0447&CC_0B40

j'espere que se sont les bonnes références

merci

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

oui, ce sont bien les bonnes références ;)

si j'ai bien tout compris, tu as installé Win 7 ?

si c'est bien le cas, alors il te suffit de prendre les pilotes pour Vista fournis par H.P. : Ordinateur portable HP Pavilion dv9610ef

une fois sur cette page, tu télécharges les drivers " chipset NVIDIA nForce " ( dans " Jeu de puces " ) pour le co-processeur et " lecteur de carte 5-en-1 Ricoh " ( dans " Pilote - Clavier, souris et périphériques d’entrée (‏10) " )

de préférence et si possible, décompresses-les et fais des mises à jour manuelles :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

oui, ce sont bien les bonnes références ;)

si j'ai bien tout compris, tu as installé Win 7 ?

si c'est bien le cas, alors il te suffit de prendre les pilotes pour Vista fournis par H.P. : Ordinateur portable HP Pavilion dv9610ef

une fois sur cette page, tu télécharges les drivers " chipset NVIDIA nForce " ( dans " Jeu de puces " ) pour le co-processeur et " lecteur de carte 5-en-1 Ricoh " ( dans " Pilote - Clavier, souris et périphériques d’entrée (‏10) " )

de préférence et si possible, décompresses-les et fais des mises à jour manuelles :smileJap:

ok pour le coprocesseur plus de triangle jaune

mais la carte hôte SD

contrôleur hôte numérique sécurité compatible SDA ,toujour triangle jaune je les fais manuellement , il ya deux fois contrôleur hôte numérique sécurité compatible SDA

le triangle jaune est sur le 2em de la ligne.

et a la fin du sp 37726 5.1 sa me die que mon pilot est plus récent

et sur ma config ,il ya toujoure sa

Contrôleur hôte numérique sécurisé compatible SDA (Driver mal installé)

Microsoft | Classe: sdhost | Version : 6.1.7600.16438 | Date: 20/06/2006

voila chef j'esper que tu me conprend

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

peux-tu faire une capture d'écran de ton gestionnaire de périphériques et la mettre sur ce forum stp ? ( sinon, envoies-la moi par mail )

pci\ven_1180&dev_0822&subsys_833810f7

es-tu bien certain que ce n'est pas 0852 plutôt ? l'identifiant du lecteur de cartes XD d'origine est PCI\VEN_1180&DEV_0852.

je trouve bien un pilote pour un PCI\VEN_1180&DEV_0822, mais que pour XP ;)

je continue mes recherches :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

peux-tu faire une capture d'écran de ton gestionnaire de périphériques et la mettre sur ce forum stp ? ( sinon, envoies-la moi par mail )

pci\ven_1180&dev_0822&subsys_833810f7

es-tu bien certain que ce n'est pas 0852 plutôt ? l'identifiant du lecteur de cartes XD d'origine est PCI\VEN_1180&DEV_0852.

je trouve bien un pilote pour un PCI\VEN_1180&DEV_0822, mais que pour XP ;)

je continue mes recherches :smileJap:

oui par mail, mes je ne voie pas

de plus ma carte sd provoque l'arrés de l'ordie avec la page bleu inpossible de lir

et l'outil de réparration au démarrage du systeme et me di bien de retirer la périphérique

alain.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je n'abandonnerai pas parce que ce n'est pas mon style, mais après avoir télécharger une bonne 10ène de pilotes provenant de chez HP, Dell, Lenovo, Asus avec le même identifiant, tous les fichiers inf des lecteurs XD ne sont plus les mêmes.

ce qui me rassure, c'est qu' à priori, les membres des forums où j'ai été n'ont jamais résolu leur problème, que ce soit en passant de XP à Vista ou l'inverse, aucun pilote ne passe ;)

j'y retourne :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je n'abandonnerai pas parce que ce n'est pas mon style, mais après avoir télécharger une bonne 10ène de pilotes provenant de chez HP, Dell, Lenovo, Asus avec le même identifiant, tous les fichiers inf des lecteurs XD ne sont plus les mêmes.

ce qui me rassure, c'est qu' à priori, les membres des forums où j'ai été n'ont jamais résolu leur problème, que ce soit en passant de XP à Vista ou l'inverse, aucun pilote ne passe ;)

j'y retourne :smileJap:

et mr pat43 mon hp et passé de vista a xp via seven 7

ya pas un risque de confusion dans la machine

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

j'y comprends plus rien là ! ;)

tu as quoi actuellement comme système d'exploitation ?

à l'origine = Vista

ensuite = 7

actuellement = XP

c'est ça ? si oui, mauvaise nouvelle : le driver pour XP que j'avais trouvé me fait comme les autres. Une fois décompressé, l'inf est aussi un VEN_1180&DEV_0852 :smileJap:

ce qu'il faudrait que tu fasses, c'est complètement formater ton portable et ne réinstaller que l' O.S qui t'intéresse. Les identifiants ne devraient pas être modifiés suite à plusieures installations, mais on ne sait jamais ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

j'y comprends plus rien là ! ;)

tu as quoi actuellement comme système d'exploitation ?

à l'origine = Vista

ensuite = 7

actuellement = XP

c'est ça ? si oui, mauvaise nouvelle : le driver pour XP que j'avais trouvé me fait comme les autres. Une fois décompressé, l'inf est aussi un VEN_1180&DEV_0852 :smileJap:

ce qu'il faudrait que tu fasses, c'est complètement formater ton portable et ne réinstaller que l' O.S qui t'intéresse. Les identifiants ne devraient pas être modifiés suite à plusieures installations, mais on ne sait jamais ;)

à l'orine vista - ensuite xp pro et la 7 ya une semaine.

tou marche sauf que je ne peux pas regarder des video sur le net.

et metre mes cartes sd et pour moi c'est dur je fais beaucoup de photos pour moi, mes sur tout pour mon boulot

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

j'en ai parlé à un collègue qui avait trouvé ton pilote, donc le voici : MSMMC_V1_0_1_1_Logo.zip

installes-le bien manuellement en indiquant le fichier Risdpntk.inf

et on dit " Merci Sebastien " :smileJap:

jai 7-zip

puis je sui allé le chercher manuellement dans gestioneur puis clic de droit .

mais par contre jais désinstaler la périphérique avec le triangle jaune,puis redémarrage ,resultat plus périphérique avec le triangle jaune.

désolé mais sa ne marche pas

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

redémarrage ,résultat plus périphérique avec le triangle jaune.

désolé mais sa ne marche pas

si tu n'as plus de conflit, alors c'est que c'est bon logiquement :smileJap:

qu'y a t'il dans le gestionnaire de périphériques au niveau du lecteur de cartes ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

si tu n'as plus de conflit, alors c'est que c'est bon logiquement :smileJap:

qu'y a t'il dans le gestionnaire de périphériques au niveau du lecteur de cartes ?

regarde sur ton email

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je viens de regarder ta configuration détectée hier à 13h29, tout est correctement installé. Aucun pilote manquant, aucun périphérique mal ou pas installé.

relances une détection et donnes-nous le lien pour voir ce que cela donne aujourd'hui.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je viens de regarder ta configuration détectée hier à 13h29, tout est correctement installé. Aucun pilote manquant, aucun périphérique mal ou pas installé.

relances une détection et donnes-nous le lien pour voir ce que cela donne aujourd'hui.

ok mais regard ton email

http://www.ma-config.com/fr/configurationpubliee/92141-2,resume.html

http://www.ma-config.com/fr/configurationpubliee/92141-2,resume.html

un oublie, ni les video sur le net le son marche mais pas l'image

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je ne reçoit aucun mail de ta part, je n'y peux rien.

tous tes pilotes sont correctement installés. Si tu as un souci de vidéo sur internet, cela n'ai pas un souci matériel ni drivers, mais configuration internet, pare-feu, ActiveX, flash player etc etc... et là, toi seul peut régler ce souci.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je ne reçoit aucun mail de ta part, je n'y peux rien.

tous tes pilotes sont correctement installés. Si tu as un souci de vidéo sur internet, cela n'ai pas un souci matériel ni drivers, mais configuration internet, pare-feu, ActiveX, flash player etc etc... et là, toi seul peut régler ce souci.

ok merci pat43 de ton aide

je vais voir ça

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×