Jump to content

Compatibilité avec XP SP0 et XP SP1


robot
 Share

Recommended Posts

<p>Un utilisateur de Ma-Config m'a prévenu que le plugin depuis la version 4.1.0.3 ne marchait plus pour Windows XP sans Service Pack et Windows XP avec Service Pack1.</p><p>Sur la version 4.1.0.3, j'ai passé le projet Ma-Config sur Visual Studio 2010. Ce qui a eu pour conséquence de rendre incompatible les nouvelles versions avec Windows 2000/ME/98. Apparemment XP SP0/XP SP1 sont aussi incompatibles.</p><p>Ne pouvant pas détecter le Service Pack directement du serveur j'ai décidé de proposer à chaque fois la dernière version du plugin et la version 4.1.0.3 figée compilée avec Visual Studio 2005.</p><p>Si vous êtes dans ce cas passez au Service Pack 3 de Windows XP ou <a href="http://www.forum.ma-config.com/index.php?showtopic=1146" target="_blank">suivez les instructions du point 21 dans la FAQ du forum ici.</a></p>

Link to comment
Share on other sites

Salut!Je ne comprend même pas que des utilisateur d'XP en soit encore au SP1!!C est grave!Il faut rappeler qu un service pack est une grosse mise à jour sur la sécurité de votre PC!Vous pouvez vous payer le meilleurs des antivirus, si votre PC n est pas à jour dans les UPDATES de Microsoft cela ne sert à rien,vous êtes totalement vulnérable !!! :smileJap:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...