Aller au contenu
bilbon_le_hobitt

webcam utilisée par un autre programme

Recommended Posts

bonjours ! j'ai un probléme pour utilisé une webcam avec mon seven 64 bit ! quelque soit la marque et le modèle !

modéles essayer : logitech quicktime messanger ; advance SupraCam TD74 ; microsoft livecam VX-3000

les programmes des webcams me marque tous qu'un autre programme utilise déja la cam ! j'ai pourtant fermer tout les programmes non necessaire au fonctionnement de seven mais rien n'y fais ! (sauf antivirus)!

quelqu'un a une solution ? merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai pu rencontrer ce problème bon nombre de fois sur le toile.

La solution dans 99% des cas était de formater et de commencer par l'installation de la webcam avec le dernier pilote trouvé sur le site du constructeur (bien installer le pilote avant de brancher la webcam).

Puis seulement ensuite on installe MSN.

Enfin on met à jour les pilotes restants un par un, en redémarrant entre chaque afin de trouver celui qui pose problème si malheureusement le problème survient de nouveau.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut chtiGG ! (Si tu es du nord ma femme t'embrasse car elle est chti aussi ! mdr ! )

Bon ceci etant dis, je te remerci de ta reponce ! J'y est effectivement pensé au formatage, mais pour moi ceci reste la derniere des solution, Je suis technicien en maintenance informatique et la je beug sur ce probleme ! Si je pouvais trouver une solution autre que le formatage cela pourrais aider pour un futur probleme chez mes clients ! Mais merci de ton aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

j'ai eu aussi le problème avec une webcam intégré sur un portable. Je sais que sur certain portables ( Toshiba entre autres ), il ne faut surtout pas installer MSN + le soft de la webcam pour cause d'incompatibilité.

n'ayant pas eu MSN installé, seul le soft faisait planter. Je n'ai jamais trouvé de solution mais uniquement la raison du message.

désinstalles le pilote vidéo et testes ta webcam. Si cela fonctionne, alors tu devras trouver un pilote vidéo compatible avec elle.

c'est couillon, mais je ne vois aucune autre solution. :D

Partager ce message


Lien à poster
Partager sur d’autres sites

des fois dans le msconfig j'ai pu voir des programmes qui se lance en arrière plan appartenant à la suite logiciel de la cam fournis avec le pilote ou encore des problèmes d'anciènes cam mal désinstallée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×