Jump to content

Haut_parleurs bruyants


Recommended Posts

Bonjour à tous,

j'ai monté mon nouveau PC. Tout fonctionne correctement mais j'ai un petit soucis de haut-parleurs. J'ai installé un système audio amplifié avec une seule entrée (fiche verte). Je l'ai branchée dans la fiche verte à l'arrière de l'ordinateur. Les 2 petits haut-parleurs et le caisson de basse se mettent à ronronner ce qui est trés déplaisant. Ma carte mère Asus M4A785TD--M EVO intègre la carte son. Je voudrais avoir votre avis. Le système audio est-il inadapté à la carte mère?

J'ai consulté la documentation (en anglais) et je pense que je suis à coté de la plaque avec mon petit système audio.

Voici le lien de ma config.

Merci

Configuration de messali53

Link to comment
Share on other sites

Bonjour

Ce qui est bizarre c'est que ca fonctionne bien avec mon autre ordi.

Concernant les mises à jour, je ne comprends pas. J'ai fait une detection avant de poser ce post

Elles sont faîtes, excepté le pilote de la carte graphique qui me pose problème. Alors tant que ca fonctionne;;;;

J'ai essayé toute les entrées possibles avec ma fiche disponible, aucun changement.

J'ai testé également un autre système audio amplifié ca fait pareil

Link to comment
Share on other sites

Salut,

Les cartes sons intégrées à la carte mère ne sont pas toujours de très bonne facture.

Il faudrait que tu essais avec une carte son sur port PCI.

Ce ne sont pas tes enceintes qui sont en cause.

Bonjour

O.K, je vais acheter une carte son. est ce qu'une 5.1 PCI est suffisante pour ce genre d'enceinte: 2 satellites et un caisson grave ?

Link to comment
Share on other sites

  • 2 weeks later...

Salut,

Il faut aller désactiver la carte son intégrée à la carte mère en passant par le Bios. Touche Suppr au démarrage de l'ordi le plus souvent.

Bonsoir Chti.GG

Je n'ose pas m'aventurer dans un truc que je ne connais pas et de plus en anglais

Link to comment
Share on other sites

Bonjour GG

J'ai suivi tes instructions. Effectivement , c'est pas compliqué. J'ai un nouveau problème. Windows me signale qu'aucun haut parleur n'est branché alors que tout est en place.Effectivement, aucun parleur n'est reconnu. Les hauts parleurs continuent de ronronner. J'ai mis à jour les pilotes. Je ne comprends plus.

Link to comment
Share on other sites

Essais de changer ta nouvelle carte son de port PCI pour voir.

Relances une détection également stp.

Re

je voudrais bien mais ma carte graphique prend toute la place et me cache un des ports restants.

Une question bête, est-ce qu'il fallait brancher une alimentation quelconque sur la carte?

D'autre part, la carte son est vendue avec un minuscule disque d'installation. Comment s'en servir?

Link to comment
Share on other sites

Pas d'alim spécifique à brancher sur une carte son.

Essais de débrancher la carte de son port PCI et de la remettre maintenant que l'audio intégré est désactivé.

Relances une détection également.

Bonjour GG

J'ai débranché, remis la carte son et relancé une détection.

Le ronronnement disparait lorsque l'ordi est en fonctionnement et reaparait ordi éteint.L es hauts parleurs ne sont toujours pas reconnus.

Dans le gestionnaire de périphérique - Contrôleur audio dans C-média PCI Audio device, il est mentionné qu'aucun pilote n'est installé. En cliquant sur pilote on constate qu'il est bien en place pourtant.

Link to comment
Share on other sites

On y arrive tout doucement.

Par contre il y a une erreur lors de la détection. Sur ta page de résumé il y a la mention ""Le driver ne n'est pas chargé"

Cause: Le driver utilisé par ma config.com n'a pas réussi à se charger.

Résolution: Désinstallez le plugin. Redémarrez le PC. Puis réinstallez le plugin.

Link to comment
Share on other sites

On y arrive tout doucement.

Par contre il y a une erreur lors de la détection. Sur ta page de résumé il y a la mention ""Le driver ne n'est pas chargé"

Cause: Le driver utilisé par ma config.com n'a pas réussi à se charger.

Résolution: Désinstallez le plugin. Redémarrez le PC. Puis réinstallez le plugin.

J'ai voulu désinstaller le plugin. Ce dernier s'est bloqué en cours de désinstallation. J'ai coupé windows en catastrophe et depuis, je ne peux plus redémarrer. Le premier démarrage se fait puis plus rien. Je reste bloqué sur la carte asus (En effet, je ne sais pas si c'est normal mais au démarrage j'ai la nomenclature de la carte mère. . Je les collectionne en ce moment.

Mon système de récupération a analysé l'ordi et a conclu que la panne pouvait avoir pour origine le branchement récent d'un périphérique tel que appareil phoro ou lecteur numérique. Comme je n'ai rien de tout ça peut être la carte son est en cause.

Ce matin, miracle, windows a décollé.J'ai désinstallé le pluging et éteint le PC. Il a mis plus d'1/2 heure avant de s'arrêter. Je l'ai éteint de force. et plus moyen de redémarrer. J'ai bien envie d'enlever la carte son. Cette carte est un premier prix et je me demande si elle est compatible windows 7. Il n'y a aucune documentation avec. Avant de démonter j'aimerais avoir ton avis Merci

Link to comment
Share on other sites

Eh ben dit donc oui, ton PC ne se sent pas bien du tout.

Débranches le cordon d'alim de ton PC, reste appuyer sur le bouton power pour le vider de son courant.

Rebranches l'alim et relances le PC.

Tu devras peut être passer en mode sans échec (F8 au démarrage) pour finaliser la désinstallation.

Quelle est la marque et le modèle de cette carte son ?

Link to comment
Share on other sites

Eh ben dit donc oui, ton PC ne se sent pas bien du tout.

Débranches le cordon d'alim de ton PC, reste appuyer sur le bouton power pour le vider de son courant.

Rebranches l'alim et relances le PC.

Tu devras peut être passer en mode sans échec (F8 au démarrage) pour finaliser la désinstallation.

Quelle est la marque et le modèle de cette carte son ?

Bonjour

Marque Delcap 32 bits PCI 5.1 sans autre précision http://www.internity.fr/composants-carte-son/carte-son-51-p-86205.html

Je crois que je vais prendre la decision de reformater le disque dur et réinstaller windows. A ton avis est-ce la bonne solution. Je vais également enlever la carte son et tant pis pour le ronronnement. Qu'en penses-tu

Le PC a même pas 1 mois. J'ai utilisé glary utility et je crois que c'est lui qui a causé des dégâts. Je ne peux même plus sauvegarder mes fichiers. Windows ne répond pas. Aucun virus n'a été détecté .

Link to comment
Share on other sites

Si tu peux formater, laisse la carte PCI 5.1 branchée, tu branche ton 2.1 dessus.

Tu réinstalle windows, tu redétecte ta config et on va voir si tout est bien réinstallé.

Re

J'ai reformaté et réinstallé mais sans la carte son. Pas moyen d'accéder au cours de la réinstallation au disque windows. J'ai démonté la carte et remis le bios en état et ça a été tout seul. J'ai l'impression que cette carte me joue des tours. Je vais contacté le vendeur a son retour de vacances. A l'heure actuelle ca ronronne mais j'ai du son. J'ai voulu faire une détection mais impossible. Cela s'arrête à: DÉTECTE LE MODULE CHIPSET puis quelques temps après TIME OUT; J'ai exposé ce problème sur un autre topic

Link to comment
Share on other sites

Bonjour GG

Après avoir enlevé la carte son et remis tout en ordre, j'ai décidé de retenter l'expérience. J'ai remis la carte son, installé les drivers et là, miracle, windows la reconnaît et tout fonctionne correctement. Le miracle s'est accompli.

Merci pour tout

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...