Jump to content

Probleme TNT tuner


lostlord
 Share

Recommended Posts

Bonjour ,j'ai recu un objet(TNT tunner) , mais voila apres avoir installer comme decrit sur le manuel il me dit pret de l'horloge(du lecteur) Que l'Appareil non pret (donc il et bien detecter?)

Comment corriger ceci? Note : L'appareil en question et un AverTV Volar HD

Link to comment
Share on other sites

Salut!Il doit y avoir une MAJ dispo sur leur site http://www.avermedia.com/avertv/Product/ProductDetail.aspx?Id=460&tab=APDriver !

j'ai essayer les programmme ,tenter le driver rien se passe ... , je vien d autoriser le UpNP(apparement l autre programme en a besoin , mais sa marche toujour pas

autre chose , je ne pense pas que dans la detection du materielle , sur se site le materiele sois detecter...

Link to comment
Share on other sites

Salut,

Vérifies que la clé TNT est branchée sur un Port USB auto-alimenté ; pas en façade de la tour ni passant par un hub usb.

Desinstalle tout ce que tu viens d'installer.

Débranche ta clé.

Redémarres l'ordinateur.

Commence par installer le CD et ne branche la clé que lorsqu'on te le demande !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...