Aller au contenu
numa 73

Bug sur Bfbc2 [RESOLU]

Publications recommandées

Salut,

L'onglet "BSOD" n'est pas disponible dans le résumé de ta config.

Par défaut il doit y être.

Si tu as décoché la case dans tes préférences, recoches la et publies à nouveau le résumé de ta config.

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonsoir ,

Merci pour l infos je vais testé demains je me suis appercu aussi qu il y avais une maj du bios de la cg donc je faire les deux en méme temps, je vous tiens au courant du resultats.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour

Suite a la réponse reçu j ai desintaller mon pilote carte graphique et j ai fais la MAJ du bios de la carte graphique mais su battlefield tjours le meme probléme de bug

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

désinstalles et réinstalles ton driver vidéo, c'est lui qui te cause ces BSOD :smileJap:

Bonjour,

Mon probléme ne sait pas arranger , j ai de nouveau des reboots des le demarrage de seven.

Pourtant j ai installe le dernier driver 10.6 de ati .

je vous joint le bsod qui revient le plus souvent:

Signature du problème

Nom d’événement du problème : BlueScreen

Version du système: 6.1.7600.2.0.0.256.48

Identificateur de paramètres régionaux: 1036

Informations complémentaires sur le problème

BCCode: 1a

BCP1: 0000000000008886

BCP2: FFFFFA8003267FF0

BCP3: FFFFFA80023F7AB0

BCP4: 0000000000000506

OS Version: 6_1_7600

Service Pack: 0_0

Product: 256_1

ID du récipient : X64_0x1a_8886_nt!MiUnlinkPageFromLockedList+298

Informations du serveur : e1c85e73-cab3-4d5c-9cb5-8c7823b176db

Nom d’événement du problème : BlueScreen

Version du système: 6.1.7600.2.0.0.256.48

Identificateur de paramètres régionaux: 1036

Informations complémentaires sur le problème

BCCode: 3b

BCP1: 00000000C0000005

BCP2: FFFFF80002A51E7C

BCP3: FFFFF8800790C1E0

BCP4: 0000000000000000

OS Version: 6_1_7600

Service Pack: 0_0

Product: 256_1

Partager cette publication


Lien à poster
Partager sur d’autres sites

Catalyst 10.6 pour 7 64bits.

Redétecte ta config s'il te plait car on ne voit pas si le pilote ATI 10.6 est bien installé.

Bonjour,

J'ai fait le memtest en 5 passe il n a détesté aucune erreur, pour le pilote ati 10.6 j ai du le desinstaller car j avais de + en plus de reeboot du coup j ai remis le 10.5 j ai moins de bug.J ai remarqué que ma ram n etait pas detecter comme il faut dans mon bios au niveau du cas latency quand je regle la ram en 1600mhz, en auto le cas correspond a la ram mais sa la detecte en 1066mhz . A votre avis ce serais un probleme de compatibilité ram carte mere?

Configuration de numa 73

Partager cette publication


Lien à poster
Partager sur d’autres sites

A votre avis ce serais un probleme de compatibilité ram carte mere?

Non, si Memtest ne détecte rien c'est que la ram n'est pas en cause.

Si suivant le pilote installé la fréquence d'apparition des BSOD fluctue ce serait un problème de carte graphique.

Soit un problème pilote, soit un problème matériel comme ça s'est vu régulièrement sur les HD5xxx.

Si tu regardes dans d'autres topics au moins 2 personnes ont résolu leur problème en faisant passer leur carte en SAV.

Avant de passer à cela il faudrait peut être attendre une version 10.7 des catalyst.

Toujours est il que les gros bug avec BFBC2 ont quasiment tous été corrigés depuis la version 10.4 après un correctif sorti au moment de la 10.3.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour

Je vous remercie pour tout vos conseil je vais attendre le 10.7 et si cela ne resoud rien j enverais la carte en sav.

Je vous tiendrais au courant de l evolution de mon problémé.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Lu, j'ai eu exactement le meme probleme que toi, voir mon post j'ai tout essayer ... j'ai même penser mettre mon pc tout neuf a la poubelle :D:D

En fait chez moi c'était un problème de Ram:

- Laisse juste une seul barrette de Ram, chez moi avec une seul y'avait plus de Bleu Screen ( me demande pas pourquoi)

- Essai de changer de marque de ram, j'suis passer de corsair a Patriot et plus du tout de probleme ( me demande pas pourquoi non plus :Super10: )

@ + sur les serveurs BFBC2 :Alcooliques04:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour ,

Je vous apporte des nouvelles aux problémes rencontré sur mon pc.

Merci tchuss pour ton conseil ;j ai testé mes barretes séparement et j ai toujours le meme bug sur Bc2 au bout de 10 minutes ecran noir + reeboot.

Donc suite a ces test j ai pris contact avec le support xfx (support tres reactif) ki m ademander de tester ma carte graphique sur un autre systéme ,la carte n as pas buggé .

Le probléme vient de ma ram donc je vais changer ma ram et on verras la différence .

Par contre depuis une mise a jour de win7 au mois de juin je n ai plus de blue screen au démarrage de seven .

Configuration de numa 73

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Si déjà certains BSOD ont disparu suite à une mise à jour logiciel c'est un bon début.

Tous tes pilotes sont à jour, impeccable.

J'espère que ce changement de Ram réglera la totalité de tes BSOD ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Si déjà certains BSOD ont disparu suite à une mise à jour logiciel c'est un bon début.

Tous tes pilotes sont à jour, impeccable.

J'espère que ce changement de Ram réglera la totalité de tes BSOD :Forum25:

Salut,

Je vous apporte des news de mes problémes , cela venais de ma ram ocz3p1600LV4GK qui n est pas compatible avec une carte mére p7p55dle

je les ais remplacé par de la transcend JM1333KLU-2G pC3 10700 en 3*2go et j obtient 7.5 en note seven et sous battlefield le jeux tourne parfaitement sans aucun bug avec la résolution au maximum .

merci pour tout Bonne continuation

Partager cette publication


Lien à poster
Partager sur d’autres sites

C'était donc pour toi aussi une incompatibilité de Ram avec la CM. Pourtant c'était de la mémoire de marque.

Ce souci est plus fréquent que ce que je pensais :Forum25:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

j'ai le même soucie récurent quand je quitte le jeux l4d2 (d’ailleurs le seul) l'analyse incrimine le pilote usb les seul extension usb dont je dispose sont le clavier + la souris + playtv et quelque clé usb

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ca peut jouer en effet.

Les ports USB en facades peuvent ne pas être connectés correctement à la carte mère et/ou ne pas assez alimenter le matériel.

PAr contre dans le résumé de ta config tu as désactiver le module BSOD, pourrais tu le réactiver et remettre le résumé en ligne car c'est grâce à ça qu'on pourra savoir de où provient le crash.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×