Aller au contenu

Publications recommandées

Bonjour , mon Vista plante par moment , je peux passer plusieurs jours sans soucis et puis parfois il plante , aprés plusieurs heures d'utilisation ou bien peu de temps aprés avoir allumé l'ordinateur , l'image est figée et la souri ne répond plus et je suis obligé de rebooter l'ordi (j'utilise FireFox comme navigateur) . D'ou cela peut-il venir ? .

Cordialement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour , mon Vista plante par moment , je peux passer plusieurs jours sans soucis et puis parfois il plante , aprés plusieurs heures d'utilisation ou bien peu de temps aprés avoir allumé l'ordinateur , l'image est figée et la souri ne répond plus et je suis obligé de rebooter l'ordi (j'utilise FireFox comme navigateur) . D'ou cela peut-il venir ? .

Cordialement.

Salut, détecte ta config sur le site, ce sera plus facile pr les "pro" de te dépanner :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

Soit patient les modo se pencheront sur ton pb, mais à priori tu as des soucis de pilotes mal installés C:\Windows\system32\drivers\hidclass.sys

vérifie si hidclass.sys est bien à cet endroit

c certainement le pilote de la sourie qui déconne mais à confirmer

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Tu as un conflit de pilote avec la carte ethernet et la souris.

Une nouvelle version du pilote ethernet est dispo, mets le à jour, redétecte ta config et on va voir si le conflit est toujours présent.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Tu as un conflit de pilote avec la carte ethernet et la souris.

Une nouvelle version du pilote ethernet est dispo, mets le à jour, redétecte ta config et on va voir si le conflit est toujours présent.

Sur ma détection il est mentionné que les drivers de la souris Microsoft PS/2 sont mal installés , il y a quelques mois j'ai remplacé la souris d'origine (qui s'était mise à débloquer) par une souris USB de marque APM , je ne sais pas si ce détail a une importance .

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

pour la souris USB, désinstalles-la dans le gestionnaire de périphériques et redémarres ton PC.

ensuite, il ne peut pas y avoir 2 chipsets réseau sur une même carte mère. Cela sous-entend que soit tu as voulu installer un pilote ne correspondant pas, soit tu as installé un Vista non approprié à ton PC, avexc es drivers propriétaires déjà pré-inclus. S'agit-il du système d'origine ?

en mode sans échec, toujours dans le gestionnaire de périphériques, clic droit sur chacune des lignes Broadcom > Désinstaller. Redémmares le PC.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

pour la souris USB, désinstalles-la dans le gestionnaire de périphériques et redémarres ton PC.

ensuite, il ne peut pas y avoir 2 chipsets réseau sur une même carte mère. Cela sous-entend que soit tu as voulu installer un pilote ne correspondant pas, soit tu as installé un Vista non approprié à ton PC, avexc es drivers propriétaires déjà pré-inclus. S'agit-il du système d'origine ?

en mode sans échec, toujours dans le gestionnaire de périphériques, clic droit sur chacune des lignes Broadcom > Désinstaller. Redémmares le PC.

Salut , mon Vista est celui d'origine , ensuite en désinstallant les drivers de ma carte graphique (pour en installer des plus récents et ce l'année dernière) j'avais dû faire une boulette car aprés cette manip ma carte réseau ne fonctionnait plus , j'avais beau essayer d'installer des nouveaux drivers rien n'y faisait , j'ai donc mis une carte réseau indépendante avec drivers par CD , puis j'ai changé de carte graphique et une fois installée avec ses driver ma carte réseau d'origine s'est mise à refonctionner et j'ai donc enlevé celle que j'avais installé (une DUST) mais c'est vrai que j'ai laissé les drivers de peur de me tromper .

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

pour la souris USB, désinstalles-la dans le gestionnaire de périphériques et redémarres ton PC.

ensuite, il ne peut pas y avoir 2 chipsets réseau sur une même carte mère. Cela sous-entend que soit tu as voulu installer un pilote ne correspondant pas, soit tu as installé un Vista non approprié à ton PC, avexc es drivers propriétaires déjà pré-inclus. S'agit-il du système d'origine ?

en mode sans échec, toujours dans le gestionnaire de périphériques, clic droit sur chacune des lignes Broadcom > Désinstaller. Redémmares le PC.

ça y est j'ai fais la désinstallation , par contre tu me demande de désinstaller la souris usb mais c'est celle que je me sers .

Voici ce que j'ai dans le panneau de configuration :

100607063933390864.png

laquelle je dois désinstaller ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je n'arrive pas à désinstaller les 2 , quand j'ai désinstallé la première effectivement la souris ne répond plus , ensuite je ne sais pas comment faire pour la seconde , je suis arrivé avec difficulté à sortir du panneau de configuration et éteindre l'ordi , mais quand je le rallume je me retrouve encore avec 2 HID au niveau de la souris :D

Partager cette publication


Lien à poster
Partager sur d’autres sites

Tu as essayé de désinstaller la seconde avant ?

Ensuite au clavier tu peux utiliser les fleches haut et bas pour te déplacer dans le gestionnaire de périph et ensuite utilise la touche suppr ou del, ça peut fonctionner.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Aprés plusieurs jours sans soucis hier soir mon écran s'est figé , j'ai l'image à l'écran mais ni la souris , ni le clavier ne répondent et le petit voyant bleu qui clignote sur ma tour quand l'ordi travaille est éteint , seule solution rebooter avec le bouton "power" . :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

démarres en mode sans échec, vas dans le gestionnaire de périphériques, affiches les périphériques cachés dans " Affichage " et regardes si des conflits et / ou des doublons apparaissent. Si oui, clic droit dessus = Désinstaller.

redémarres en mode normal et dis-nous si cela a changé quelque chose.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

démarres en mode sans échec, vas dans le gestionnaire de périphériques, affiches les périphériques cachés dans " Affichage " et regardes si des conflits et / ou des doublons apparaissent. Si oui, clic droit dessus = Désinstaller.

redémarres en mode normal et dis-nous si cela a changé quelque chose.

Salut pat43 , j'ai suivi tes instructions en mode sans échec et il n'y a ni doublons ( 1 HID pour la souris ) ni conflits alors que dans le gestionnaire de périphérique en mode normal il me donne 2 HID , hier soir j'ai eu une grosse mise à jour de windows et peut-être que ça finira par résoudre mon souci d'image figée .

En tous cas merci de ta réponse et bon week-end. :Merci:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon ça deviens désespèrent alors que je surfais tranquille re écran figé , le petit voyant ne clignote plus et toujours pareil ni le clavier ni la souris ne répondent , quand je lis des posts relatant des plantages avec écrans bleu moi c'est différent car j'ai toujours la page d'affichée mais plus rien ne répond . :Merci:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

testes to, disque dur avec le logiciel fournit par son fabriquant. Tu le trouveras soit sur leur site, soit dans l' UBCD

Merci pat43 , je vais faire avec l'UBCD mais peux-tu me dire comment procéder quand j'aurais téléchargé le logociel ?.

Cordialement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

ce que tu vas télécharger une une ISO à graver sur un CD. Tu n'auras juste qu'à booter dessus et d'aller aux utilitaires de disques.

ensuite, tu lances celui de chez Western Digital (DLG Diagnostic (Western Digital) 5.03), qui est la marque de ton disque dur.

si ton disque est deffectueux, tu auras un rapport d'erreur.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×