Aller au contenu
jakoniel

Périphérique sur bus high definition(résolu)

Recommended Posts

Bonjour,

J'ai reformaté le pc mais je n'ai pas de son. Dans le gestionnaire de périphérique, il y a un point d'exclamation jaune sur "peripherique audio sur bus high definition audio" et lors de l'installation il le detecte mais ne trouve pas de quoi le mettre meme avec le cd du fabricant (device pci) le co-installateur du périphérique n'est pas valide d'ou l'impossibilité d'installer le pilote audio.

merci de votre aide

4.1.0.2

Version de la base 14

Date de la détection 03/06/2010 16:03

Nom de la machine pascal-2241696d

Modules

Système d'exploitation Windows XP Edition familliale (build 2600) Service Pack 3

Navigateur web par défaut: Internet Explorer

Client e-mail par défaut: Outlook Express

Client de groupes de discussions par défaut: Outlook Express

Antivirus: Kaspersky Anti-Virus 9.0.0.736

Carte mère SMBios version 2.4

ASUSTeK Computer INC. P5K Rev 1.xx

Bios: American Megatrends Inc. 0704 10/30/2007 taille: 1024Kb

Chipset Northbridge: Intel P35/G33/G31

Southbridge: Intel 82801IB (ICH9)

Processeur Intel Core 2 Duo E6600 Conroe Socket 775 LGA (@65 nm) 2400 Mhz ( L1I: 2 x 32 Ko, L1D: 2 x 32 Ko, L2: 4096 Ko )

Mémoire Mémoire physique totale: 3072 Mo, Type: DDR2, @334.3MHz, 5.0-5-5-15-2T

DDR2 Kingston 2048 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)

DDR2 Samsung M3 78T2953CZ3-CE6 1024 Mo PC2-5300 (333 Mhz)

Carte Graphique NVIDIA GeForce 8800 GTS (G80,,320 Mo)

Périphériques IDE HDT722525DLA380 V44OA9BA (SATA, 232.89 Go, tampon: 7 Mo)

Lecteurs CD/DVD TSSTcorpCD/DVDW SH-S183ASB02 (DVD-R/DL sequential recording Recorder)

Disque dur HDT722525DLA380

Cartes PCI/AGP Stockage

Intel Corporation:82801IB (ICH9) 2 port SATA IDE Controller:

Intel Corporation:82801I (ICH9 Family) 2 port SATA IDE Controller:

JMicron Technology Corp.:JMB362/JMB363 Serial ATA Controller:

Réseau

Atheros Communications:L1 Gigabit Ethernet: P5KPL-VM Motherboard

Affichage

nVidia Corporation:G80 [GeForce 8800 GTS]:

Multimedia

Intel Corporation:82801I (ICH9 Family) HD Audio Controller:

Ponts

Intel Corporation:82G33/G31/P35/P31 Express DRAM Controller:

Intel Corporation:82G33/G31/P35/P31 Express PCI Express Root Port

Intel Corporation:82801I (ICH9 Family) PCI Express Port 1

Intel Corporation:82801I (ICH9 Family) PCI Express Port 5

Intel Corporation:82801I (ICH9 Family) PCI Express Port 6

Intel Corporation:82801 PCI Bridge

Intel Corporation:82801IB (ICH9) LPC Interface Controller:

Bus Series

Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #4:

Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #5:

Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #6:

Intel Corporation:82801I (ICH9 Family) USB2 EHCI Controller #2:

Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #1:

Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #2:

Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #3:

Intel Corporation:82801I (ICH9 Family) USB2 EHCI Controller #1:

Intel Corporation:82801I (ICH9 Family) SMBus Controller:

VIA Technologies, Inc.:VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller: M4A series motherboard

Périphérique USB Logitech, Inc. LX710 Cordless Desktop Laser (Périphérique USB composite)

Logitech, Inc. LX710 Cordless Desktop Laser (Périphérique d'interface utilisateur USB)

Logitech, Inc. LX710 Cordless Desktop Laser (Périphérique d'interface utilisateur USB)

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Périphérique clavier PIH

Souris Souris HID

Ecran(s) Écran Plug-and-Play(Sony Corporation SDM-HS95)

Partager ce message


Lien à poster
Partager sur d’autres sites

lorsque j'installe le driver j'ai un message d'erreur

echec de l'instalation du pilote audio realtek hd

error code 0xe0000227

pour l'identifiant matériel je suppose que c'est ca

HDAUDIO\FUNC_01&VEN_10EC&DEV_0883&SUBSYS_1043829F&REV_1000\4&196E0BAD&0&001

Partager ce message


Lien à poster
Partager sur d’autres sites

re

oui, c'est bien ça et je t'ai bien donné le bon pilote.

décompresses-le et fais une mise à jour manuelle en indiquant le sous dossier WDM

sinon, essayes cette manip' que j'ai trouvé sur internet :

- ouvrez le gestionnaire de périphérique (démarrer/panneau de configuration/système/matériel/)

- dans le menu "affichage" du gestionnaire, selectionnez "périphériques par connexion"

- désactivez puis désinstallez en cliquant droit sur "pilote de bus Microsoft UAA pour HD audio"

- vous pouvez maintenant installer les pilotes normalements et sans erreurs ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×