Jump to content

Problème webcam integrée [RESOLU]


Kraize
 Share

Recommended Posts

salut

ma webcam integrée ne semble pas marcher

soit elle fonctionne, soit non, il n'y a pas entre les 2 :)

as-tu un conflit dans le gestionnaire de périphériques ?

si oui : fais un clic droit dessus > propriétés > détails et donnes-nous son identifiant matériel.

si non : qu'est-il mentionné dans l'onglet " Périphériques d'images " ? Cette webcam étant une Ricoh, à priori elle serait bien installée. Par contre, vu que d'origine l' O.S. est Vista et non pas W7, il se peut qu'elle ne soit pas compatible.

as-tu aussi installé l'utilitaire qui accompagne le pilote ?

Vaio Camera Capture Utility

Link to comment
Share on other sites

re!

alors aparement il l'identifie en tant que péripherique d'acquisition d'immages puis en sous catégorie péripherique vidéo usb ce qui ne sembles pas etre le cas je n'ai instalé aucun pilote actuellement alors je ne sais pas trop je n'ai pas trouvé l'identifiant materiel =x peut etre porte il un autre nom sous 7?

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...