Aller au contenu
Kraize

BSOD en jouant a ragnarok online [RESOLU]

Publications recommandées

Bonjour a tous, je viens a vous en esperant pouvoir trouver de l'aide!

alors je vais vous expliquer je viens de faire installer windows 7 x64 sur mon pc , tout marche bien jusqu'au moment ou je lance ragnarok online

apres un nombre de minutes de jeu aléatoire , l'ecran se fige te l'ordinateur redémarre en expliquant que c'est un blue screen !

voici ma configuration:

Configuration de Kraize

voili voilou en esperant que vous puissiez m'aider merci d'avance a tous

Kraize

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Deux soucis t'affectent :

- le premier : la 8400M, comme la 8600M, qui font partis des chipsets graphiques défectueux remplacés assez rapidement par les modèle 9400M et 9600M.

- le second : l'absence de pilotes officiels pour Win 7 car la production des 8x00M a été stoppée avant l'arrivée de 7.

Deux solutions donc :

- Remettre ton ancien système d'exploitation, celui d'origine, avec les pilotes fourni par le constructeur du PC portable.

- Installer les pilotes modifiés par LaptopVideoGo : Tu télécharges le pilote nvidia 197,01, tu extrais le fichier *.exe avec 7-zip, puis tu colles et tu remplace le fichiers *.inf déjà existant. Pour télécharger ce fichier *.inf tu dos faire un clic droit sur le lien puis "enregistrer la cible sous..."

A toi de jouer :D

Partager cette publication


Lien à poster
Partager sur d’autres sites

avant tout merci de prendre le temps de m'aider, ^^ j'ai pu telecharger les premiers drivers en revanche le fichier.inf ne se telercharges pas T_T car il n'est plus présent sur le site aparement ,aurais tu un autre lien?? merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

donc si j'ai bien comprit j'extrait l'executable avec 7zip ensuite je viens coller dedans ce fameux fichier .inf , et ensuite que faire??

je recompresse en .exe et j'installe?? ou alors juste je déplace dans mes drivers?

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

j'extraie l'exécutable avec 7zip ensuite je viens coller dedans ce fameux fichier .inf

c'est tout-à-fait ça.

je recompresse en .exe et j'installe??

non, tu fais la mise à jour manuellement en indiquant le dossier contenant l'INF.

par contre, tu peux installer le 197.90 : 19790_win7x64.exe

et son fichier inf : 19790_win7x64/nv_disp.inf

Partager cette publication


Lien à poster
Partager sur d’autres sites

merci, aurais tu un lien vers une procédure a suivre?? je ne voudrais pas faire de bêtises, ou bien indiquer la procédure toi meme si ce n'est pas long , merci d'avance :D(pour l'installation manuelle)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

déjà, télécharges 7-zip pour extraire le driver.

tu télécharges le pilote sur le bureau. Tu créés un nouveau dossier et tu décompresses ( avec 7-zip ) le driver dedans.

ensuite, tu ouvres le dossier 197.90_win7x64 et tu y colles le fichier nv_disp.inf. Il te sera demander si tu veux remplacer le fichier déjà existant, tu dis oui.

enfin, tu fais la mise à jour manuelle du pilote en indiquant le dossier 197.90_win7x64

Partager cette publication


Lien à poster
Partager sur d’autres sites

re!

En fait pour tout ce qui est de copier et remplacer le fichier inf j'avais déja fait tout ca la procédure que je te demmandais etais celle de l'installation manuelle ^^ désolé de ne pas avoir été assez clair ^^

merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

j'ai trouvé la liste des périphériques, j'ai essayé d'installer manuelement et windows me dit que le pilote es déja a jour, alors j'ai décidé de le désinstaller , et la, je me retrouves avec carte graphique vga a la place de ma carte graphique normale, que faire??

Partager cette publication


Lien à poster
Partager sur d’autres sites

Désolé du triple poste mais bon je vais mettre l'avancement de la chose comme ca si quelqun as le meme problème il pourras lire

alors suite a ce ptit problème j'ai installé le driver dans lequel j'ai collé le .inf avec le bouton Setup , ca as installé le pilote correctement , ma carte graphique est re detectée, et pour finir , Plus aucun Blue Screen pour le moment , Merci beaucoup de votre aide elle m'as été très précieuse Je vous remercie pour la qualité et la rapidité de vos conseille et je recommanderais ce forum a tout mes amis ayant de tels problèmes Bonne continuations a tous et encore merci =)

Amicalement, Kraize

P.S: je n'arrives pas a éditer le titre pour mettre Résolu mais c'est le cas =)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

désolé, je n'avais effectivement pas compris ta demande :)

je vois que tu t'en es finalement sorti, donc tout roule :pleure:

au cas où, mets ça de coté :

installation / mise à jour manuelle de pilote

après avoir décompressé le driver, même le fichier .exe :

1 - ouvrir le gestionnaire de périphériques

2 - faire un clic droit sur le périphérique à installer

3 - mettre à jour le pilote

4 - ne pas se connecter

5 - installer à partir d'une liste

6 - cocher " inclure cet emplacement dans la recherche "

7 - Parcourir > indiquer le dossier contenant le driver décompressé > suivant

8 - redémarrer le PC

PS : j'ai édité ton titre :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×