Aller au contenu
Seb-Syncrose

Problème pilote audio

Publications recommandées

Bonjour,

Après maintes et maintes recherches, je suis tombé sur le forum ma-config.com. Il y a quelques jours, j'ai formaté mon ordi'. Je l'ai correctement installé, mais le seul hic est mon pilote audio. Après avoir vérifié ma configuration, j'ai téléchargé un pilote audio, à savoir IDT High Definition Audio Codec. Mais un point d'exclamation dans un petit cercle jaune est apparu, après l'installation de ce dernier (copie des fichiers d'un dossier "Temp" au gestion des périphériques) et il me signale ceci :

Cannot start this device

There was a problem installing this hardware.

This device cannot start (Code 10)

Pouvez vous m'expliquer en quoi consiste ce "Code 10" ?

Comment puis-je faire ?

En quoi consiste ce "point d'exclamation" jaune ?

À noter que j'ai déjà suivi plusieurs manip' (Désinstaller et réinstaller le pilote son, Mise à jour pilote...)

Je vous laisse ma configuration :

Version du plugin 4.1.0.2

Version de la base 14

Date de la détection 29/05/2010 11:27

Nom de la machine dell

Modules

Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 2

Navigateur web par défaut: Internet Explorer

Client e-mail par défaut: Windows Live Mail

Client de groupes de discussions par défaut: Outlook Express

Carte mère SMBios version 2.3

Dell Inc. 0JC474

Bios: Dell Inc. A03 10/08/2005 taille: 512Kb

Chipset Northbridge: Intel i915P/i915G

Southbridge: Intel 82801FB (ICH6)

Processeur Intel Pentium 4 521 Prescott Socket 775 LGA (@90 nm) 2800 Mhz ( L1D: 16 Ko, TC: 12 Kuops, L2: 1024 Ko )

Mémoire Mémoire physique totale: 1024 Mo, Type: DDR2, @266.0MHz, 4.0-4-4-11--1T

DDR2 Samsung M3 78T6553CZ3-CD5 512 Mo PC2-4300 (266 Mhz)

DDR2 Samsung M3 78T6553CZ3-CD5 512 Mo PC2-4300 (266 Mhz)

Carte Graphique Intel® 82915G/GV/910GL Express Chipset Family

Périphériques IDE SAMSUNG HD502HJ 1AJ10001 (SATA II, 465.76 Go, tampon: 16 Mo)

Lecteurs CD/DVD PHILIPS DVD+-RW DVD8801 4D28 (DVD+R/DL Recorder)

Disque dur SAMSUNG HD502HJ

Cartes PCI/AGP Stockage

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller:

Intel Corporation:82801FR/FRW (ICH6R/ICH6RW) SATA Controller:

Réseau

Intel Corporation:82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller:

Affichage

Intel Corporation:82915G/GV/910GL Integrated Graphics Controller:

Multimedia

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller:

Internext Compression Inc:iTVC16 (CX23416) MPEG-2 Encoder: WinTV PVR 150

Ponts

Intel Corporation:82915G/P/GV/GL/PL/910GL Memory Controller Hub:

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2

Intel Corporation:82801 PCI Bridge

Intel Corporation:82801FB/FR (ICH6/ICH6R) LPC Interface Bridge

Communications

Conexant Systems, Inc.:HSF 56k Data/Fax Modem: Dimension 3000

Bus Series

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1:

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2:

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3:

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4:

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller:

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller:

Périphérique USB Dell Computer Corp. Keyboard (USB Human Interface Device)

Dell Computer Corp. Mouse (USB Human Interface Device)

Clavier HID Keyboard Device

Souris HID-compliant mouse

Ecran(s) Plug and Play Monitor(Dell Computer Corp. DELL E196FP)

Plug and Play Monitor(Dell Computer Corp. DELL E196FP)

Je vous souhaite à tous une bonne journée en acceuillant les réponses le plus vite possible, sans vous presser néanmoins ! A+

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Le code 10 de tête c'est un souci d'installation qui empèche le démarrage du périphérique.

Le code 28 c'est un pilote non installé.

Quel est le modèle exacte de ton PC Dell ?

Pourquoi ne pas installer le Service Pack 3 ? C'est un XP pro que tu as téléchargé ?

Publies ta config comme il est expliqué dans ma signature.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Quel est le modèle exacte de ton PC Dell ?

Pourquoi ne pas installer le Service Pack 3 ? C'est un XP pro que tu as téléchargé ?

Salut ChtiGG,

Alors mon PC est un Dell Dimension 3100 et en fait je n'ai pas le cd d'installation SP3 pour l'instant, donc je me contente du SP2. C'est un XP Professionel, oui. Pour info j'ai refais une petite manip', et j'ai installer un pilote graphique, et ça c'est passé nickel. C'est juste avec le pilote audio que ça ne passe pas... J'ai fais une mauvaise manipulation... ?

Merci de prendre en compte mon problème,

Seb-Syncrose

Partager cette publication


Lien à poster
Partager sur d’autres sites

Voici le Service Pack 3 de XP

Puis le pilote audio d'origine et l' application associée.

Si ça ne fonctionne toujours pas il faudra réinstaller un XP familial officiel ...

Salut ChtiGG,

Je voudrais te demander une information avant de procéder au téléchargement du pilote audio :

Il est obligé de télécharger le SP3 pour pouvoir faire fonctionner ce pilote audio... ? Si je télécharge le Service Pack 3 de Windows XP, cela désinstallera mes programmes ?

Je te remercie,

Seb-Syncrose

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

Il est obligé de télécharger le SP3 pour pouvoir faire fonctionner ce pilote audio... ?

non, mais c'est un + non négigeable.

Si je télécharge le Service Pack 3 de Windows XP, cela désinstallera mes programmes ?

absolument aucun.

PS : pourquoi avoir installé un pilote IDT alors qu'il s'agit d'un chipset Sigmatel ? :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Hello pat43,

Pour ton "post scriptum", je n'ai aucune idée, lorsque j'ai installé win xp pro, ça c'est téléchargé directement ;)

Si non pour le SP3, celà ne marche pas, car il vient un message d'erreur qui dit que la langue d'installation n'est pas celle de la mise à jour ( en l'occurence Anglais )... Que faire ?

Je vous remercie à tout les deux,

Seb-Syncrose

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

lorsque j'ai installé win xp pro, ça c'est téléchargé directement

XP modifié avec des pilotes pré-inclus au système, ne t'étonnes pas d'avoir des soucis ;)

désinstalles totalement le pilote IDT et réinstalles celui que t'a laissé ChtiGG.

le SP3 se fout royalement de la langue du système d'exploitation. Télécharges-le >>> ici

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×