Aller au contenu
mozzo

soucis de divers sous XP

Publications recommandées

Bonjour à tous;

j'ai un Pc compaq Presarion SR2102FR sous vista, je l'ai formaté et installé windows XP SP2, hélas la carte réseau, le son et la vidéo ne sont pas reconnues.

sur le site Compaq, il n'a y que les drivers pour Vista.

la carte mere est une M2N61-LA (Nyssa) mais impossible de trouver les drivers chez assus.

Merci pour toute aide.

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour à toutes et à tous

ce post etant assez vieux j'epsere que vous repondrez rapidement :$

voila j'ai un compaq presario sr2102fr egalement et j'ai le meme probleme....j'ai pas de son :s

tout fonctionne correctement, dans le gestionnaire de peripherique j'ai pas de probleme. j'ai installé les fameux driveur realteck que vous avez donné plus haut mais cela ne change rien :s

quand je vais dans panneaux de configuration/ son et preripherique audio il me dit qu'il n'y a aucun peripherique detecté...

le pc date de juin 2007, il etait sous vista je l'ai passé sous xp, j'ai reinstalé le pc avec les driver du net ca fonctionne sauf le son....sur le sit de compaq je trouve que les driver pour vista dans un mouvement de desespoire j'ai essayé mais ca fonctionne toujours pas :s

j'ai egalement fait les mise a jour de tous les driver avec l'outil sur le site ma-config rien ne change :s

please help ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

regardes dans l' onglet " périphérique systèmes " du gestionnaire de périphérique si tu as bien l' UAA de présent.

si ce n'est pas le cas, alors il est >>> ICI

est-ce que ta carte son apparait bien dans l'onglet " contrôleur audio, vidéo et jeu " sous le nom de Realtek ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

regardes dans l' onglet " périphérique systèmes " du gestionnaire de périphérique si tu as bien l' UAA de présent.

si ce n'est pas le cas, alors il est >>> ICI

est-ce que ta carte son apparait bien dans l'onglet " contrôleur audio, vidéo et jeu " sous le nom de Realtek ?

j'ai pas de UAA de present dans le gestionnaire de peripherique je vais instal ce que tu ma donné en lien :Alcooliques04:

et j'ai pas non plus la carte son sous realtek dans l'onglet controleur audio, video et jeu

j'install ce que tu m'a envoyé en lien et je reviens vous dire ce que ca donne :)

Partager cette publication


Lien à poster
Partager sur d’autres sites
j'ai pas de UAA de present dans le gestionnaire de peripherique je vais instal ce que tu ma donné en lien :)

et j'ai pas non plus la carte son sous realtek dans l'onglet controleur audio, video et jeu

j'install ce que tu m'a envoyé en lien et je reviens vous dire ce que ca donne :)

bonne nouvelle j'ai recuperé la carte reseau qui avait degagé apres avoir essayé une autre version de pilote pour la carte de mere :Alcooliques04:

mais hélàs toujours pas de son :s

j'ai installé ce que tu m'a donné pour avoir les fichier UAA mais j'ai toujours rien dans le gestionnaire et meme quand j'install les pilote pour la carte son elle n'apparait toujours pas sous le nom realtek :s

je crois que le pc va faire un tour chez surcouf vu qu'il est encore garantie :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

je viens de tilter ( les lendemains de fêtes me réveillent ! :Alcooliques04: )

ton pc est encore sous garantie = oui, mais avec le système d'exploitation d'origine !

tu as supprimé Vista pour installer XP, tu perds donc la garantie et le problème étant logiciel et non pas matériel, soit ils ne feront strictement rien, soit tu devras payer pour avoir de nouveau Vista.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×