Aller au contenu
Deckhard

Pas de pilote son?

Recommended Posts

Bonsoir!

J'ai quelques soucis avec mon ordi, je n'ai pas de son et après avoir été dans le panneau de config voir l'onglet "sons" c'est marqué "aucun péripherique audio" et dans l'onglet materiel j'ai une liste de périphérique :

codecs audio ; pilotes hérités ; périphériques MCI ; périhpériques de capture vidéo hérités ; codecs vidéo ;

Mais en dessous de la fenetre avec cette liste les propriétés du périphérique sont

fabricant : périhpérique système standard

emplacement inconnu

etat du périphérique : ce périphérique fonctionne normalement.

Or je n'entend jamais le son de mes vidéos et quand j'éssaie de dépanner : "le centre d'aide et de support ne fais pas partie de cette distribution"

J'ai essayer de chercher un pilote mais j'ai trouvé que ca : http://www.ma-config.com/fr/services/60,trouver-les-pilotes.html

Au cas ou voila ma config : http://www.ma-config.com/fr/configuration/1,resume.html

Si quelqu'un à une idée pour éclairer ma lanterne... :)

(Je suis un peu un caca boudin en informatique :) )

merchi!

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut!Désolé je sait pas si c est un beug mais je n ai pas accès à ta config!Regarde si elle est bien posté sinon refait la!smileJap.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ta config : Résumé

Il te manque les pilotes ATI (chipset / vidéo / audio) et également les pilotes du lecteur de cartes.

Pourrais tu nous donner le modèle exact de ton PC Acer ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé de pas avoir donné de nouvelles mais ma mère avait besoin de l'ordi donc je lui ai laissé, puis j'ai déménagé et plus de connection du coup je me reconnecte seulement maintenant (et encore de chez mes parents)...bref! j'ai installé ce que tu m'as filé et voila ce que donne la détection :

http://www.ma-config.com/fr/configuration/1,resume.html

http://www.ma-config.com/fr/services/60,trouver-les-pilotes.html

D'ailleurs une petite question pour le noob que je suis, les pilotes marqués en rouge à la fin de la liste ou c'est marqué "(aucun pilotes installés)" c'est quoi? car qi j'ai pas de pilotes, pourquoi il ne me propose pas d'en télécharger? c'est pas important?

voilou voilou.... :(

@+++

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, tes liens ne fonctionnent pas refait une détection comme indiqué ds la signature de GG N'oubliez pas de partager votre configuration : Cliquez sur "MON PC" pour atteindre la page de résumé de votre config. Si vous ne l'avez pas encore détectée, faites le, puis cliquez sur "f : PARTAGER" dans la barre de menu et choisissez" Lien Direct". Enfin faites un copier/coller d'un des deux premiers liens dans le corps de votre message.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

car qi j'ai pas de pilotes, pourquoi il ne me propose pas d'en télécharger? c'est pas important?

l'outil de détection se sert des fichier *.inf pour reconnaitre exactement les pilotes et périphériques installés.

si aucun pilote n'est présent, il n'y a alors pas de fichier *.inf, donc pas de possibilité de reconnaitre le matériel.

redonnes-nous un lien valide pour ta configuration afin que l'on voit ce qu'il manque.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×