Aller au contenu
tiwi3557

Problème son sur Toshiba

Recommended Posts

J'ai le problème suivant sur un portable Toshiba Satellite Pro P200 sous Windows XP Pro:

Ayant constaté que les sons devenaient de plus en plus faibles, j'ai voulu, comme je l'avais fait déjà sur un COmpaq qui avait les mêmes symptômes, désinstaller et réinstaller le driver de la carte son.

Seulement voilà, depuis, alors que tout semble normal au niveau de la config système, aucun son ne sort, ni des HP intégrés, ni d'un casque connecté à la sortie (je précise que le bouton de volume en face avant est bien positionné à fond....)

J'ai essayé plusieurs fois la désinstallation/réinstallation (avec recherche automatique du driver sur le net, et obtention à chaque fois du même driver "officiel" windows avec certificat Microsoft), en arrêtant et redémarrant la machine... rien ny fait

Quelqu'un aurait il déjà rencontré ce problème, et comment peut on y remédier?

D'avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut! Si ton pc est a jour et que tu n a pas de problème dans le gestionnaire de périphérique alors cela peut être le chipset audio qui a lâcher!sad.gif

Tu peut toujours regarder sur le site de Toshiba et réinstaller le driver d'origine et faire ensuite les mises à jours !smileJap.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, c'était ce que je pensais faire depuis le début, mais j'avais bcp de problèmes pour y accéder (semble t'il incompatibilité avec Firefox pour certaines fonctionnalités)

J'ai finalement pu télécharger le driver toshiba, et tout est OK

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×