Aller au contenu
patrickm

difficultés avec mes pilotes

Recommended Posts

Bonjour,

en premier lieu : je poste ici, mais je ne suis pas sur que ce soit le bon endroit. alors merci de votre indulgence si je me suis trompé.

mon souci : j'ai un tablet-pc, dont le pilote tactile est capricieux. ce qui est plutot ennuyeux pour un pc tactile !

j'ai donc fait une detection de pilotes sur ce site pour régler le problème.

le hic, c'est qu'il me semble que pour un même matériel, il me trouve plusieurs pilotes. alors, je sais bien qu'abondance de bien ne nuit pas, mais je sais pas trop lequel choisir !

par ailleurs, j'aurais besoin de précisions: je suis pas un sur-doué de l'ordinateur et je ne comprends pas bien comment on s'y prend pour désinstaller un ancien pilote "proprement" et comment on s'y prend pour en installer un "proprement et manuellement"?

ce serait cool de m'aider,

patrick.

le lien de ma config: Configuration N° 25984

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Patrick,

Tu es bien dans la bonne section du forum ;)

Pour désinstaller un pilote il faut dans un premier temps essayer de le trouver dans : démarrer/panneau de configuration/programes et fonctionnalités/désinstaller un programme.

Ensuite il faut aller voir dans : clic droit sur ordinateur (poste de travail)/propriétés/gestionnaire de périphériques

Dans l'arborescence il faut retrouver le matériel en question et faire un clic droit sur celui ci puis désinstaller et cocher la case supprimer le pilote pour ce matériel.

Redémarrer l'ordinateur.

Pour installer un pilote proprement :

- Si c'est un exécutable (.exe) il faut d'abord l'installer et ce n'est qu'après l'installation que tu branche ton périphérique;

- Si c'est un (auto)extractible il faut l'extraire, brancher ton périphérique et aller chercher le pilote (fichier .inf) manuellement dans le dossier précédemment extrait. Si on ne te le propose pas on retourne dans le gestionnaire de périphériques et tu fais un clic droit/mettre à jour le pilote sur le périphérique non installé marqué d'une ? ou ! jaune.

Dans ton cas deux pilotes compatibles sont proposés pour ta tablette graphique :

capturedcran20100505073.png

Il faut (normalement) que tu installe le second (version 3.0.1.3) dont le fichier .inf est plus récent (15/07/2009).

Pour info quelle est la marque et le modèle exacte de ta tablette ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il s'agit en fait d'un ordinateur portable à écran tactile. le modèle exact est: HP tx2150ef.

D'habitude, il fonctionne super bien (le tactile, dès qu'on a pris le coup de tout écrire avec un stylet, c'est magique!)

le plus emmer..-, c'est quand le coté tactile devient instable ! C'est justement ce qui s'est produit sur le mien !

Patrick.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'instabilité du tactile c'est un problème connu des services HP sur ce modèle ?

A priori, non.

Par contre, ce qui semble connu et récurent, ce sont les problèmes de surchauffe.

Pour info, la carte mère du mien a déjà cramé pour cause de surchauffe. Heureusement, lors de l'achat, j'ai pris une extension de garanti. Quand ça s'est produit, ça faisait un an et demi que je l'avais alors, sans extension, ça risquait de couter cher.

De plus, pour les pilotes Wacom, j'ai l'impression qu'il s'agit d'une adaptation H.P. C'est ma première expérience de pc tactile et malgré les petits soucis, à priori propres à cette gamme, je ne regrette pas.

Patrick,

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord et bien joué pour l'extension de garantie :Grrr54:

Wacom est spécialisé dans le tactile depuis bien longtemps maintenant, il y a de fortes chances pour que HP se soit servi d'une de leur base matérielle.

En mettant à jour le pilote Wacom ça a changé quelque chose ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

Si, ça avait changé quelque chose : j'avais complètement planté mon ordi ! Ben oui, anciens pilotes peut être mal désinstallés, nouveaux pilotes peut être mal installés... Bref, un gros patacaisse !

J'ai donc tout réinstallé. ça a marché quelques jours et de nouveau le même problème.

J'ai pas mal cherché et j'ai trouvé la cause (enfin, il me semble)'. c'est le service qui ne démarre pas, ou qui s'arrête, sans que je sache pourquoi. dans l'observateur d'événements, rien n'est précisé.

le remède quand survient le problème, j'arrête et je redémarre le service... Et tout refonctionne.

Alors, problème de pilote ou vista un peu capricieux, du coup je sais pas trop!

Patrick,

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, problème de pilote ou vista un peu capricieux, du coup je sais pas trop!

Si un jour tu as la possibilité d'essayer un windows 7 ça pourrait arranger les choses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si un jour tu as la possibilité d'essayer un windows 7 ça pourrait arranger les choses.

Bonjour,

j'ai déjà essayé Windows 7. C'est plus rapide et globalement plus fiable, mais c'est pas exempt de problème : lecteur d'empreintes, bluetooth.

Bref, c'était un peu remplacer un problème par un autre.

Pour l'instant, tout semble fonctionner de nouveau correctement alors je pense que ça va rester comme c'est :-)

Patrick,

Partager ce message


Lien à poster
Partager sur d’autres sites

mais c'est pas exempt de problème : lecteur d'empreintes, bluetooth.

Tu l'as testé il y a longtemps ?

Comme il est assez récent, les pilotes n'étaient peut être pas encore assez au point ?!

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'était juste quand il est sorti. (en plus, c'était une version légale :-) )

Je réessayerai si par malheur ça plante encore, comme ça, je ne ferai pas mes sauvegardes pour rien :-)

Patrick,

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, il y a dû y avoir pas mal de nouveautés au niveau pilote depuis sa sortie :D

Ben ouais, enfin j'espère car le peu que j'ai pu voir, c'est que contrairement à Vista, win 7 à l'air de démarrer super vite sur les ordinateurs portable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Niveau rapidité win 7 est bien supérieur à vista à config égale bien sûr.

Ben, pour ce qui est de la rapidité, j'ai pas grand chose à reprocher au vista qui est installé sur mon tx, si ce n'est son extrême lenteur au démarrage. J'ai l'impression que c'est sur tous les ordinateurs portables qu'il est très lent au démarrage. Car après, en fonctionnement, je le trouve plutôt rapide ( en tout cas, il est pas plus lent que les XP que j'ai eu dans le passé).

et pour ce qui est de mon pilote bancale, il continue à planter au démarrage (environ 1 fois sur 4). je tenterais bien de le mettre en démarrage différé, mais je comprend pas comment ça marche. Peut-on décider au bout de combien de temps il peut démarrer ou bien se contente t-on de choisir démarrage différé et c'est Windows qui fait le reste ?

Patrick,

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pas de démarrage différé possible concernant les pilotes.

Pour les services oui : "démarrer / éxécuter / services.msc"

Pour les programmes du démarrage : "démarrer / éxécuter / msconfig / onglet démarrage", tu peux quasiment tout décocher sauf ce qui est en rapport avec l'antivirus, parfeu et tes programmes favoris.

Ca va améliorer la rapidité de démarrage du système :smileJap:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×