Aller au contenu
clettebou

Ecran bleu

Recommended Posts

Salut,

Je vais séparer ton post dans un nouveau sujet.

Tu as des écrans bleus dans quelle situation ? En jouant ? A quel jeu ?

Ou bien totalement aléatoirement ?

Depuis quand environ ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai des problèmes depuis environ un mois.

Au début c'était juste des problèmes d'ordre graphique et maintenant au bout de 2min de jeu ça freeze et je suis obligé de reboot.

Les jeux que j'utilise sont pes 2010 et wow.

J'ai aussi un écran bleu à chaque fois que je fait une analyse d'indice de performance windows.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Tous tes pilotes sont à jour et correctement installés.

Tu as pensé à essayer avec une autre carte graphique ?

Quelle est la marque et la puissance de ton alimentation ?

Tu peux tester ta mémoire à l'aide de Memtest. C'est un utilitaire à mettre sur CD ou clé USB (il se trouve aussi sur Ultimate Boot CD).

Tu bootes sur ton média avec Memtest et tu laisse tourner toute une nuit pour voir si des erreurs apparaissent.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tous les pilotes sont à jour, je vient d'en installer certain.

J'ai changé ma carte graphique récemment mais j'avais déjà le problème avant.

La marque de l'alimentation est enermax je crois, pour la puissance faut que je regarde.

Je lance memtest ce soir pour voir les résultats ...

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour Clettebou,j'ai pu suivre ton soucis jusqu'à présent,la page bleue vient souvent refaire la peinture de mon écran! bon,pour ton alimentation ce que je peux juste te dire est te demander si elle chauffe anormalement?

Partager ce message


Lien à poster
Partager sur d’autres sites

Faut que je regarde mon alimentation.

En revanche comment savoir si c'est elle qui pose problème ?

Ok donc pas d'erreur sur la mémoire ?

Tu as une sacrée grosse config (quadcore gtx285 entre autre) qui doit consommer pas mal.

Tu peux faire un OCCT d'1h et nous poster les graphs aussi.

Le seul moyen de savoir si c'est l'alim c'est de la changer pour une de meilleure qualité et plus puissante (Antec, Seasonic, Corsair).

La puissance ne fait pas tout, par exemple une LCpower de 650W se cassera la gueule sur une config comme la tienne.

Lances un appel à l'aide à tes amis, quelqu'un pourra peut être t'en prêter une pour voir si ça règle ton problème de freeze.

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait en réfléchissant bien j'ai changé un peu toute ma configuration sauf l'alimentation.

La carte graphique je voulais la changer et vu que j'avais des problèmes je me suis dit qu'elle était morte.

Enfin du coup j'ai regardé les alimentation et j'ai trouvé une seasonic x-series 80plus gold mais dois je prendre la 650W ou la 750W.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Bon en fait le problème ne venait pas de l'alimentation, mais bon elle ne faisait que 500W, donc fallait quand même penser à la changer.

Du coup j'ai téléchargé OCCT. Après un quart d'heure de test cpu aucun problème.

En revanche le test de la mémoire GPU me ramène 1024 erreurs !!!!

C'est bizarre elle est neuve quand même et puis avec mon autre carte j'avais le même problème.

Est ce que ça peut venir de ma carte mère ? du port PCI-E qui serait mort ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon en fait le problème ne venait pas de l'alimentation, mais bon elle ne faisait que 500W, donc fallait quand même penser à la changer.

En effet 500W c'était beaucoup trop faible pour ta config.

Si ton ancienne alim délivrait de mauvaises tensions, c'est peut être elle qui a foiré tes CG.

Tu peux essayer de placer ta carte sur une autre port pci-e mais je doute que ça change quelque chose.

Ta config n'est pas vieille, tout doit être encore sous garantie non ? La CG tout au moins ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé de changer de port pci-e mais ma carte est tellement grosse que j'ai pas la place.

Du coup je vais me rabattre sur la garantie, elle a que quelques semaines.

Merci pour vos conseils, la prochaine fois que je change de pièce dans un pc je vérifierais bien l'alimentation avant.

Je vous tiens au courant dès que j'ai des newz.

Bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour l'alimentation il n'y a plus à s'en faire tu es normalement tranquille pour un bon petit bout de temps.

Sage décision que de renvoyer ta carte en garantie, même si elle est récente une panne peut survenir n'importe quand.

On attend de tes nouvelles :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

C'est bon tout est rentré dans l'ordre et mon ordinateur fonctionne nickel.

J'ai acheté ma carte chez grosbill donc je me pointe au sav et je leur dit que la mémoire et morte.

Au téléphone, la veille, on m'avait dit qu'il y aurais un retour constructeur avec un délai de 3 à 8 semaines.

Et bin en fait c'était beaucoup plus simple il m'en ont donné une autre :D

Encore merci pour vos conseils.

Bon week end

Partager ce message


Lien à poster
Partager sur d’autres sites

Grosbill en SAV à distance c'est assez coton par contre dès qu'on passe en boutique ils sont très arrangeants !

COntent que ton problème soit réglé. Profites bien de tes soirées gamers Alcooliques04.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×