Aller au contenu
mimix

problème de pc qui ne s'éteind pas

Publications recommandées

bonjour, j'ai un problème avec mon pc:

Configuration de mimix

j'étais sous win 7 ultimate RTM et suite à l'installation d'un SSD intel et du passage en raid 0 de mes anciens hdd, j'en ait profité pour installer ma version home premium officielle.

seulement depuis cette installation, mon pc refuse de s'éteindre complètement.

l'OS se coupe bien mais pas la carte mère !

j'ai fouiné et il parrait que c'est l'ACPI, seulement je ne peux pas le désactiver dans mon bios. il est soit sur l'état S1 ou S3.

et ça n'y change rien.

mon bios est à jour, j'ai rien trouvé concernant ça dans la gestion d'alimentation de WIN7, et la clé de registre dont parlent certains qui précise l'extinction était à 0, je l'ai passée à 1. mais ça n'a rien changé.

seule solution pour bien avoir le pc éteind: passer en veille.

sauf que si je fais ça, au réveil le pc va marcher genre 10/15min j'ai droit à un bel écran bleu "DRIVER POWER STATE FAILURE" (d'utilisation pure, si je le laisse rien faire ça ne faire rien)

bref, ça me soule vraiment, j'aurais su j'aurais gardé ma RTM... :Forum25:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

ton fichier ntoskrnl.exe est corrompu. Cela peut provenir d'une mauvaise installation du système d'exploitation ( DVD sale et / rayé, lecteur qui lit mal etc etc... )

si tu n'as encore rien fais d'autre que d'installer Windows, alors formates totalement ton disque dur et refais l'installation.

avant, essayes de voir si tu peux réparer en bootant sur ton DVD de Win 7.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

très honnêtement, je n'ai encore jamais essayé ( jamais eu le besoin non plus ), mais qui ne tente rien n'a rien. Au pire il n'y aura aucun changement.

ton DVD est en bon état ? Ton lecteur n'est pas poussiéreux ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

très honnêtement, je n'ai encore jamais essayé ( jamais eu le besoin non plus ), mais qui ne tente rien n'a rien. Au pire il n'y aura aucun changement.

ton DVD est en bon état ? Ton lecteur n'est pas poussiéreux ?

mon dvd est tout neuf, et tout propre. mon lecteur a de l'âge et peut être défaillant même si je n'ai jamais eut de soucis auparavant. il ne peut juste pas lire les cd car la lentille pour les cd est hs depuis que je l'ais ou presque.

il a certes au moins 6/7 ans mais bon, il fait son taf ...

je vais essayer ça et voir si ça remarche !

merci à toi, je vous tiens au jus !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

ce bsod est causé par un driver qui échoue à l'extinction du PC pour s'arréter. J'ai regardé ta configuration tu as un driver de controlleur usb qui est mal installé. Dans le gestionnaire de péripheriques dans le panneau de système tu devrais chercher les materiels avec un point d'exclamation. Il faut les supprimer(clic droit) puis forcer une redétection plug and play dans le menu du gestionnaire de périphériques

Partager cette publication


Lien à poster
Partager sur d’autres sites

bon, j'ai récupéré ce fichier sur mon autre pc.

effectivement il est plus petit là bas que sur le pc problématique.

par contre, je ne peux pas le remplacer, il me demande l'autorisation de Trusted Installer...

je vais essayer pour l'histoire des usb... j'ai un hub et une carte en pci

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

ce bsod est causé par un driver qui échoue à l'extinction du PC pour s'arréter. J'ai regardé ta configuration tu as un driver de controlleur usb qui est mal installé. Dans le gestionnaire de péripheriques dans le panneau de système tu devrais chercher les materiels avec un point d'exclamation. Il faut les supprimer(clic droit) puis forcer une redétection plug and play dans le menu du gestionnaire de périphériques

le seul point d'exclamation que j'avais c'était mon scanner. (qui marchait sous vista ultimate mais pas sous win7) là je l'ai débranché.

j'ai débranché aussi mon hub usb. mais quand je fais arrêter la carte mère reste toujours en route .

le bsod je ne l'ai pas à l'extinction mais en utilisation normale seulement après avoir sorti d'une mise en veille de la tour (qui elle éteind bien ma carte mère)

si je ne passe pas en veille, que j'arrête le système et que je reste 4sec sur power pour éteindre la carte mère, et que je rallume mon pc, là je n'ai aucun problème.

de plus pour les usb c'est bizard j'avais aussi ce matériel avec ma version ultimate rtm...

dois-je toujours voir du coté des usb ?

car bon pour virer la carte pci ça va être chaud, ça va me supprimer trop de périphériques, et faut que je décable tout le pc pour sortir ma tour de son logement pour ensuite l'enlever.

d'ailleurs je veux bien savoir ce qui vous fait dire ça sur ma config (histoire de dormir moins bête ce soir)

pur l'instant je laisse donc mon canner et mon hub débranchés, je verrais demain si à la sortie de veille + 10/15 min si j'ai un bsod...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

on a regardé ici:

http://www.ma-config...00045-0-60.html

USB 2.0 Hub [ednet] (Generic USB Hub) (Driver mal installé)

A mon avis il est nécessaire de désinstaller le driver pas juste d'éteindre le HUB

Il doit apparaitre un point s'exclamation dans le gestionnaire de peripheriques, controleurs de bus usb

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

on a regardé ici:

http://www.ma-config...00045-0-60.html

A mon avis il est nécessaire de désinstaller le driver pas juste d'éteindre le HUB

Il doit apparaitre un point s'exclamation dans le gestionnaire de peripheriques, controleurs de bus usb

ben pourtant il n'y a pas d'alerte dans mon panneau de config.

j'ai refait un scan de ma config et là plus de mentions de ce truc.

a voir si ça aura suffit de débrancher les deux périphériques. c'est vraiment bizard tout ça.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

il est nécessaire de désinstaller le driver pas juste d'éteindre le HUB

oui, certainement, quand il y a besoin d'installer un pilote, mais là, ce n'est pas le cas, le pilote est générique.

déconnecter le HUB suffit à ce qu'il n'apparaisse plus ni dans le gestionnaire de périphériques, ni dans la détection :o

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

oui, certainement, quand il y a besoin d'installer un pilote, mais là, ce n'est pas le cas, le pilote est générique.

déconnecter le HUB suffit à ce qu'il n'apparaisse plus ni dans le gestionnaire de périphériques, ni dans la détection :o

visiblement, depuis que j'ai débranché le hub et le scanner j'ai plus de bsod...

ça me résoud pas mon problème d'extinction du pc avec l'acpi mais au moins je peux enfin utiliser mon pc et l'éteindre !

merci à vous ! par contre pour l'extinction en mode arrêt chui preneur d'autres pistes !

j'ai désinstallé les drivers acpi pour les laisser se remettre automatiquement, mais ça a rien changé.

les drivers pompés sur le site du fabriquant de ma mobo ne veulent pas s'installer donc pas de recours avec ça....

bref très bizard tout ça !

Partager cette publication


Lien à poster
Partager sur d’autres sites

héhéhé, j'ai refait le test avec ce foutu hub usb . je l'ai rebranché que lui sans rebrancher le scanner. 15 min après la sortie de veille: gros plantage sans bsod. ;)

incroyable qu'un simple hub puisse foutre le bordel ainsi ! bon il est pas des plus classique car il propose aussi des ports ps2 pour souris et clavier...

c'est ptete ça la source d'ennuis dessus.

enfin bon, je vais devoir en changer du coup !

sinon pas d'autre idée pour le problème d'arrêt du pc ? là ça vient pas du bsod y'en a plus ! ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

incroyable qu'un simple hub puisse foutre le bordel ainsi !

Figures toi que Fleuz a fait mieux ; son pc ne voulait plus démarrer à cause d'une souris défectueuse branché sur un port ps2. Fallait y penser ! ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Figures toi que Fleuz a fait mieux ; son pc ne voulait plus démarrer à cause d'une souris défectueuse branché sur un port ps2. Fallait y penser ! ;)

lol la panne à la con !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×