Aller au contenu
guybrush

freezes intempestifs sous Windows 7

Publications recommandées

Bonjour,

J'ai acquis un nouveau PC acheté auprès d'un assembleur début novembre 2009.

La configuration est relativement puissante (Processeur i7, 6Go DDR3, carte graphique NVidia GTX 275, 1To Disque dur). Je partage ma config si ça intéresse quelquun:

http://www.ma-config.com/fr/configurationpubliee/99930-0.html

Tout ça a très bien fonctionné pendant environ 3 mois, puis les dysfonctionnements ont commencé avec toujours les mêmes syndromes :

des freezes répétés de l'écran sous window 7 avec des applications diverses et variées (IE8, Firefox3.6, Word, Adobe pdf reader, Windows Media Player, et même dans les fenêtres windows lorsque je navigue dans l'arborescence)rendant l'utilisation du Pc erratique!

Par ailleurs, l'accès aux données du DD est souvent très long (comparativement au début)

Les windows update sont à jour, les drivers aussi et j'ai flashé le Bios de ma carte mère Gigabyte EX58-UD3R avec succès (pour le flashage, pas pour résoudre mon problème (Sic))

Le Pc est retourné alors il y a 10 jours chez l'assembleur qui m'a changé une barette de DDR3 Kingston, mais sans amélioration. Le DD a été testé avec HD Tune par la société qui me confirme qu'il n'y a pas d'autres problèmes matériels.

J'ai donc procédé à une suppression de la partition du DD, un reformatage et réinstallation de 7 hier...

et ça continue à ramer et à figer !

Je monte au grenier ressortir mon Amiga 500 de 1992 !

Merci pour d'éventuels conseils.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

je parierai bien sur une barrette, voire +, de mémoire.

testes les 1 par 1 avec Memtest

télécharges-le et décompresses-le. Ensuite, graves l' ISO obtenue sur un CD, redémarres ton PC en bootant sur ce CD.

fais plusieures passes des fois que les freezes n'apparaissent qu'à chaud.

Partager cette publication


Lien à poster
Partager sur d’autres sites

La boîte m'a dit qu'elle avait testé la mémoire, mais ça ne coûte rien de vérifier...

J'ai du choisir au démarrage la version 3.4 de Memtest.

(Avec la version 3.5, ça se figeait au bout de 4s)

Un pass est pratiquement fait et aucune erreur n'est listée pour l'instant

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour Threepwood ;)

J'ai lu ton post, j'ai aussi analysé ta config. Dans ton observateur d'évenements j'ai trouvé cette erreur :

"Une erreur a été détectée sur le périphérique \Device\Harddisk1\DR1 lors d'une opération de pagination."

Je pense qu'elle se réfère à ton deuxième disque dur USB externe.

Pour les freezes as tu aussi des bsod ou est ce systématiquement des freeze?

Quelle est ton alimentation?(marque modele puissance?)

Overclockes tu ton PC? As tu bien mis les paramètres CMOS du bios par défaut?(apres un flash c'est conseillé)

Pour le freeze je pensais peut être à un gel de ta carte graphique. Si tu lances un jeu est que les freeze arrivent plus rapidement?

Essaye de regarder les différentes températures(cg surtout) avec ce logiciel:

ici

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

et si ça venait justement d'une barrette HS ?

J'ai laissé passer çà. En effet il est nécessaire de faire plus de tests.

essaye avec cette version ici

Tu peux aussi essayer l'outil intégré à Windows 7:

Dans le menu démarrer tape diagnostic de mémoire Windows et lance le programme proposé. Il te demandera de redémarrer pour tester la mémoire.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Pour les freezes as tu aussi des bsod ou est ce systématiquement des freeze?

Quelle est ton alimentation?(marque modele puissance?)

Overclockes tu ton PC? As tu bien mis les paramètres CMOS du bios par défaut?(apres un flash c'est conseillé)

Pour le freeze je pensais peut être à un gel de ta carte graphique. Si tu lances un jeu est que les freeze arrivent plus rapidement?

J'ai jamais eu de bsod, que des freeze.

Alimentation gigabyte Suberb 720W

Je n'ai pas fait d'overclocking et les paramètres CMOS du bios sont par défaut. (le problème existait avant que je flash le bios)

Par ailleurs, je n'ai jamais eu de pb avec des jeux ( PES2010,NBA2k10,Dirt2...) et en tous cas, les jeux lucasfilm games fonctionnent parfaitement ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Essaye ce que je t'ai dis plus haut avec la ram. Sinon d'après tout ce que tu me dis il reste deux hypothèses ta carte mère ou ton processeur. A mon avis tu devrais renvoyer ton pc à ton assembleur pour qu'il le teste.

De toute façon c'est matériel c'est certain vu les symptômes. Tiens nous au courant smileJap.gif

Partager cette publication


Lien à poster
Partager sur d’autres sites

Utilise ce site et balance les liens

J'ai lancé Memtest86+ 4.00

Avec la version3.4, il était affiché comme configuration un pentium3 ..!..

Là, le programme détecte bien mon core i7 et les 3 slots de DDR3 à 2 G0 chacun;

bon, on verra le résultat.

J'ai des captures d'écran que j'ai enregistrées dans un fichier word, mais le tout est assez lourd (5Mo)

On y voit le moniteur de ressource avec ,lors des freeze, la caractéristique d'être à 100% d'activité maximale sur le disque et d'avoir des erreurs d'écritures mémoires.

La courbe représentant l'activité du disque s'affole et le graphe devient tout bleu... Cool! ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

1h30 de Memtest86+ V4.00 :

2 pass réalisés et pas d'erreurs !

...

J'utilise actuellement mon bon viel ordi (pas l'Amiga 500) avec un processeur AMD Sempron 300+ ; 1.5 Go de Ram et pas de carte graphique.

Et lui fonctionne sans problème depuis 2004.

Je fais quoi avec l'autre ???

Partager cette publication


Lien à poster
Partager sur d’autres sites

heu j'ai peur, j'ai pas de problém de friz, d'accès ou autre ma config tourne bien mais par curiosité j'ai testé diagnostic de mémoire Windows et il m'a dit détecté un problème matériel !!

Est-ce qu'il en test que la ram, cela veut-il dire que ma ram à un soucis, cela peut-il être un faux positif ???

Edite-il automatiquement au redémarrage du system un rapport d'erreur que l'on peut aller chercher quelque part ??

Partager cette publication


Lien à poster
Partager sur d’autres sites

heu j'ai peur, j'ai pas de problém de friz, d'accès ou autre ma config tourne bien mais par curiosité j'ai testé diagnostic de mémoire Windows et il m'a dit détecté un problème matériel !!

Est-ce qu'il en test que la ram, cela veut-il dire que ma ram à un soucis, cela peut-il être un faux positif ???

Edite-il automatiquement au redémarrage du system un rapport d'erreur que l'on peut aller chercher quelque part ??

Il met un message dans l'observateur d'évènements,journal système. (memory diagnostics results) un truc du genre. Tu peux essayer avec memtest pour être sur.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Merci de ta réponse,

je vais tester avec mêmtest (c vrai que j'ai un vieux lecteur cd encore brancher dont je n'use plus car il grave très mal pour ça que je voulais savoir si cela ne tester que la ram)

Heu dans le journal (mot clef eventvwr), j'ai trouvé ça mais du mal à décrypter un résultat, cela doit être plutôt le fait que la tâche ai été excecutée non?

Nom du journal :System

Source : Microsoft-Windows-MemoryDiagnostics-Schedule

Date : 16/04/2010 02:32:20

ID de l’événement :1001

Catégorie de la tâche :Aucun

Niveau : Information

Mots clés :

Description :

Le Diagnostic de mémoire Windows a planifié le test de la mémoire de l’ordinateur pour qu’il s’exécute immédiatement.

XML de l’événement :

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-MemoryDiagnostics-Schedule" Guid="{******** a priori c t mon num de licence *******}" />

<EventID>1001</EventID>

<Version>0</Version>

<Level>4</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x8000000000000000</Keywords>

<TimeCreated SystemTime="2010-04-16T00:32:20.486328100Z" />

<EventRecordID>5775</EventRecordID>

<Correlation />

<Execution ProcessID="2020" ThreadID="2312" />

<Channel>System</Channel>

<Computer>Mamour-PC</Computer>

</System>

<UserData>

<Schedule xmlns:auto-ns2="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://manifests.microsoft.com/win/2005/08/Windows/Memory/Diagnostic/Schedule/Events">

<LaunchType>Manual</LaunchType>

<ScheduleType>Immediate</ScheduleType>

</Schedule>

</UserData>

</Event>

Partager cette publication


Lien à poster
Partager sur d’autres sites
heu j'ai peur, j'ai pas de problém de friz, d'accès ou autre ma config tourne bien mais par curiosité j'ai testé diagnostic de mémoire Windows et il m'a dit détecté un problème matériel !!

Salsero77,

Ne vas jamais voir un médecin, si tu vas très bien !

Il te trouvera toujours quelque chose!!

Mon ordi à moi est vraiment malade...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Merci de ta réponse,

je vais tester avec mêmtest (c vrai que j'ai un vieux lecteur cd encore brancher dont je n'use plus car il grave très mal pour ça que je voulais savoir si cela ne tester que la ram)

Heu dans le journal (mot clef eventvwr), j'ai trouvé ça mais du mal à décrypter un résultat, cela doit être plutôt le fait que la tâche ai été excecutée non?

Mais c'est pas bon, c'est pas le bon évènement. teste avec memtest plutôt.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salsero77,

Ne vas jamais voir un médecin, si tu vas très bien !

Il te trouvera toujours quelque chose!!

Mon ordi à moi est vraiment malade...

Peux tu m'envoyer le doc dont tu parles plus haut pour que je puisse regarder et que tu testes aussi avec le diagnostic mémoire Windows.

Tu parles d'ailleurs d'échecs d'écriture mémoire avec le moniteur de ressources. Mais vu que je n'ai pas le doc je ne peux pas t'en dire plus.

Si les deux barrettes ont été testées ça peut provenir soit d'un problème avec la carte mère ou aussi du processeur. Vu que sur les derniers processeurs le contrôleur mémoire est intégré dedans.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Peux tu m'envoyer le doc dont tu parles plus haut pour que je puisse regarder et que tu testes aussi avec le diagnostic mémoire Windows.

Tu parles d'ailleurs d'échecs d'écriture mémoire avec le moniteur de ressources. Mais vu que je n'ai pas le doc je ne peux pas t'en dire plus.

Si les deux barrettes ont été testées ça peut provenir soit d'un problème avec la carte mère ou aussi du processeur. Vu que sur les derniers processeurs le contrôleur mémoire est intégré dedans.

Je viens de l'envoyer

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je viens de l'envoyer

En fait ce sont des defauts de pages mémoires qu'il affiche. La mémoire est segmentée en page. Quand une page n'est pas disponible en mémoire l'os va la charger du disque dur. C'est le système de pagination , il n y a aucun problème à ce niveau c'est normal.

Par contre tu m'as dit que ces screens ont été fait au moment du freeze? car on voit HDTune qui chute.

Quand tu freezes est que tu reprends la main au bout d'un moment, ou tu dois redémarrer?

Quand les applications ne répondent plus c'est généralement au lancement de celle ci ou en cours d'utilisation?

Partager cette publication


Lien à poster
Partager sur d’autres sites

En fait ce sont des defauts de pages mémoires qu'il affiche. La mémoire est segmentée en page. Quand une page n'est pas disponible en mémoire l'os va la charger du disque dur. C'est le système de pagination , il n y a aucun problème à ce niveau c'est normal.

Par contre tu m'as dit que ces screens ont été fait au moment du freeze? car on voit HDTune qui chute.

Quand tu freezes est que tu reprends la main au bout d'un moment, ou tu dois redémarrer?

Quand les applications ne répondent plus c'est généralement au lancement de celle ci ou en cours d'utilisation?

Oui, ils ont été fait pendant des freeze.

Hdtune affiche un statut "sain" du DD.

Je suis en train de faire un "error scan".

Les freeze ne m'ont jamais obligés à redémarrer. Je reprends toujours la main au bout d'un moment (de quelques secondes généralement à près d'une minute).

Souvent les pbs apparaissent au lancement des applications, mais aussi lors de l'utilisation, comme par exemple pour les navigateurs.

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai relu le topic du départ tu mets çà:

Par ailleurs, l'accès aux données du DD est souvent très long (comparativement au début)

J'ai trouvé aussi des erreurs dans ton journal d'évènements de contrôleurs de disques durs. Tu n'as pas moyen de réinstaller ton os sur ton second disque dur pour voir si cà règle le problème.

Quand le disque déconne certains fichiers sont peut être endommagés, ça peut provoquer ce genre de bugs

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui, ils ont été fait pendant des freeze.

Hdtune affiche un statut "sain" du DD.

Je suis en train de faire un "error scan".

Les freeze ne m'ont jamais obligés à redémarrer. Je reprends toujours la main au bout d'un moment (de quelques secondes généralement à près d'une minute).

Souvent les pbs apparaissent au lancement des applications, mais aussi lors de l'utilisation, comme par exemple pour les navigateurs.

Ouais mais le smart ne marche pas toujours hélas. J'ai grillé un dur dernièrement. Je n'ai eu aucune alerte smart.

Au lancement des applications le dur est sollicité. Pour les navigateurs il y a le cache. A mon dernier crash de disque système,ça a planté sur mon navigateur.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×