Aller au contenu
zakariaa

pas de son [RESOLU]

Recommended Posts

Bonjeur:

voulez vous bien m'aider a trouver slution de 2 problemes pour mon pc:

1- pas de son a cause du manque pilote peripherique sur bus high definition audio.

2- au demmarage lance message suivant:fichier suivant manquant (racine windows)\systeme32\ntoskrnl.exe.

resultat du demmarage detection est la suivante:

systeme d'exploitation: windows XPprofessionnel(built2600) service pack3

carte mere:SMBios 2.4

ASUSTeK Computer Inc F5VL 1.0

BIOS : American Megatrends Inc .204 07/11/2007 Taille :512Kb

processeur : intel pentium T2330 Merom Socket P(478)(@65nm)1600Mhz(L1I:2X32Ko ,L1D:2X32Ko ,L2:1024Ko)

Chipset : Northbridge:SIS671/FX/DX/MX

Southbridge:SIS968

Mémoire : Mémoire physique totale:2048Mo,Type:DDR2,@333,3Mhz,5.0-5.15--1T

DDR2 Nanya Technology NT1GT64U8HBOBN-3C 1024Mo PC2-5300(333Mhz)

M E R C I

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

pour ton problème de son, installes ce pilote : Drivers Realtek Pilote High Definition Audio R2.46 WHQL

pour ton problème de fichier manquant, seule une réparation avec le CD d'XP peut le régler. Si il ne s'agit pas du CD original, bootes dessus et choisis l'option " Réparer " lorsque cela te sera proposé la 2ème fois.

Partager ce message


Lien à poster
Partager sur d’autres sites

pb son suite à l'installation de seven

le probléme est résolu je me suis inspiré du post

que tu as fait en adaptant un peu le lien

grand merci car je me prenais pas mal le chou

;)

Partager ce message


Lien à poster
Partager sur d’autres sites

re

essayes manuellement :

après avoir décompressé le driver :

1 - ouvrir le gestionnaire de périphériques

2 - faire un clic droit sur le périphérique à installer

3 - mettre à jour le pilote

4 - ne pas se connecter

5 - installer à partir d'une liste

6 - cocher " inclure cet emplacement dans la recherche "

7 - Parcourir > indiquer le dossier contenant le driver décompressé > suivant

8 - redémarrer le PC

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

système d'exploitation original et non modifié ?

sinon, essayes ceci :

- ouvres le gestionnaire de périphériques

- dans le menu "affichage" du gestionnaire, sélectionnes "périphériques par connexion"

- désactives et désinstalles "pilote de bus Microsoft UAA pour HD audio"

- réinstalles le pilote Realtek

- redémarres ton PC

Partager ce message


Lien à poster
Partager sur d’autres sites

SALUT.

J AI UNE REMARQUE CONCERNANT TEMPERATURE QUI S'ELEVE D'UNE FACON REMARQUABLE.

MA QUESTION :EST CE QU'IL Y A UNE TEMPERATURE CRITIQUE A NE PAS DEPASSER ET

COMMENT JE PEUX LA CONTROLLER/

MERCI

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

la température de quoi ? Processeur ? Carte graphique ? Générale ?

pour surveiller tes températures, tu peux utiliser Speedfan 4.40

jettes un coup d'½il ici pour le configurer : Configurer Speedfan

PS : évites l'écriture en majuscules, cela reviendrait à crier :Forum25:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×