Jump to content

Son sous Xp mais pas sous Seven [RESOLU]


Sania
 Share

Recommended Posts

Bonjour,

Étant passé sous Seven depuis quelques jours maintenant, je n'ai toujours aucun son. J'étais sous Xp avant de reformater et le son marchait très bien. J'ai donc cherché longtemps sur Internet des pilotes mais, ou il manque des fichiers dans l'archive, ou on me dit que ce système d'exploitation n'est pas pris en charge. Je suis donc allé sur touslesdrivers.com, j'ai lancé l'inspection de l'ordinateur, et il me dit qu'il faut installer Realtek AC'90 Audio, ce que j'ai fait. L'ordinateur détecte alors le nouveau driver, et quand je clique sur l'icône du HP en bas à droite de l'écran, et que je mets de la musique, la barre verte s'élève, mais je n'entends rien :smileJap: . Je suis déjà aller regardé sur ce forum les personnes qui ont le même problème, et j'ai essayé la technique du "débrancher le HP" mais ça ne marche pas. Et j'ai aussi essayé avec Geexbox, et j'ai pu écouter de la musique sous le DOS.

En espérant que vous pourriez m'aidez, merci. :Alcooliques04:

Ps: Voilà ma configuration

Ps²: Je ne sais pas ce qui se passe, peut-être juste un problème avec le driver, mais j'ai un FPS. Quand j'y joue, j'entends les bombardement, les explosions, les ordres des joueurs ect... mais je n'entends pas le bruit des armes (c'est peut-être HS, mais il y a peut-être un rapport, qui sait ?)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...