Jump to content

Problème d'affichage de certains sites internet


razazier
 Share

Recommended Posts

Bonjour

J'ai des problèmes d'affichage ou de compatibilité sur certains sites Internet.

Je me demande s'il me manque pas quelque chose dans mon internet explorer 8.

Je vais prendre un exemple de site et vous montrez ça en images, ça sera plus parlant que des mots.

Tout d'abord voilà ma config : http://www.ma-config.com/fr/configurationpubliee/75573-0,resume.html

L'exemple de site sera : http://www.playersrepublic.fr/

Tout d'abord je m'identitifie sur leur site :

234578pr01.jpg

Vous pouvez voir ques les emplacements pour marquer son email pseudo et mot de passe sont à deviner.

Enfin apres mettre identifié je tente d'ouvrir une page pour par exemple jouer à un jeu concours.

Voilà le résultat :

800745pr02.jpg

Sur cette photo, on voit bien qu'il manque le bouton participer et la barre de defilement pour acceder plus bas dans la fenetre.

Malgrè tout j'arrive a deviner où se trouve le bouton participer. Je clique et voici ce que j'obtiens :

590759pr03.jpg

Là on voit bien qu'il manque les cases a cocher devant chaque réponse. Meme en cherchant au hazard partout impossible de les trouver. Et il manque aussi la barre de défilement.

Ma question est : pouvez vous m'aider a ce que tout rentre dans l'ordre? Selon vous d'ou vient le problème? que dois je faire?

Merci beaucoup en éspérant que les photos vous aideront

A titre d'info ma résolution c'est 1900x1200 sur un ecran dell full hd

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...