Aller au contenu
SAGOUM

probleme de son de mon PH

Publications recommandées

Bonjour à tous,

J’ai besoin d’aide SVP, j’ai un Compaq pressario cq60, avec vista à l’origine, j’ai installé à la place de vista, XP.

Le passage de vista à xp été une réussite, le seul problème que j’ai maintenant viens des autres périphériques, à savoir/

??Contrôleur de bus sm et contrôleur Ethernet,

??Coprocesseur

??Périphérique modem sur bus HDA

Je vous fait savoir que j’ai installer la carte graphique Nvidia pour le chipset ; Nvidia GEFORCE 82OO M ce qui a permet l’installation des pilotes contrôleur vidéo et les pilotes de périphérique audio HDA :

Mon problème actuellement j’ai pas de son et j’arrive pas a trouvé les autres pilotes pour les périphériques citées.

Vous trouverez ci-joint le lien de ma configuration de mon portable

Merci d’avance pour votre aide,

http://www.ma-config.com/fr/configurationpubliee/98607-0,resume.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

fais un clic droit sur chacun > Propriétés > Détails et donnes-nous leurs identifiants matériel.

le contrôleur de BusSM et le coprocesseur sont inclus au pilote du chipset de la carte mère.

pour le modem, essayes avec ce driver

pour le contrôleur éthernet, avec celui-ci

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×