Aller au contenu
kerjean

Recherche PILOTES

Publications recommandées

;) Bonsoir à tous,

Etant novice en informatique, je pensais maladroitement que les pilotes installés lors de l'acquisition d'un matériel ou d'un logiciel étaient valables à vie. J'apprends aujourd'hui, après 2 ans seulement d'expérience, que dès l'apparition d'une anomalie, il faudrait chercher les dernières versions des pilotes installés.

Le site "ma-config.com" m'a permis de :

- détecter 10 MAJ pour mes Piotes

- de les télécharger sur mon Système Win-XP(SP3), dans mon fichier: Tous les Progr\VIA.

- de les installer (extraction).

A ce stade, je m'essouffle...et j'ai besoin d'aide :

1) Je n'ai pas l'assurance que mes 10 MAJ, téléchargées et installées, ont pu remplacer mes anciens pilotes, car :

En redémarrant une nouvelle Détection avec "ma-config.com", je retrouve les mêmes MAJ proposées à télécharger à nouveau... Cela me fait supposer que les MAJ téléchargées n'ont pas été installées lors de la première détection. Je suis preneur d'une explication pour mon résultat décevant.

2) Faudra-t-il désinstaller mes anciens Pilotes avant toute installation nouvelle ?

et, selon quelle procédure ?

Salutations.

:D;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

pour le lien, c'était presque bon ( je l'ai rectifié ) mais pour le résumé, pas du tout ! :D

tu as très certainement décoché tous les modules, donc nous ne voyons strictement rien de ta configuration.

tu devrais voir ceci :

http://www.ma-config.com/fr/configurationpubliee/6092-5,resume.html

avant de cliquer de nouveau sur " Partager " pour obtenir le lien, cliques sur " tout ajouter " à coté des modules partagés ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

tout d'abord tu ne dois télécharger et installer que ce qui se rapporte à VIA, les autres ne correspondant pas à ton matériel.

ensuite, pour les installer, soit tu lances l'exécutable mais en ayant avant désinstaller les pilotes déjà en place, soit en les installant manuellement, c'est-à-dire en décompressant totalement les pilotes téléchargés, y compris les fichiers *.exe ou setup.

enfin, il faut impérativement que tu télécharges, décompresses et installes manuellement le pilote du chipset de ta carte mère correspondant au contrôleur SATA 2 ( mal installé dans l'état actuel des choses ). Celui qu'il te faut est donc le pilote Hyperion Pro version 5.24A WHQL

une fois décompressé, tu auras un nouveau dossier nommé " VIA_HyperionPro_V524A ". pour l'installation tu devras indiquer le sous-dossier suivant :

VIA_HyperionPro_V524A\VIAStor\Driver\IDE\NT5

contenant le fichier vminiide.inf

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir pat43

J'apprécie à leur juste valeur tes conseil. Cependant, je rencontre quelques points lesquels dans leur simplicité me sont difficiles à mâcher...

;)

En vue de me permettre d'aller plus loin, veux-tu m'expliquer :

1) Comment procéder pour le désinstallation de mes anciens Pilotes ??

Je suppose que je devrais aller à : "Tous les programmes\VIA" et supprimer manuellement

la totalité des "sous-dossiers" de VIA, avec leurs icônes, afin d'obtenir un Dossier VIERGE.

2) Ensuite, ces 9 Pilotes relatifs à VIA :

Via Technologies P4M890Via Technologies CN800 UniChrome Pro version 22.00.01E WHQL

Via Technologies CN800 UniChrome Pro version 22.00.01E WHQL

Via Technologies Rhine I/II/III version 3.84A WHQ

Via Technologies IDE Falcon Storage Device Driver version 2.80C WHQL

Via Technologies Hyperion Pro version 5.24A WHQL

Via Technologies DriveStation V-RAID version 5.80G WHQL

Via Technologies Hyperion version 4.56 WHQL

Konig CMP-USB2PCC10 version 2.01

Via Technologies Pilote USB 2.0 version 2.70P WHQL

Je pense les télécharger et les installer manuellement (par décompression), en indiquant comme lieu d'hébergement : Dossier VIA (vierge).

Resteront alors, les fichiers que tu cites : *.exe ou setup. Qu'as-tu voulu dire par là ?

Juges-tu que cette démarche choisie est la bonne ?

Avant de tenter toute action, il est prudent que j'attende ton avis...

A bientôt ....:D

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

fais plus simple. Comme je te l'ai dit avant, en les installant manuellement tu n'as pas besoin de supprimer les anciens. L'avantage est que tu ne risqueras pas de supprimer quelque chose qu'il n'aurait pas fallut.

ensuite, hormis les 3 premiers, les autres sont inclus au driver Hyperion.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

fais plus simple. Comme je te l'ai dit avant, en les installant manuellement tu n'as pas besoin de supprimer les anciens. L'avantage est que tu ne risqueras pas de supprimer quelque chose qu'il n'aurait pas fallut.

ensuite, hormis les 3 premiers, les autres sont inclus au driver Hyperion.

Re, pat43,

J'épouse ta méthode qui est plus simple.

Gardant mes anciens Pilotes, je me suis attelé à réliser MANUELLEMENT les 9 téléchargements.

Mon dossier VIA se présente à présent comme suit

VIA - Embended ( 70 fichiers)

- pcmcia-NEC (4 fichiers)

- set up (2 sous-dossiers :"viamach"(2 fichiers) et "videflit"(2 fichiers)

- VIA Hyperion Pro v 524 (11 sous-dossiers)

1) DIfXAPI

2) pcmci-NEC

3) RAID Tool

4) VIA Falcon IDE v280c

5) VIA V-RAID sofwaire Package v 5.80G

6) viaagp

7) viame

8) VIAStor

9) VIA USB2 v 270-L-M

10) VRAIDrv

11) Xfilter

Pour une meilleure clarté, j'ai préparé 2 PrintSreen de l'Exporateur Windows que j'ai tenté de t'adresser, via "mabul.org."Mais dommage! ..cet hébergeur ne doit plus fonctionner... En tout cas je pourrais te fournir toute informations complémentaires autrement.

Pourrais-tu me conseiller un autre site gratuit d' hébergeur en remplacement de "Mabul.org" ?

A ce stade, je pense à nouveau, que la même anomolie persiste ! Comme au 1er jour de mes tentatives, je m'essouffle à nouveau...Car, je n'ai pas encore l'assurance que mes 10 MAJ de Pilotes, téléchargées et installées, ont remplacé mes ancienne versions de pilotes, CAR :

En redémarrant une nouvelle Détection au moyen de "ma-config.com", je retrouve à nouveau les mêmes MAJ proposées au départ de mes manipulations.

Cela me conduit à supposer que les MAJ téléchargées n'ont pas encore remplacé les ancienne versions de mes pilotes.

Comment sortir de ce pétrin ? :Merci::D

Bonsoir et A+

PS : Hier, tu m'avais indiqué que le Dossier VIA HyperionPro V524A/VIA Stor/Driver/NT5 devrait

contenir le fichier "wminiide.inf".

Je ne trouve nulle part ce fichier.

***Dernière minute(ce matin 05.03.10) : Je me suis inscrit à www.hiboox.fr pour héberger mes

deux prises d'écran Gadwin.

908ffc8199e043fcedb56d5e29c78fbe.gif

d9d2d96357c5ae39aaa4e38c73a6a7d4.gif

Excuses-moi si cela n'a pas marché. Je réessayerai. apparemment cela a marché!

Bye.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

ouvres n'importe quel dossier > Outils > Options des dossiers > onglet Affichage = décoches " Masquer les extensions des fichiers dont le type est connu "

le fichier "wminiide.inf" est bel et bien présent, j'ai téléchargé le pilote avant de te l'indiquer :D

post-7880-12677892691382_thumb.jpg

pour le " P4M890 [s3 UniChrome Pro] " il s'agit de la vidéo intégrée.

le " Via Technologies Rhine I/II/III version 3.84A WHQL " correspond au réseau

" PIPC Bus Master IDE " : c'est celui-ci qu'il faut mettre à jour avec le wminiide.inf

" VT8237A SATA 2-Port Controller (Driver mal installé) " : le fichier VIAmraid.inf se trouve dans " VRAIDDrv\XP\x86

" VT8237/VX700 PCI Bridge " : le fichier viaagp1.inf se trouve dans " viaagp\DRIVER\WinXP "

Partager cette publication


Lien à poster
Partager sur d’autres sites

re:

Avec la manip indiqué, j'ai découvert les fichier cachés ! Ouf!..

1) VIA Falcon IDE V280C>VIAStor>NT5

Fichier : vminiide.inf : a été téléchargé et installé par moi-même le 28.02.10 (cette date m'est confirmé par l'explorateur Windows.

Malgré cela, plusieurs nouvelles détections de MAJ (effectuées les 1er,2,3,4 mars) me proposent toujours cette même

MAJ. C'est pour cela que je suppose que mon installation du 28.02.10 n'a pas encore remplacé l'ancienne version.

2) PIPC Bus Master IDE : C'est celui que je dois mettre à jour.

Sous quelle dénomination "ma-config.com" me le présente ? Je ne le trouve pas.

Bonne Soirée et à la prochaine...

:smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

ton pilote date de 2003, il n'est donc absolument pas à jour :

Date: 12/05/2003

celui proposé date du 29/08/2009

PIPC Bus Master IDE : C'est celui que je dois mettre à jour.

Sous quelle dénomination "ma-config.com" me le présente ?

c'est justement le Via Technologies IDE Falcon Storage Device, donc celui à mettre à jour avec le fichier "vminiide.inf"

Partager cette publication


Lien à poster
Partager sur d’autres sites

Suite mon message du 05.03.1O - 19h46

Salut pat43

Je m'explique tellement mal en langage informatique.... ;)

Voici les faits :

Le 28.02.10 et les 1er, 2, 3 et 4.03.1O.10, j'ai répété à 5 reprises, le téléchargement des 9 Pilotes (MAJ) proposés par "ma-config.com".

Puis à chaque fois, je les ai installés.

Ces MAJ comprenaient, entre autres, le fichier "vminiide.inf"du 01.04.2009, publié le 29.08.2009

Je pensais qu'une fois ces 9 MAJ installées, mon travail serait achevé.

Or, aujourd'hui,

en vue de m'assurer que ces 9 MAJ ont été correctement installées, j'ai lancé, à nouveau "ma-config.com". Celle-ci, détectant toujours mes anciens drivers, me propose de recommencer l'ensemble des opérations, ci-haut, déjà exécutées à 5 reprises. Pour moi, cela m'est incompréhensible : Pourquoi les anciennes MAj ne sont pas encore remplacées par les dernières MAJ ??

That is the question ! ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

vérifies par toi-même via le gestionnaire de périphériques les dates des pilotes installés.

je sais que pour Intel il est quasiment impossible de faire les mises à jour de chipsets, c'est peut-être pareil pour VIA ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour pat43,

Ta demande de renseignements m'a permis de découvrir avec difficulté le terrain inconnu du "Gestionnaire Périfériques".

J'espère que l'état,ci-dessous, pourrait répondre à tes interrogations :

A) Selon : Poste Travail>Program File>VIA>Via Iperion Pro>Falcon IDE v280c>via Stor>Driver>IDE>NT5 :

Le fichier "vminiide.inf" se trouve chargé le 28.02.2010 (taille 6.25ko)

:smileJap: Selon : Poste Travail>Propriété system>matériel >Gestionnaire Périfériques :

Controleur ATA/ATAPI IDE :

1) Controleur IDE Standard double canal PCI (marqué : (!)en jaune)

PROPRIETES :

- Onglet Général :

. Emplacement : Bus PCI 0, périférique 15, fonction 0

. Etat : Le pilote ou le Service requis a été désactivé. il se peut qu'un autre Pilote offre les mêmes fonctionnalités

(code 32).

. Utilisation du périférique : "Activé".

- Onglet Pilote :

1ère ligne : C: Win\sys32\Drivers\atapi.sys

2e ligne : C: " " " \pciidex.sys

3e ligne : C: " " " \pciidex.sys

- Détail du Pilote : Fichiers du Pilote datés du 01.07.2001 - Version Ms 5.1.2600.1106

" " " : PCI\VEN_1106 & DEV_0591 & SUBSYS_81B51043 & REV_80\3 &267A616A

- Ressources : paramètres = Ce périférique n'utilise aucune ressource parce qu'il y a un problème.

2) VIA Bus Master Ultra ATA controller (dual mode) :

PROPRIETES :

- Onglet Général :

. Emplacement : Bus PCI 0, Périf 15, fonction 1

. Etat : Aucun pilote n'est installé

. Utilisation : Activé

- Onglet Pilote : Version VIA 5.1.2600.320 du 13.05.2003

- Détail du Pilote :

1ère ligne : C:\ WIN\System32\Drivers\viadsk.sys

2ème ligne : " " " " \VIAIDECO.dll

- Détails du Pilote : PCI\VEN_0106 & DEV0751 & SUBSYS_81B51043 & REV_07\3 & 267A616A

- Ressources : - Plage d'E/S, Paramètre : FC00-FC0F (Aucun conflit).

Ma Déduction : Il apparaît en (A) que télécharger un pilote en indiquant l'emplacement à enregistrer VIA, n'a aucun effet le "Gestionnaire Périférique".

Alors quel emplacement choisir pour installer un pilote.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

Ma Déduction : Il apparaît en (A) que télécharger un pilote en indiquant l'emplacement à enregistrer VIA, n'a aucun effet le "Gestionnaire Périférique".

Alors quel emplacement choisir pour installer un pilote.

ce n'est pas en téléchargeant et en indiquant où le télécharger et le décompresser que cela mettra un pilote à jour, où qu'il ait été stocké.

c'est en allant dans le gestionnaire de périphériques > Mettre à jour le pilote et en indiquant où il est décompressé que cela le fera.

si tu n'a fait que le télécharger et le décompresser, alors évidemment qu'il ne le fera pas tout seul.

Partager cette publication


Lien à poster
Partager sur d’autres sites

BONSOIR pat43,

Cette fois-ci, j'ai bien pigé le truc. :lol:

Ma démarche d'indiquer "l'emplacement" (C:\tous les Programmes>VIA) est à PROSCRIRE !! OK

J'ai fait mien de l'enseignement que tu me prodigues...(Gestionnaire Périphériques>Mettre à jour Pilote>). Ce méthode est clair pour moi à présent.

MAIS, en l'appliquant, je me heurte au chemin à indiquer pour l'enregistrement du dossier décompressé.

J'ai effectué plusieurs essais :

C:\WINDOWS\System32\

C:\WINDOWS\System32\Driver\vminii.inf

C:\WINDOWS\System32\Driver\VIA Falcon IDE.90A

C:\WINDOWS\System32\Driver\VIA Falcon IDE.90A\vminii.inf

Ces essais se sont avérés inefficaces. La preuve ? C'est "ma-config.com" qui l'apporte.

En le relançant pour recherche de Pilotes, la liste proposée contient toujours le dernier pilote à charger pour : IDE Falcon Storage Device driver v2.80.

Alors me pourras-tu m'indiquer le chemin pour l'emplacement de l'enregistrement de la dernière version de ce Pilote ? Je l'appliquerai et cela me servira de modèle pour indiquer le chemin pour : VIA Bus Master Ultra controller (dual mode).

BYE

:Grrr54:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

c'est pas gagné !!! :Grrr54:

en indiquant le chemin "C:\WINDOWS\System32\Driver\VIA Falcon IDE.90A\vminii.inf" c'est le pilote déjà en place que tu indiques.

tu télécharges le nouveau pilote > tu le décompresses dans un nouveau dossier sur le bureau > tu vas dans le gestionnaire de périphériques > mettre à jour le pilote et tu indiques le nouveau dossier du bureau contenant le fichier approprié.

Partager cette publication


Lien à poster
Partager sur d’autres sites

SALUT pat43. :lol:

Oui, ce n’est pas gagné encore...! Je m'en suis aperçu.

J'apprends à mes dépends. J'apprécie ta pédagogie...Me laisser casser l'échine tout en me conduisant, pas à pas, à bon port. Au fur et à mesure de mes découvertes, j'établis pour l'avenir, "une Aide" décrivant toute la procédure pour les MAJ des Pilotes. Merci de ton concours.

Au 16.03.10, mon Gestionnaire Périf se présente ainsi :

19e7249d1451c83af23e20eec5eecf00.gif

A) Pas d'omelette sans casser des œufs ! Des erreurs m'ont amené à "désactiver" plusieurs contrôleurs ATA/ATAPI IDE existants. Dois-je simplement les supprimer (sans dégâts) ??

B)Un nouveau contrôleur "Primary Ultra ATA/ATAPI Chanel" est né, à mon insu.

Faut-il le supprimer ??

C) Voici les renseignements tirés du Gestionnaire Périphérique pour contrôleurs ATA/ATAPI IDE :

1/ VIA Serial ATA Controler - 0591:

PROPRIETES :

-Onglet Général :

. Emplacement : Bus PCI 0, périphérique 15, fonction

. Etat : Ce périphérique fonctionne correctement

- Utilisation du périf :"activé"

-Onglet Pilote :

. Version 7.07.7000.294 du 13.08.2009

. Détail Pilote :

1ère ligne : C:\WIN\System32\DRIVERS\videx32.sys

2e ligne : C:\WIN\System32\DRIVERS\xfilt.sys

3e ligne : cette ligne a disparu...

2/ Contrôleur IDE BUS MASTER VIA

PROPRIETES :

-Onglet Général :

. Emplacement : Bus PCI 0, Périf 15, fonction 1

. Etat : Ce périf fonctionne correctement

. Utilisation : Activé

-Onglet Pilote :

. Version 7.0.7000.294 du 13.08.2009

. Détail Pilote :

1ère ligne : C:\WIN\System32\DRIVERS\videx32.sys

2èm ligne : C:\WIN\System32\DRIVERS\xfiltl.sys

NOTA : Ma "MAJ PILOTE" a dû réussir cette fois-ci, encore que "C'est pas gagné…! Il me faudra attendre ta confirmation... :o

UNE DECEPTION après tant de labeurs : "ma-config.com" ne tenant aucun compte de mes travaux, me propose toujours l'installation des 10 MAJ Pilote. Zut ! Tout est à refaire ??? :Grrr54:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

je t'avoue que je ne comprends plus vraiment ce que tu fais :Grrr54:

ré-actives tes canaux et redémarres ton PC. Ensuite, retournes dans le gestionnaire de périphériques et regardes ce que cela donne.

si ils apparaissent en conflit, désinstalles-les et redémarres à nouveau. Profites-en pour refaire une détection :lol:

il faut aussi que tu saches que faire des mises à jour de composants de chipset est tout d'abord inutile, et surtout très laborieux, même pour quelqu'un qui s'y connait.

il faut absolument savoir quoi correspond à quoi et les faire une par une, jusqu'à ce que tout soit OK.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Au 23.03.10, le Gestionnaire Périf affiche :

2ab063d5b9d9dd268073dfe2e9615e05.gif

Ces 5 périf fonctionnent correctement, SAUF : ;)

- Canal IDE principal : Ce périf "ne dispose pas suffisamment de ressources (Code32)".

Après essai de Suppression, il se réaffiche, au Redémarrage PC, avec macaron (!)jaune. Que faire ?

- Canal IDE secondaire : "Ce Périf fonctionne correctement".

Après essai de Suppression, il se réaffiche, au Redémarrage PC. Dois-je le supprimer ... comment ?

A ce stade, l'Auto-détection, présente un total de 9 Téléchargements de Pilotes :

Lequel doit-on télécharger en premier (Zip), l'extraire dans "nouveau Dossier, créé sur bureau ?

Salutations.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

si ton disque dur a été installé en SATA, regardes dans le BIOS qu'il soit configuré sur " AHCI " et non pas sur " Compatibilité ".

je n'ai plus le temps pour ce soir, mais demain j'essayerai de voir où se trouve le fichier *.inf lui correspondant.

d'un autre coté, XP devrait installer de lui-même le pilote, à jour ou non.

tu peux aussi essayer en passant par Windows Update.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re,

Voici que tu m'entraines dans le BIOS. Après documentation, je suis arrivé à pénétrer, puis à naviguer dans ce secteur qui m'est inconnu. Je ne sais si cette information pourra te servir :

Nul part, il ne s'agit de SATA, mais plutôt d'IDE.

BIOS Main :

- PRIMERY IDE MASTE.

- Async DMA : Multiworde DMA-2

- ULTTA DMA : Ultra DMA-6

Réponse en passant par WIN-UPDATE : Il y a 0 MAJ "recommandée pour mon PC

bye

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

Lequel doit-on télécharger en premier (Zip), l'extraire dans "nouveau Dossier, créé sur bureau ?

celui du chipset, donc toujours et encore l'Hyperion. Ensuite, clic droit sur ton Canal IDE principal > Mettre à jour et tu indiques le nouveau dossier comprenant le pilote décompressé ( voir le chemin que je te donne en page 1 )

Nul part, il ne s'agit de SATA, mais plutôt d'IDE.

tu as un disque dur SATA, si le BIOS est configuré en mode Compatibilité, il est logique que le disque apparaisse comme un IDE. Si il était en mode AHCI, il n'apparaitrait pas dans les disques IDE.

enfin, si Windows a été installé avec le pilote SATA du disque dur, il est inutile de laisser le BIOS configuré en mode Compatibilité. Windows recherche un périphérique IDE qu'il ne trouve pas, et surtout, qui ne sert donc à rien.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×