Jump to content
Sign in to follow this  
Sebchoa

problème affichage

Recommended Posts

salut à tous,

voilà mon soucis; lorsque je connecte mon moniteur en HDMI l'affichage se rétrécit (et l'image n'est pas très nette) se qui fait que j'ai une bande noir tout le tour alors que la résolution est de 1920x1080

par contre si je le connecte en VDI l'image est nickel elle prend bien tout mon écran avec cette même résolution.

Moniteur: Asus VH242H (1920x1080)

Carte graphique: XFX radeon HD 5770

Qu'en pensez-vous?

merci.

Share this post


Link to post
Share on other sites

Pourrais-tu éxpliquer comment tu as trouvé la solution ça pourrais aider d'autres personne je pense :Grrr54:

Share this post


Link to post
Share on other sites

Bien sûr.

D'abord ouvrir Catalyst Control Center puis cliquer sur Graphics

773439Capture.jpg

ensuite cliquer sur Desktops & Displays puis clique droit sur le moniteur > configure

950269Capture2.jpg

et pour finir aller dans Scaling Options

409874Capture3.jpg

et mettre le curseur sur 0%.

732786Capture4.jpg

Et voilà.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...