Jump to content

Carte son SBLive 5.1 et AT Radeon I 9600 Pro


Frodon33
 Share

Recommended Posts

:) Bonjour à tous,

Voici mon problème : j'ai installé Windows 7 depuis la version Windows XP Pro , tout s'est bien déoulé mis à part le fait que je n'ai aucun driver disponible pour ma carte son SBLive! 5.1 version SB0220 et le driver de la carte graphique ATI radeon 9600 Pro est désactivé car il pose problème avec Windows 7 . Ma question est la suivante: Où puis-je trouver ces drivers ou quelle astuce logicielle puis-je utiliser pour retrouver une configuration de mon PC équivalente à celle sous Windows XP Pro????

Ci-joint le lien de ma config complète sous Windows 7.

http://www.ma-config.com/fr/configurationp...7-0,resume.html

Merci de bien vouloir me répondre :Super21:

Link to comment
Share on other sites

Bonjours,

Pour ce qui du driver de ta carte graphique j'ai trouvé ça.

Pour ta carte son en revanche ne n'ai rien trouvé. :S

:Super21: Bonjour Falken,

J'ai télécharger ce nouveau pilote et j'ai toujours le même souci de driver posant problème pour Windows 7.

J'ai télécharger différentes version de drivers ATI Catalyst (pour Vista 32 et pour Windows7) mais Windows 7 m'a renvoyé à chaque fois ce message d'avertissement.

Quand à la carte son Creative Sound Blaster Live! 5.1 version SB0220, je n'ai trouvé aucun driver compatible: apparemment Creative n'a pas jugé bon de développer un driver spécifique pour Windows 7, du moins pas encore. Je suis étonné car il s'agit d'une carte de son largement répandue dans le monde ( et qui sert de "référence son" pour de nombreux jeux et applications multimédia??!!). Donc je suis toujours en attente d'une bonne âme qui connaîtrai la solution à mon problème. Je continue à chercher... Merci pour ta contribution à résoudre ce problème, bien amicalement

Link to comment
Share on other sites

salut

Drivers Creative Sound Blaster Audigy LS/SE/Value/Live! 24-bit 1.04.0090-Windows Vista/7/Vista-64/7-64

quel message d'erreur as-tu pour ta carte graphique ?

ATI Technologies Inc RV350 AP [Radeon 9600] R9600 Pro primary (Asus OEM for HP)

ton PC est un H.P. ? si oui, as-tu essayé le pilote qu'ils fournissent ( même si il est pour Vista, ça fonctionne pareil ) ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...