Aller au contenu
vousetmoi

canoscan et windows 7

Publications recommandées

bonjours, à tous,

pour commencer, voici le lien de ma configuration:

http://www.ma-config.com/fr/configurationp...1-0,resume.html

Je viens donc de passer a Windows 7, avant j'avais xp pro. j'ai fait l'installation sur une autre partition du disque dur.

j'ai pus installer tout mon matériel sauf mon scanner qui est un canoscan lide 20, même en me rendant sur le site de canon france, et en téléchargent les bon drivers pour Windows 7, le scanner est bien reconnu, mais ne fonctionne pas.

dans le gestionnaire de périphériques, il est dans : autre périphériques avec un petit panneau jaune.

lorsque je lance l'installation du pilote, Windows me demande bien si j'autorise cette opération, je répond oui, l'installation se poursuit un cours instant et se termine sans prévenir.

même résultat si je lance l'installation en tant qu'administrateur.

j'ai essayé en redémarrant le pc, et recommencer l'installation le résultat est identique.

Sa dépasse mes compétences, j'en fait donc appelle aux vôtres.

Partager cette publication


Lien à poster
Partager sur d’autres sites

oui c'est bien ça que j'ai installé, le fichier numéro 9 pour windows 7.

je viens de recommencer en débranchant avant mon scanner, mais j'ai toujours le même resultat, l'installation commence, et après la décompression automatique , plus rien ne se passe.

si je rebranche mon scanner après , Windows cherche des pilote sur udapte, mais ne trouve rien.

le fichier est spécifié pour Windows 7, sans précisions supplémentaires. je suis sous Windows 7 pro 64 bits, peut être que le problème vient de là.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

désinstalles le pilote et débranches le scanner.

ensuite, décompresses le pilote dans un dossier sur le bureau, puis réinstalles-le via l'exécutable. Connectes le scanner si cela t'est demandé, sinon redémarres ton PC puis connectes le scanner.

une fois fais, vas dans le gestionnaire de périphériques et regardes si il est bien installé. Si tu as toujours le triangle jaune, fais une mise à jour manuelle en indiquant le dossier contenant le pilote décompressé.

Partager cette publication


Lien à poster
Partager sur d’autres sites

merci pour les réponses,

rien a faire, l'installation du pilote s'arrête après la décompression de l'archive automatique. que ce soit avec le scanner branché ou non, avec ou non redémarrage du pc.

je ne peux pas désinstaller le pilote comme vous me le conseillez, pour la simple raison qu'il ne s'installe pas. dans les propriétés du périphérique, qui est bien reconnu comme un scanner canonscan, il n'y a que les détail du pilote qui sont disponible, est il n'y a

pas grand chose.

même en essayant d'exécuter le programme d'installation en modifiant les compatibilités, rien ne marche.

en allant dans le dossier décompressé, il y a bien l'exécutable, et un fichier texte, apparemment, le pilote n'est pas prévu pour le 64 bit. je vous met la partie du fichier texte:

1. Caractéristiques de ScanGear CS 7.0

ScanGear CS 7.0 pour Windows (ci-après appelé "ScanGear CS") est un

pilote 32 bits compatible TWAIN destiné à être utilisé avec les

scanners Canon CanoScan LiDE 20/N670U/N676U et CanoScan LiDE 30/N1240U.

Lorsque ce pilote est installé depuis une application compatible TWAIN,

il est possible de numériser des données d'images à l'aide d'un de ces

scanners.

sa sent le roussi mon histoire.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

désolé, je n'avais pas fait attention au fait que tu ais un système 64 bits.

par conséquent, le pilote ne passera jamais puisqu'il n'est prévu que pour un 32 bits ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour,

j'ai envoyé un mail a canon et il m'ont répondu que le scanner n'était pas compatible avec seven 64 bit.

j'ai donc réinstallé en 32 bit. le pilote du scanner s'installe bien maintenant. il reste un petit soucis, il n'y a pas d'applications rattaché au bouton du scanner. sous xp le pilote était installé avec plusieurs applications,

et tout fonctionnnait tout de suite. en retournant sur le site de canon et en regardant les applications disponibles pour mon canoscan lide 20 il n'y a rien de compatible pour seven. j'essayerai bien d'installer les programmes qui étaient fourni pour xp, mais je voudrai

votre avis avant, histoire de ne pas installer et désinstaller pour rien.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×