Jump to content

ecran qui se fige


REY5428
 Share

Recommended Posts

bonsoir

tout d abord voici ma config: http://www.ma-config.com/fr/configurationp...8-0,resume.html

mon alimentation est un xilence 600 edition gaming

mon pb est que mon ecran se fige quand je joue a des jeux comme crysis,assassins creed,tombe raider ,etc.mais le son continu d etre comme si de rien etait donc je suis obligé de faire un ctrl alt sup ou un reset.

parfois j ai aussi un message me disant que le processeur graphique s est arreter de fonctionner et qu il a ete reinitialise et ce aussi bien a chaud qu a froid et ce assez souvent et meme quand je suis sur le net

ou alor je n arrive plus a sortir du mode veille et la je suis obligé de faire un reset

j ai fait un memtest86 il est ok

merci d avance @+

Link to comment
Share on other sites

bonsoir

tout d abord voici ma config: http://www.ma-config.com/fr/configurationp...8-0,resume.html

mon alimentation est un xilence 600 edition gaming

mon pb est que mon ecran se fige quand je joue a des jeux comme crysis,assassins creed,tombe raider ,etc.mais le son continu d etre comme si de rien etait donc je suis obligé de faire un ctrl alt sup ou un reset.

parfois j ai aussi un message me disant que le processeur graphique s est arreter de fonctionner et qu il a ete reinitialise et ce aussi bien a chaud qu a froid et ce assez souvent et meme quand je suis sur le net

ou alor je n arrive plus a sortir du mode veille et la je suis obligé de faire un reset

j ai fait un memtest86 il est ok

merci d avance @+

Édition complète Édition rapide

Bonjour, essaye en diminuant les options graphique de tes jeux et en baissant la résolution pour voir si le probleme persiste! :Merci:

Link to comment
Share on other sites

salut

relances la détection en étant identifié de la page d'accueil du site.

ensuite, désinstalles totalement le pilote vidéo et réinstalles-le.

le processeur graphique s est arrêter de fonctionner et qu' il a été réinitialise

pilote vidéo corrompu ou mal installé ou.................... carte graphique HS.

Link to comment
Share on other sites

salut

relances la détection en étant identifié de la page d'accueil du site.

ensuite, désinstalles totalement le pilote vidéo et réinstalles-le.

le processeur graphique s est arrêter de fonctionner et qu' il a été réinitialise

pilote vidéo corrompu ou mal installé ou.................... carte graphique HS.

merci a vous d avoir repondu

pour ton conseil je vais essayer de mettre les pilotes d a partir du cd d origine et je te tien au courant

mais j avais fait une simulation d alimentation sur le site d asus et un autre et apparament il me falait une alime de 713 watt

est ce que ca pourrait etre ca?

Link to comment
Share on other sites

salut

je viens de mettre ta config avec le bon lien.

tu as une HD3850 et j'en ai testé quelques une il y a peu de temps. Avec une alim de 750w, l'une d'elle me causait le même problème alors que toutes les autres passaient très bien, y compris des plus puissantes, et avec exactement la même version du pilote. Finalement, elle était HS.

Link to comment
Share on other sites

re

je n'avais pas fait attention pour les disques et les lecteurs, mais bon, comme ils ne tourneront jamais tout les 4 en même temps, cela ne change rien pour la puissance de l'alimentation.

les HD3870 sont un peu mieux que les HD3850 ( sauf les HD3870 x2 qui, elles, carburent bien ), mais elles restent tout de même un peu " légères " pour ton PC qui mérite mieux :Super21:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...