Aller au contenu
Kaz62

[W7] Problème de carte graphique.

Publications recommandées

Bonjour à tous je vais vous exposez mon problème que je rencontre sous Windows 7. Alors dès que je sors du formatage tous les pilotes sont à jour sons, wifi, ethernet, carte mère sauf le pilote de ma carte graphique. Quand je vais dans le gestionnaire de périphériques et que je regarde ma carte graphique je remarque que c'est écrit VGA Mode Standard un truc dans le genre ( ce qui veut dire qu'il n'y a aucun pilote de carte graphique installer).

Donc je fais une analyse sur ma-config.com je prend les pilotes disponibles et je l'ai télécharge. Une fois télécharger j'installe les pilotes et une fois que l'installation est finit je redémarre comme demander et après la fenêtre "Démarrage de Windows" mon pc reboot et j'ai accès à deux options soit :

- Démarrer Windows normalement

-Ouvrir le réparateur (quelquechose dans ce genre là)

Si je fais démarrer Windows normalement je vais me retrouver à cette même fenêtre dès que la fenêtre "Démarrage de Windows" sera réapparue.

Donc je fais Ouvrir le réparateur et là il me met tout une fenêtre de restauration qui ressemble à l'image ci-dessous.

0512091414.jpg

Si vous n'arrivez pas bien à lire ce qui est écrit je vous copie le message ci-dessous :

Your computer was unable to start

Startup Repair is checking your system for problems.

If problems are found, startup repair will fix them automatically. Your computer might restart several times during this process.

No changes will be made to your personnal files or information. This might take several minutes.

Donc, voilà à cause de ça je ne peux pas accéder à l'option Aero il me dit que ma carte graphique n'est pas compatible avec l'Aero, mais j'ai lu sur un autre topic sur ce forum que "cela ne veut rien dire et que ce n'est pas parce-que c'est écrit ça que je ne pourrais pas le faire marcher."

Et autre problème je ne peux pas jouer à aucun jeu à cause de ce problème de carte graphique. Donc j'aimerais régler ce problème.

Pour finir :

Système d'exploitation : Windows Seven Ultimate x64.

Carte graphique : nVidia Corporation G98 [GeForce 9200M GS] (512 Mo)

Merci d'avance pour votre future aide.

Kaz.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour kaz,

Tu dois installer un pilote inadapté. Peux tu détecter sur le site. Tu cliques sur le bouton partage. Tu va dans lien direct. Et tu copies le lien dans le forum

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai formaté pour Seven voici le rapport

www.ma-config.com/fr/configurationtemporaire/20283,resume.html

Quel pilote dois-je télécharger peux-tu me donner un lien merci bien.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

fait déjà les autres mises à jour

je pense au chipset en particulier

si le pilote vidéo proposé par ma-config ne passe pas

essaye un autre pilote de la page laptopvideo

prend dans les plus vieux pour voir

Laptopvideo

pense bien à purger les temporaires avant de retenter la video

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×