Aller au contenu
igna13

trouve pas les pilote bus pci!!

Recommended Posts

Bonjour,

voila j'ai un portable Packard Bell EasyNote MZ35-201, que j'ai formaté et j'ai mis windows xp ultimate edition 2007.

Quand j'ouvre le gestionnaire de périphérique il me met un point d'interrogation bus pci.

alors je n'ai pas de son n'au plus et le pilote pour ma carte réseau sans fil n'y est pas n'au plus.

j'ai été sur ma config, il me dit aucun driver installer mais il me propose rien pour télécharger.

j'ai été sur le site de Packard Bell mais la le sousis c'est que les pilotes qu'ils me proposent ne fonctionnent pas sur mon pc. bizarrrrr....

donc voila je suis un peu perdu est ce que vous pouvez m'aider?

merci

Version du plugin 3.5.3 build 0

Version de la base 11

Date de la détection 16/11/2009 23:30

Nom de la machine dc4309867460468

Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 2

Navigateur web par défaut: Internet Explorer

Client e-mail par défaut: Windows Live Mail

Client de groupes de discussions par défaut: Outlook Express

Carte mère SMBios version 2.4

Packard Bell BV EasyNote MZ35 D3B

Bios: Packard Bell V0.14 11/15/2006 taille: 1024Kb

Chipset Northbridge: ATI RS400/RC400/RC410

Southbridge: ATI SB400

Processeur Intel Celeron M 410 Yonah Socket 479 mPGA (@65 nm) 1466 Mhz ( L1I: 32 Ko, L1D: 32 Ko, L2: 1024 Ko )

Mémoire Mémoire physique totale: 512 Mo, Type: DDR2, @266.5MHz, 4.0-4-4-12--1T

DDR2 Hyundai Electronics HYMP564S64CP6-C4 512 Mo PC2-4300 (266 Mhz)

Carte Graphique ATI Technologies Inc RC410 [Radeon Xpress 200M] (256 Mo)

Périphériques IDE ST960813A 3.ALA (ATA, 55.89 Go, tampon: 8 Mo)

Lecteurs CD/DVD MATSHITAUJDA770 DVD/CDRW1.02 (DVD-ROM Recorder)

Disque dur ST960813A (55.89Go)

USB DISK 2.0 USB Device (3.72Go)

Cartes PCI/AGP Stockage

ATI Technologies Inc:IXP SB400 IDE Controller

Réseau

Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+

Affichage

ATI Technologies Inc:RC410 [Radeon Xpress 200M]

Multimedia

ATI Technologies Inc:IXP SB4x0 High Definition Audio Controller

Ponts

Materiel non reconnu (V:ATI Technologies Inc,D:0x5a31)

ATI Technologies Inc:RS480 PCI Bridge: RS480 PCI Bridge

ATI Technologies Inc:IXP SB400 PCI-ISA Bridge

ATI Technologies Inc:IXP SB400 PCI-PCI Bridge: IXP SB400 PCI-PCI Bridge

Bus Series

ATI Technologies Inc:IXP SB400 USB Host Controller

ATI Technologies Inc:IXP SB400 USB Host Controller

ATI Technologies Inc:IXP SB400 USB2 Host Controller

ATI Technologies Inc:IXP SB400 SMBus Controller

Périphérique USB Kingston Technology Company Inc. DataTraveler 2.0 4GB Flash Drive / Patriot Xporter 32GB (PEF32GUSB) Flash Drive (Périphérique de stockage de masse USB)

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris Souris compatible PS/2

Ecran(s) Écran par défaut

Écran Plug-and-Play

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

tu trouveras les pilotes pour ton portable sur le site de Packard-Bell :

EASYNOTE MZ35-201

il te faut ceux pour le chipset ATI, l'audio Realtek High Definition Audio driver et le wifi.

pour le wifi, fais un clic droit sur " Contrôleur de réseau " dans le gestionnaire de périphériques > Propriétés > Détails et donnes-nous son identifiant matériel.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

je n'avais pas pris le chipset car j'avais vu que c'était pour windows vista...

mais je vais quand même essayer et je te dis quoi.

pour se qui est controleur réseau je n'ai pas ca dans gestionnaire des taches, moi je n'ai que cartes réseau et quand je fais click droit dessu il me rien du tout.

par xontre j'ai vu que j'ai un point d'exclamation sur PCI device. c'est quoi ca?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

re

pour le PCI Device, installes ceci : kb888111

ensuite, installes le pilote audio et modem.

je n'ai pas ca dans gestionnaire des taches

> gestionnaire de périphériques, cela n'a strictement rien à voir.

moi je n'ai que cartes réseau

ce n'est pas le wifi mais le réseau filaire.

je n'avais pas pris le chipset car j'avais vu que c'était pour windows vista...

ATi Mobile Chipset drivers 5.10.1000.5 WinXP SP1 05-12-2006

où as-tu vu Vista ???

Partager ce message


Lien à poster
Partager sur d’autres sites

désolé pour vista c'est une erreur enfet je ne l'ai pas pris car c'est SP1 alors que moi j'ai le SP2.

quand je fais recherche automatique il me demande un cd... Il cherche Microsoft UAA bus driver for high definition.

pour se qui est gestionnaire de périphérique c'est pareil je n'ai pas controleur réseau.

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

Il cherche Microsoft UAA bus driver for high definition.

il s'agit du kb888111 que je t'ai donné à télécharger.

je ne l'ai pas pris car c'est SP1 alors que moi j'ai le SP2.

télécharges-le et décompresses-le. Ensuite, fais une mise à jour manuelle en indiquant où tu l'as décompressé.

c'est pareil je n'ai pas controleur réseau.

Contrôleur de réseau = wifi, tu n'en as apparemment pas

Contrôleur Ethernet = réseau filaire, c'est celui-la qu'il te faut.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut pat,

voila j'ai réussi.

j'ai télécharger Microsoft UAA audio architecture il ma demander un fichier "hdaudbus.inf" des que l'ai mis il ma demander d'installer high definition... alors j'ai remis le pilote que j'avais télécharger sur le site de packard bell et la heureusement ca fonctionne.

merci a toi.

et ca se pourrait que j'ai encore besoin de t'es service lol

merci a +

Partager ce message


Lien à poster
Partager sur d’autres sites

re

pas de souci :)

et cela donne quoi du coté du réseau et du chipset ?

il te reste des conflits dans le gestionnaire de périphériques ?

Partager ce message


Lien à poster
Partager sur d’autres sites

au niveau du réseau je pense qu'il y a problème dans la machine, faudrait que je l'ouvre pour voir... chipset ok.

et sinon plus de conflit dans le gestionnaire de tâches.

merci bien

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×