Aller au contenu
vetruve62

manque de couleur

Publications recommandées

Salut et :o,

Il nous faudrait plus d'info sur ton PC. Partage ta config comme il est expliqué dans ma signature.

Tu n'as plus de rouge à l'écran suite à quoi ?

Ca peut être un problème de l'écran lui même. Essais le sur un autre PC si possible.

Ca peut être un problème de carte graphique.

Ca peut également être un problème logiciel. Vas voir dans les paramètres vidéos de la carte (clic droit sur le bureau / propriétés/ affichage)

Partager cette publication


Lien à poster
Partager sur d’autres sites

merci de me répondre,

c'est arrivé subitement,l'ecran a etait testé sur un autre pc,il fonctionne normalement

voici ma configuration

http://www.ma-config.com/fr/configurationp...1-0,resume.html

merci

svp je suis nul en informatique technique

pourriez vous m'aider?

et ci la carte est à changer;pourriez vous m'indiquer la reference equivalente

encore merci

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re,

Parfait pour le résumé de ta config. Ca me permet de te dire que tu n'a pas de carte graphique physique mais un processeur graphique intégré à la carte mère donc ce qu'il faudrait faire, au cas où ce sera bien ce processeur graphique qui fait défaut, ce serait d'ajouter une carte en pci-ex en désactivant le chipset vidéo dans le bios que tu utilise actuellement.

Installes ce pilote et dis nous si ça règle le problème ou non.

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour à tous,

apres plusieurs installation du pilote,le probleme a disparu 1 journée puis est revenu

hier soir la couleur rouge est apparue 2 minutes et reparti aussi vite

pourriez-vous m'indiquer la marche à suivre

merci beaucoup.

aujourd'hui,retour et disparission de cette couleur,j'ai les nerfs à vifs

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

si ton écran n'a pas de câble VGA moulé, essayes de le changer. Si le câble est moulé, vérifies l'état des pins afin de voir si l'un ne serait pas tordu ou cassé.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Dans certaines configurations l'ajout d'un carte graphique désactive automatiquement le chipset vidéo intégré.

Si ce n'est pas le cas il faut entrer dans le bios et le désactiver manuellement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×