Aller au contenu
Cuped

Quickcam Zoom w7-64*

Recommended Posts

Bonsoir à tous :Grrr54:

Je viens tous juste de découvrir ce site que j'adore déja qui m'a beaucoup aider jusqu'à maintenant, un grand merci aux concepteurs !!

Alors mon petit souci viens de cette satané webcam Quickcam Zoom qui n'était également pas compatible ( théoriquement ) sur mon vista 64 et que j'avais reussi à faire fonctionner quand même... mais aujourd'hui j'ai voulu la faire fonctionner sur mon w7-64 et je n'y arrive vraiment pas, le site ne ma rien conseillé pour celle-ci :<

Si quelqu'un à des infos, conseils.. je suis preneur =) ( j'ai deja tester d'installer des drivers de vista 64,xp.. de différente webcam, en passant par les périphériques... mais rien )

:Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

as-tu essayé ce pilote ?

ta webcam n'y ait pas référencée, mais sait-on jamais :Grrr54:

si cela ne fonctionne pas, vas dans le gestionnaire de périphériques, fais un clic droit sur la webcam > Propriétés > Détails et donnes-nous son identifiant matériel ( USB\VID_xxxx&PID_xxxx )

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ce matériel ne correspond pas à ta webcam mais à la gestion de l'alimentation.

Quelle est la marque et le modèle de ton pc portable ou bien de ta carte mère ?

Ta webcam n'est pas supportée non plus par Vista donc j'ai peur que ce soit tendu mais qui sait, récemment un membre nous à fait part du même problème pour une imprimante et windows à mis un pilote générique à disposition sur windows update :Grrr54:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut!

Ton premier lien est mort ou incorrect!

Sinon j'avais réussi à la faire fonctionner sous vista avec cette technique

Salut à tous,

J'ai réussi à faire fonctionner ma quickcam zoom sur vista en espérant que ça fonctionne aussi chez vous... ( pas dit que ça soit la meilleure solution mais en tout cas chez moi ça marche )

- Installer des pilotes vista pour une webcam logitech ( n'importe laquelle ), après ça vous n'aurez que le son

- pour avoir la video il faut télécharger ces pilotes :

http://www.touslesdrivers.com/inde [...] _code=9556

J'ai trouvé aussi ça: http://social.technet.microsoft.com/Forums...f9-0c2cd38121f5

mais je n'ai pas compris grand chose

renommer le qc848fra.Exe en qc848fra.rar et tout extraire quelque part

après vous allez dans le gestionnaire de perif et vous allez mettre à jour le "periphérique inconnu" qui correspond à la video de votre webcam en lui indiquant le rep ou vous avez extrait les fichier... et VOILA CA MARCHE.

Ca ne marche qu'avec les drv 848 avec les 10... pas moyen que ca fonctionne.

A+]

mais bon sous seven sa ne marche pu..

:Alcooliques04:

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

pour le pilote ACPI, désactives Ai Booster dans le BIOS ou désinstalles-le sous Windows.

si tu as le CD d'origine de ta carte mère, le pilote se trouve aussi dedans.

pour ta webcam, un problème d'installation sous Vista proviendrait d'un correctif. Avec un peu de chance, ce serait pareil sous Seven.

vas dans le panneau de configuration > Ajout/suppression de programmes et regardes si tu as le KB941600 ( cliques sur " Afficher les mises à jour installées " ). Si oui ( je n'y crois sincèrement pas ), supprimes-le, désinstalles totalement les pilotes que tu as installé pour la webcam, redémarres ton PC et essayes une nouvelle installation.

si tu n'as pas ce correctif, alors considères que tu ne te serviras jamais de cette webcam sous Seven, 32 ou 64 bits.

j'ai essayé de modifier quasiment tous les pilotes Vista 64 que j'ai trouvé, aucun ne passe.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

j'ai totalement décortiqué le fichier inf du pilote de la Pro 4000, ce n'est pas du tout le même. J'ai essayé de le modifier en incluant les identifiants de la Quick Zoom = pas concluant.

d'après tout ce que j'ai pût trouver, en dehors de ceux qui n'ont jamais réussi à l'installer sous Vista et ceux qui ne réussissent pas à l'installer sous 7, rien non plus de concluant.

certains ont eu droit à l'échange gratuit de leur webcam à la sortie de Vista pour cause de fin de suivi avéré par Logitech.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

ça y est j'ai réussi à faire fonctionner cette satané Quick Cam zoom sur Windows 7 64 bits, je pensais que ma cam était trop obsolète pour ce système, mais en informatique il ne faut jamais renoncer ....

Je dois dire que c'est en partie grâce à ce forum et en voyant qu'avec les drivers de la quick cam pro 4000 cela pouvait tourner.

Voici la manip que j'ai faite :

- télécharger le driver pour la quick cam pro 4000 pour vista en 64 bits ici : http://www.logitech.com/index.cfm/435/269&...515&osid=13

- Lors de l'installation de celui-ci nommé qc1051fra_x64 on se retrouve devant un message d'erreur signifiant que ce n'est pas le bon système d'exploitation

- clic droit sur le set up qc1051fra_x64 , puis propriétés, ensuite onglet compatibilité, puis cochez "Exécuter ce programme en mode de compatibilité pour Windows Vista"

- Après installation du driver malgré le branchement ou débranchement de la cam celle-ci n'est toujours pas détécté donc faire ignorer lors de la détection, l'install du driver se fera manuellement

- Dans le gestionnaire de périphérique , allez sur le périphérique inconnu puis mettre à jour le pilote

Prendre le 2eme choix "Rechercher un pilote sur mon ordinateur"

- cliquer sur "choisir parmi une liste de pilotes de périphériques sur mon ordinateur"

- cela va mouliner un peu de façon à afficher la liste de tous les fabricants, cliquer sur Logitech dans la fenêtre de gauche , puis sur Logitech QuickCam Pro 4000 dans la fenêtre de droite

- Pas la peine de cliquer sur Disque fourni pour aller chercher le pilote manuellement, à priori avec ceux présent dans la base de windows 7 , ça le fait, la cam s'installe sans probleme, elle apparait dans le gestionnaire de périph comme une Quic Cam pro 4000

Dans le petit utilitaire Logitech installé précédemment, sur capture d'image je me vois parfaitement, sur Msn également donc tout roule.

Alors peut etre que la manip d'installé le driver ne sert à rien puisque je n'ai pas cliqué sur disque fourni, mais je pense que l'install de celui-ci en 64 bits est quand même nécessaire , enfin j'en sais rien.

En tout cas comme ça cela fonctionne, d'ou mon empressement de venir poster sur un forum pour partager cette manip car ça fait 15 jours que je galère avec cette foutu cam, comme quoi, j''aurais cru être bon pour en racheter une compatible 64 bits, et bien non, société de consommation tu ne nous auras pas lol !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

en fait, il a tout simplement installé manuellement le pilote modifié de la QuickCam Pro 4000.

il s'agit donc de la même manip' que j'avais tenté pour ce sujet, mais sans la webcam sous la main, je n'ai rien pût tester.

toujours est-il que j'avais trouvé l'astuce et que je n'avais juste qu'à la finaliser :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×