Aller au contenu
Exploding

Recherche chipset carte wifi pour Ralink [RESOLU)

Recommended Posts

Bonsoir ,

j'ai un amis qui a un problème , je sais comment le résoudre mais je n'y arrive pas.

Il a une carte wifi Realtek 8185 Extensible Wireless Device , mais il dois installer le drivers Ralink qui correspond au chipset de sa carte wifi.

Donc qu'est-ce qu'un chipset et surtout comment le trouver ?

Et , il peut réinstaller au-dessus de ses drivers déjà installer ou il dois les désinstaller ?

Aucun risque que sa ne fonctionne pas avec les drivers Ralink ?

Si quelqu'un veut savoir le problème pour le résoudre plus facilement , il a acheter un pc avec Vista et depuis , il a des monter de ping tous les minutes.

J'ai trouver que c'était à cause Vista qui rechercher les points d'accès Wifi qu'on pouvait désactiver sur XP.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

quelle est la marque et le modèle de son portable ( car je suppose que s'en est un ) ?

le chipset est la puce principale d'une carte. Son fabricant peut n'avoir aucun rapport avec la marque du vendeur ( Ralink pour Realtek par exemple ).

dans le cas de la carte wifi Realtek 8185 basique, le chipset est un Realtek.

voir le pilote ici = Drivers Realtek RTL8185L 6.1113.0215.2008 WHQL

dans le cas d'un portable, il peut effectivement être différent, d'où l'obligation d'installer le pilote provenant du site du fabricant de ce portable. Ensuite, une mise à jour doit pouvoir être envisageable afin d'éviter les problèmes de ping et de déconnexion.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir l'ami en question c'est moi .

Donc voila mon probleme je redis le tout .

Je joue à des jeux en reseaux et depuis que j'ai ce fichue vista j'ai de nombreuse monter de ping , toutes les minutes je crois .

Donc comme Exploding la dis plus haut c'est vista qui fait des scan de wifi , ce qui provoque mes lags .

J'ai souvent lu des forums expliquant qu'il suffisait de mettre vista anti-lag (VAL) ou même WLAN optimizer , mais chez cela ne fonctionne point .

Comme mon ami m'a dit que c'était peut-être en rapport avec mes drivers , j'ai installer les derniers pensant que apres je ne serais plus ennuyé par ces problemes .

Seulement voilà apres avoir installer tous ces drivers rien ne ce passe de different les mêmes lags reviennent .

J'ai même essayé la fameuse commande du netsh dans invite de commande>administrateur , qui ne fait rien non plus.

Donc je m'en remet a vous , espérant la solutions .

Alors pat m'as demander quelque desciptif .

Donc non mon pc n'est pas un pc portable mais un fixe .

Un centurion , acheter chez Gros Bill avec vista ( acheter en aout de cette anné , donc bien jeune ).

Ma carte réseau a été citez plus haut.

Pour mon problème je crois que c'est tout , dit moi si tu veux plus .

Merci et bonne soirée( journée ou matinée :Forum25:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×