Aller au contenu
axou7

problème de son

Publications recommandées

bonjour mesdames et messieurs, je m'appelle Axel et j'ai un problème de son après avoir formater mon ordinateur si quelqu'un pouvait m'aider cela serait très gentil

je vous présente ma configuration ainsi que mon problème je suis sous Windows xp

Version du plugin

3.5.3 build 0

Version de la base

11

Date de la détection

14/10/2009 14:08

Nom de la machine

windows-fecd268

Système d'exploitation

Windows XP Professionnel (build 2600) Service Pack 3, v.5755

Navigateur web par défaut: Mozilla Firefox

Client e-mail par défaut: Microsoft Office Outlook

Client de groupes de discussions par défaut: Outlook Express

Carte mère

SMBios version 2.4

ASUSTeK Computer INC. Puffer2 1.xx

Bios: American Megatrends Inc. 3.27 11/07/2005 taille: 512Kb

Chipset

Northbridge: Intel i915P/i915G

Southbridge: Intel 82801FB (ICH6)

Processeur

Intel Pentium 4 630 Prescott Socket 775 LGA (@90 nm) 3000 Mhz ( L1D: 16 Ko, TC: 12 Kuops, L2: 2048 Ko )

Mémoire

Mémoire physique totale: 1024 Mo, Type: unknown, @199.8MHz,

DDR2 Transcend Information JM800QLU-1G 1024 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)

Carte Graphique

nVidia Corporation G98 [GeForce 8400 GS] G98 [GeForce 8400 GS] (512 Mo)

Périphériques IDE

ST3250823AS 3.03 (SATA, 232.89 Go, tampon: 8 Mo)

Lecteurs CD/DVD

HP DVD Writer 740r LP83 (DVD+R/DL Recorder)

IDE-DVD DROM6216 HD08 (CD-ROM)

Disque dur

ST3250823AS (232.88Go)

Generic USB CF Reader USB Device

Generic USB MS Reader USB Device

Generic USB SD Reader USB Device

Generic USB SM Reader USB Device

Cartes PCI/AGP

Stockage

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller

Intel Corporation:82801FB/FW (ICH6/ICH6W) SATA Controller

Réseau

Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+

Affichage

nVidia Corporation:G98 [GeForce 8400 GS]: G98 [GeForce 8400 GS]

Multimedia

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller: PufferM-UL8E

Philips Semiconductors:SAA7134/SAA7135HL Video Broadcast Decoder

Ponts

Intel Corporation:82915G/P/GV/GL/PL/910GL Memory Controller Hub

Intel Corporation:82915G/P/GV/GL/PL/910GL PCI Express Root Port: 82915G/P/GV/GL/PL/910GL PCI Express Root Port

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1: 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1

Intel Corporation:82801 PCI Bridge: 82801 PCI Bridge

Intel Corporation:82801FB/FR (ICH6/ICH6R) LPC Interface Bridge

Communications

Agere Systems:V.92 56K WinModem

Bus Series

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller

VIA Technologies, Inc.:VT6306 Fire II IEEE 1394 OHCI Link Layer Controller

Périphérique USB

Lexmark International, Inc. Generic Hub (Concentrateur USB générique)

Lexmark International, Inc. InkJet Color Printer (Prise en charge d'impression USB)

Lexmark International, Inc. Lexmark X1110/X1130/X1140/X1150/X1170/X1180/X1185 (Lexmark X1100 Series)

Alcor Micro Corp. 8-in-1 Media Card Reader (Périphérique de stockage de masse USB)

Optical mouse Optical mouse (Périphérique d'interface utilisateur USB)

Clavier

Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris

Souris HID

Ecran(s)

Écran Plug-and-Play(Samsung SyncMaster)

et voici une capture d'écran :

mini_176759gestionnaire.png

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

marque et modèle exact de ton PC ?

fais un clic droit sur "Contrôleur Multimédia" > Propriétés > Détails et donnes-nous son identifiant matériel. Je ne pense pas qu'il s'agit du pilote audio mais plutôt d' une sortie audio HDMI

Partager cette publication


Lien à poster
Partager sur d’autres sites

la marque est un hp media center 2005 et le modèle est m2730.fr

quand je clique dessus celui ci me dit qu'il n'est pas installer j'ai déjà chercher mais je ne trouve pas le bon pilote

et merci de bien vouloir m'aider :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut

fais un clic droit sur "Contrôleur Multimédia" > Propriétés > Détails et donnes-nous son identifiant matériel.

La référence n'est pas bonne, aucun modèle n'est référencé sous cette dénomination (m2730.fr). N'aurais tu pas fait une faute de frappe ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

j'ai fait clic droit sur Contrôleur Multimédia" > Propriétés > Détails

je vous donne ce qui est écrit dans identifiant matériel :

PCI/VEN_1131&DEV_7134&SUBSYS_48601043&REV_01

PCI/VEN_1131&DEV_7134&SUBSYS_48601043

PCI/VEN_1131&DEV_7134&CC_048000

PCI/VEN_1131&DEV_7134&CC_0480

voila je vous est donné tout ce qui est écrit dans numéro d'identification du matériel.

et encore merci pour l'aide que vous me donner.

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour chtigg je te remercie le problème dans gestionnaire périphérique est partie mais je n'ai toujours pas de son donc si tu as une autre idée je te remercie (édit) ha oui j'oubliais quand je met un cd de musique et je lance Windows média player il me dit qu'il ne peut lire le cd

Partager cette publication


Lien à poster
Partager sur d’autres sites

Tu peux tenter d'installer la dernière version du pilote audio realtek HD.

Vérifies que tes enceintes ou casque soient bien branchés sur le fiche jack verte.

Vérifies également que dans le contrôleur de volume tous les curseurs soient au maximum (n°1 et 2)

controle_du_volume_2.gif

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ce problème intervient quand aucune pilote audio n'est installé, ce qui est étonnant puisqu'il a l'air correctement installé.

De plus d'après les caractéristiques fournies par HP c'est bien du "Realtek ALC880 8-channel High Definition Audio CODEC".

Je serai quand même bien tenté de te demander de désinstallé toute trace de pilote audio (realtek) via le panneau de config et dans le gestionnaire de périph dans l'onglet "controleur audio, video et jeu", et d'installer le pilote c-média cmi9880 pour XP

Partager cette publication


Lien à poster
Partager sur d’autres sites

euu c'est bon je vais laisser tomber et réinstaller windows xp car mon cher cousin m'a donner un Windows xp dit plus puissant (me semble que son nom est trust) mais bon sans le son il ne m'aie d'aucune utilité donc je vais utiliser le CD de réinstallation pour réinstaller Windows franchement je vous remercie tous

Partager cette publication


Lien à poster
Partager sur d’autres sites
je vais utiliser le CD de réinstallation pour réinstaller Windows

Très bonne solution ! Bien meilleure que windows trust qui n'est autre qu'un XP bidouillé, de surcroît illégal, qui t'apportera encore plus de problèmes :Grrr54:

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour tout le monde voila maintenant que j'ai réinstaller mon bon vieux windows xp avec mon son j'ai mise a jour mais mon problème est que que qu'en je télécharge le pilote pour le chipset:

Intel Chipset Device Software version 9.1.1.1020 WHQL

il me demande le fichier 'isapnp.sys' mais je ne c'est pas ou il se trouve si quelqu'un peut m'aider sa serait vraiment gentil merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×