Jump to content

Driver carte son


feebleuw
 Share

Recommended Posts

Bonjour,

J'ai un petit probleme avec ma carte son sur mon pc ASUS X51R...

Je l'ai acheté avec windows vista basic...mais il etes beaucoup trop lent je devais defois attendre 1heure pour qu'il s'allume ou se connecte sur le web...

Maintenant j'ai installer windows XP ...

Mais j'aimerai avoir du son ... je telecharge donc le driver sur le site support-assus...

Il l'installe me demande de redemarrer...ce que je fait

et ensuite toujours pas de son...

Pourriez vous m'aider?

Merci d'avance :ph34r:

Link to comment
Share on other sites

salut

as-tu bien installé le driver UAA avant d'installer le driver audio ? Si non, alors désinstalles ton driver Son, et télécharges le driver UAA

installes-le puis réinstalles ton driver audio.

si tu l'as déjà fait, alors as-tu un conflit dans le gestionnaire de périphériques ?

si oui, lequel ?

dans les propriétés audio, les volumes sont-ils au maxi et rien sur " muet " ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...