Aller au contenu
quantume

probleme carte video

Publications recommandées

bonjour a tous

voila mon problème,j'ai eu un plantage de mon pc,de la j'ai réinstaller Windows xp,mais depuis rien a faire ma carte vidéo Nvidia geforce 8800gts ne veut pas refonctionner si j'interroge par le gestionnaire de périphérique il me donne "Ce périphérique ne peut pas démarrer. (Code 10)",j'ai bien essayer de désinstaller la carte minte fois,et essayer de réinstaller soit les dernier drive de Nvidia ou une version plus ancienne mais toujour le meme probleme,mais se qui m'inquite le plus c'est que meme en affichage de bios au démarrage l'image s'affiche avec plein de signe bizarre,et quand je rentre dans le bios idem,plein de sigle bizaroide exemple [AUTO] devient §&ù ¤£,comme si même au démarrage la carte ne fonctionner plus.

donc une de mes théorie serai que mon bios en a prit un coup et qu'il n'arrive plus a gérer mon port PCI, je tenterai bien un flashage de bios mais n'ayant jamais fait j'ai peur de niker ma carte mere.

voici ma config http://www.ma-config.com/fr/configurationp...5-0,resume.html

merci de votre aide

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

présent dans ta config :

G80 [GeForce 8800 GTS] (Driver mal installé)

comme le problème est aussi présent dans le BIOS :

1 - carte graphique HS

2 - slot HS

3 - alimentation ( devenue ) trop faible

4 - carte mère HS

5 - virus

tout ceci dépend de la cause du plantage.

Partager cette publication


Lien à poster
Partager sur d’autres sites

merci des renseignement et pardon du retard de ma réponse effectivement c'était ma carte vidéo qui étais en cause pour les féru d'informatique pouvez vous me dire si c'est bon se que j'ai mis e remplacement

voila se que j'ai acheter et installer nVidia Corporation G96 [GeForce 9500 GT] (1024 Mo)

merci

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

oui, elle n'est pas mal, mais il faut voir si l'alimentation est suffisamment puissante pour la faire tourner correctement. Si ce n'est pas le cas, tu auras des soucis pendant des jeux gourmands et tu risques de bruler aussi ta nouvelle carte graphique à + ou - moins termes.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut Quantum,

Si la 8800GTS passait la 9500GT passera aussi car elle consomme au moins quatre fois moins :cartonrouge:

Que vas tu faire de cette 8800GTS ? Depuis quelques semaines je récupère les composants HS ou potentiellement HS pour tenter d'en réparer d'autres. Par exemple des soudures de connecteurs qui ont lâchées, des condensateurs abimés et j'en passe.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut GG

regardes les points 1,2 et 4 que je donne. Ils résultent généralement d'une alimentation de mauvaise qualité et / ou trop faible.

ce n'est pas parce que la 9500 consomme moins que la 8800 qu'elle sera suffisamment alimentée et que la carte mère n'aurait pas déjà souffert :(. ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut Pat,

Je ne comprend pas bien la première partie de ta seconde phrase ? Pour moi si l'alim était trop faible pour la 8800 elle peut être assez puissante pour la 9500 (puisqu'elle consomme moins)

La carte mère n'a pas souffert car le trop peu d'alimentation est perçue par la carte graphique au niveau du connecteur pci-ex. De plus la 9500 fonctionne, et elle est exclusivement alimentée via le port pci-ex de la carte mère (pas de connecteur pci-ex). J'en conclue donc que le souci ne vient ni de la carte mère ni du port pci-ex mais bien de l'alim qui était trop faible pour la 8800. D'accord, pas d'accord ? ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

Je ne comprend pas bien la première partie de ta seconde phrase ?

ce que je voulais dire, c'est que si l'alimentation est devenue trop faible ( usure prématurée ), elle peut aussi bien ne plus être suffisamment assez puissante pour la 8800 que pour la 9500, même si cette dernière consomme moins.

je ne sais pas si tu me comprends, mais moi oui ! :(

le trop peu d'alimentation est perçue par la carte graphique au niveau du connecteur pci-ex

d'accord, mais si elle est sous-alimentée, elle tire plus sur le port qu'à la normale, donc celui-ci peut en souffrir.

De plus la 9500 fonctionne, et elle est exclusivement alimentée via le port pci-ex de la carte mère

toujours d'accord, mais si j'ai bon dans mon dernier raisonnement, hormis l'alim qui n'aurait plus vraiment d'importance vitale, la 9500 ne tournera toujours pas correctement.

de plus, c'est bien l'alimentation qui génère le jus sur le port PCI, non ? ;)

J'en conclue donc que le souci ne vient ni de la carte mère ni du port pci-ex mais bien de l'alim qui était trop faible pour la 8800.

conclusion, sur mes 5 points, 3 seraient très largement envisageables, le 1, le 2 ( sous-entendre port plus suffisamment alimenté ) et le 3.

D'accord, pas d'accord ?

oui, et non, je vais le faire à pile ou face ! :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re,

ce que je voulais dire, c'est que si l'alimentation est devenue trop faible ( usure prématurée ), elle peut aussi bien ne plus être suffisamment assez puissante pour la 8800 que pour la 9500, même si cette dernière consomme moins.

je ne sais pas si tu me comprends, mais moi oui ! :(

Dans le cas d'une alimentation en fin de vie ça colle ;)

d'accord, mais si elle est sous-alimentée, elle tire plus sur le port qu'à la normale, donc celui-ci peut en souffrir.

Le port pci-ex est protégé contre ce genre de désagréments, une certaine tension et un certain ampérage sont délivrés mais pas plus, c'est d'ailleurs pour cela qu'un ou des connecteurs pci-ex sont ajoutés sur les cartes qui consomment beaucoup. La carte tire du côté du câble mais pas du port.

de plus, c'est bien l'alimentation qui génère le jus sur le port PCI, non ? :(

Oui bien sûr mais le port pci-ex était mal alimenté il y aurait bien d'autres composants qui auraient présentés des signes de faiblesse bien avant, je pense notamment aux mosfets qui génèrent le vcore vdimm et compagnie ce qui se traduirai par des reboots intempestifs.

En fait c'est exactement pareil lors d'un o/c.

Au contraire les ports AGP il y a possibilité de les grillés en augmentant la tension appliqué au port pour profiter d'un meilleur o/c de la carte graphique.

oui, et non, je vais le faire à pile ou face ! :(

Je choisis pile :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

pour l'alimentation c'est une enermax liberty de 500w elle a un an,pour l'instant je tourne avec le jeu residente evil 5,et pas de probleme pas de plantage ni de ralentissement dans le jeu,sur la nouvelle carte je n'est pas a rajouter une alimentation externe comme la 8800,elle est alimenter par le port pci

Partager cette publication


Lien à poster
Partager sur d’autres sites
sur la nouvelle carte je n'est pas a rajouter une alimentation externe comme la 8800,elle est alimenter par le port pci

Salut,

La 9500 consomme moins donc c'est pour cela qu'elle ne possède pas d'alimentation externe.

Toujours est il que 500W c'est suffisant pour alimenter une 8800.

Tu vas en faire quoi de cette 8800 ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×