Aller au contenu
bobegna

wifi ou wirien ?

Recommended Posts

je vais essayer d'expliquer mon probléme qui dure depuis quelques semaines : Un ami me donne un portable Toshiba satellite pro 6100,le configurant chez lui,il fonctionne trés bien sur sa live-bosx en ethernet et en wifi,une fois chez moi je peux me conncerter en ethernet mais pas en wifi,tout est en mode actif pour que ça marce,les réseaux à proxi s'affichent bien,je clik sur ma live box,mets la clé wifi et plus rien,je reprend mon pc et vais chez un autre pote chez qui le pc se connecte illico sur la wifi,un ami vient à la maison essaie,télécharge un programme/ radar :Niet/niet,je retournes chez lui avec le meme pc est sa marche chez lui ! J'ai eu le m^me blém avec le targa qui fonctionnait trés bien en wifi ailleurs que chez moi et la pour changer c'est le Compaq que je n'arrive pas à connecter à la wifi (entre-temps j'ai changer la livebox inventel conte une sagem)

La sagem est équipée de 2 sorties ethernet 1 pc est connceté dessus,le 2éme je n'y arrive pas !

j'ai même été sur le www://192.168.1.12 pour paramamétrer et rien n'y a fait !

Mes besoins : 1:mettre le Compaq en wifi et au sur le 2éme slot ethernet de la livebox

2:mettre le toshiba satellite pro en wifi

Je peux monter des configs,les réparer,les modifier,adapter des piéces improbables dessus chez moi comme chez mes voisins tranquillei j'installe toutes sortes de box en ethernet ou wifi mais chez moi je n'y arrive pas !

J'ai aussi essayé les 3 pc ailleurs et ils se connectent automatiquement en wifi,y'aurait-il de mauvaises ondes de par chez moi?j'habite au dernier étage juste sous le toit de l'immeuble et pas mal de paraboles sont installées tout autour,hier j'ai reçu un message de france-télécom m'annonçant que ma nouvelle live-box est correctement configurée,je suis certains de ne pas avoir fait ou avoir fait une manip qui m'empêcherais de bénéficier de la wifi mais quelle serait cette manip,un ami est venu chez moi pour essayer de me dépatouiller,m^me lui qui pourtant est assez calé en config m'a avoué ne pas savoir quoi faire de plus,il m'a tout de m^me mis un prog pour reperer les réseaux à ma disposition,avec ce prog mon portable chez lui il se connecte illico presto sur sa live box mais pas chez moi !

Demain j'ai trés envie de téléphoner au 3900 pour leur formuler mes doléances,ce n'est pas que ce là me g^ne de ne pas avoir la wifi chez moi,simplement des fois je m'installe confortablement sur mon clic-clac avec mon portable et se serait bcp plus agréable sans le fil Ethernet ! désolé de vous en avoir mis plus qu'une grosse tartine mais j'arrive pas facilement a expliquer les problèmes récurrents que je rencontre et qui pourraient être si simple à supprimer ! (j' ai bcp plus que10ans de retard !)

Partager ce message


Lien à poster
Partager sur d’autres sites

2éme problème réglé: j'ai installé un switch qui permet de connecter plusieurs config ne me reste plus que la wifi à profiter mais là !! ! ! ! ! !

Partager ce message


Lien à poster
Partager sur d’autres sites
2éme problème réglé: j'ai installé un switch qui permet de connecter plusieurs config ne me reste plus que la wifi à profiter mais là !! ! ! ! ! !

Salut bob!A tu essayé en entrant l adresse physique de ta carte résau dans ta box?

Partager ce message


Lien à poster
Partager sur d’autres sites
La sagem est équipée de 2 sorties ethernet 1 pc est connceté dessus,le 2éme je n'y arrive pas !
2éme problème réglé: j'ai installé un switch qui permet de connecter plusieurs config ne me reste plus que la wifi à profiter mais là !! ! ! ! ! !

Salut Bob,

Pour profiter du deuxième port ethernet (jaune) tu dois désactiver l'option TV dans la configuration de la box (198.168.1.1) : Voir ici

Pour le Wifi pourrais tu faire un screen de la page de configuration, onglet "802.11g" si ma mémoire est bonne.

Tu te connecte avec un wifi intégré ou une clé wifi ? Si c'est une clé, quel modèle ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,merci ORO & GG,je viens de désactiver la tv pour profiter des 2 ports ethernet de la livebox,pour ce qui est du screen j'ai fait livebox information / Sans fil 802.11g / Etat:activé et en dessous le tableau avec:

SSID :livebox-xxxx

Canal :10

Mode : 802.11 b+g

Sations connectées : aucune (je suis en ethernet)

Chiffrement : mon N° de clé

Filtre mac : activé

J'ai une carte réseau wifi:Champ Valeur

Carte réseau Cisco Aironet 802.11a/b/g Wireless Adapter

Champ Valeur

Carte réseau Fast Ethernet PCI Realtek RTL8139 Family (192.168.1.12)

voilà, si celà peut vous renseigner d'avantage,autrement vous pouvez m'appeler sans aucuns problémes :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Première chose : Sur ta carte Cisco Aironet 802.11a/b/g Wireless Adapter n'y a t il pas un modèle d'inscrit (ex : 4800 Series, 1520 Series, 1500, 1400, etc.) ?

Si tu ne sais publies ta configuration pour voir s'il n'y a pas une mise à jour disponible.

Seconde chose : Quel est le mode de cryptage de ta clé de sécurité ? WEP ? WAP ? Si c'est du WEP, passes en WPA.

Tu peux aussi avoir l'option "sécurité WPA seulement" suivant la version de ta livebox sagem.

Une autre option est peut être présente l'encryptage TKIP ou AES, dans ce cas choisis TKIP.

Troisième chose : Quand tu es sur la page "802,11g" fais un copier/coller de la clé de cryptage dans un fichier texte pour éviter une erreur de saisie lorsque tu devras la taper au moment de la connexion.

Quatrième chose : Supprimer tous les réseaux wifi déjà enregistrés.

Quand tu es sur cette page :

image4.png

Clic sur "modifier les paramètres avancés" à gauche et cette fenêtre va s'ouvrir :

image8.png

Dans la zone "réseau favoris" clic sur chaque réseau puis sur supprimer.

Enfin tu tente de te connecter à ta livebox.

N'oublies pas de la mettre en association en appuyant sur le bouton noir à côté du connecteur de l'adaptateur secteur sous la livebox.

Et fais un copier/coller de la clé de sécurité quand windows te la demande pour éviter une faute de frappe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

on est bien d'accord que tu te mets en mode "association sur ta Livebox avant de taper ta clé" ?

pour une sagem c'est dessous appuyer sur le bouton qui dépasse "Reg"

pour que soit plus fiable tu peux rajouter une adresse ip ta connexion wifi

style 192.168.1.22

passerelle 192.168.1.1

et les dns d'orange

80.10 246.2

80.10.246.129

Partager ce message


Lien à poster
Partager sur d’autres sites
voilà je vous mets les caractéristiques des cartes réseaux,j'avais déjà tenter le wep et le wap sans résultats !

http://www.ma-config.com/fr/configuration/14,reseau.html

Par souci de sécurité laisse le cryptage en WPA, tu peux aussi essayer de changer le canal. Tu les testes un par un en partant du n°1.

Le lien de ta configuration n'est pas correcte bob, tu as fait un copier/coller du lien de la barre d'adresse donc si je clic dessus je tombe sur mes propres configurations réseau ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour , ca y est Mon Grand GG, j'y suis enfin arrivé en suivant tout tes conseils,je ne saurais jamais assez te remercier (faut-il vraiment que je sois un burin avec 10 ans de retard pour ne pas arriver à activer la wifi) et ça fait plus d'un mois que j'essaie,je me demandes combien de temps cela me prendrait pour un miracle? ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

euh ! une autre question,maintenant que le Compaq présario est connecté en wifi,je voudrais mettre aussi la wifi sur le portable toshi satellite 6100 pro,dois-je systêmatiquement cliquer sur le bouton association de la livebox avant de renter la clé si je veux connecter un autre ordi? ;) (plus bcp de tifs mais bon)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut bob!Non une foi activé le mode association reste activé donc tu n a logiquement pas a ré appuyer dessus.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'association permet de configurer le filtrage mac de la livebox.

Pour faire simple tout périphérique wifi possède une adresse, comme l'adresse IP d'un PC, qu'on appelle adresse MAC.

La livebox filtre les adresses MAC afin de sécuriser ta connexion.

Lorsque tu appuies sur le bouton d'association ça transmet l'ordre à la livebox d'enregistrer l'adresse MAC de ton périph wifi (et donc du pc qui veut se connecter) afin qu'il puisse avoir accès à la connexion.

Si par exemple un voisin arrive à cracker ta clé de sécurité, s'il n'a pas la possibilité d'appuyer sur le bouton d'association il ne pourra pas se servir de ta connexion car son adresse MAC ne sera pas référencée dans la config de la livebox.

Après il y a toujours des petits malins qui arrivent à contourner le problème mais c'est une autre histoire ...

Partager ce message


Lien à poster
Partager sur d’autres sites

avec de si bons profs je peux vous dire que j'en ai appris,j'apprends et apprendrais encore et encore ;)

Au niveau du portable Toshi satellite pro 6100,l'icône de la connexion réseau sans fils (en bas à droite) reste irrémédiablement barrée de sa X rouge !pourtant lorsque je vais chez des amis qui ont aussi une livebox, j'arrive à me connecter en wifi,mais pas chez moi ! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

comme je suis sur le Compaq et non sur le portable,je vais essayer de vous expliquer la procédure:

-mise en route du pc / position wifi (témoin ok) / l'icone wifi est barrée croix rouge / la fenêtre "impossible de se connecter au réseau sans fil préféré,windows va continuer d'essayer de..." apparait ! / je clique dessus,la fenêtre connexion réseau sans fil apparait avec en t^te ma livebox / je clique dessus / elle se met en bleu / je clique sur connecter / la fenetre" le reseau livebox -528c nécessite une clé réseau...apparait / 8 points noirs sont déjà en clé et en retapper clé / j'efface et retape ma clé / rien ne se passe !

euh, j'ai essayé d'etre clair dans mes explications,pas façile pour moi d'essayer de transposer mes actions :Alcooliques04:

Partager ce message


Lien à poster
Partager sur d’autres sites
apparait / 8 points noirs sont déjà en clé et en retapper clé / j'efface et retape ma clé / rien ne se passe !

Es tu passé par cette étape ?

Quatrième chose : Supprimer tous les réseaux wifi déjà enregistrés.

Quand tu es sur cette page :

image4.png

Clic sur "modifier les paramètres avancés" à gauche et cette fenêtre va s'ouvrir :

image8.png

Dans la zone "réseau favoris" clic sur chaque réseau puis sur supprimer.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui Grand GG,je clique sur propriété,la fenetre" livebox-528c propriété" s'ouvre ,le nom réseau SSID : livebox-528c / la case "me connecter m^me si le réseau ne diffuse pas son nom" est PAS cochée / authentification réseau "ouvrir" / cryptage de données :WEP / clé réseau :8 pts noirs / confirmer: 8 pts noirs / je supprime pour rentrer ma clé mais pas assez de place pour les 2 derniers codes (A1)

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

Le screen porte à confusion.

Il ne faut pas cliquer sur "propriétés".

Tu cliques sur "livebox-528c" et dans la foulée sur "supprimer" à gauche de "propriétés"

Partager ce message


Lien à poster
Partager sur d’autres sites

rien y fait ! pourtant je prend ce pc,vais chez des amis, l'icone en bas à droite"connection réseaux sans fi"s cherche et trouve ! chez moi celle-ci reste barrée d'une croix rouge !j'ai du faire beaucoup trop de manip sur ce pc en essayant de me connecter en wifi,des traces doivent rester et perturber mes tentatives de connections !

Partager ce message


Lien à poster
Partager sur d’autres sites

Le wifi b et g de ta livebox est il bien activé ?

Essais de changer les canaux. Un canal correspond à une fréquence. Ton chipset wifi intégré n'est peut être pas compatible avec la fréquence d'émission actuel de ta livebox.

L'utilitaire de connexion windows détecte t il au moins ta livebox ? Si oui, tu peux essayer momentanément de désactiver le cryptage wep ou wpa pour voir si tu arrive à te connecter sur une réseau non sécurisé.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci de t'en inquiéter autant,je viens de m'appercevoir (aprés avoir reçu un message de guénine microsoft) que la version installée de mon Os serait pas des plus officielles !j'ai récupéré ce portable tel quel,le plastique du DéDé étant endommagé m'empêche de faire un formatage,j'attends un peu avant de remplacer de Dédé,d'une part pour en trouver 1 de plus grosse capacité (20go c'est un peu léger) afin de mettre la version tout à fait officielle d'XP ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×