Aller au contenu
tmaxx7

Icône son barré d'une croix sous vista

Publications recommandées

Bonjour,

Malgré mes recherches je n'ai pas pu résoudre mon problème donc je fais appel à votre aide ! :(

Après avoir forcé la fermeture de mon ordi portable HP PAVILION dv9500 Notebook PC, le symbole d'une croix (balnche dans un cercle rouge) est apparu puis impossible d'obtenir du son, ni de lancer le moindre fichier audio (via WMP, Winamp...).

Mes recherches m'ont mené vers un forum qui me proposa cette manipulation :

"• Désinstaller les anciens pilotes audio Realtek via le Panneau de configuration/Programmes et fonctionnalités.

• Redémarrer l'ordinateur en Mode sans échec.

• Supprimer les résidus de pilotes audio Realtek à l'aide du logiciel Driver Cleaner Professional 1.5.

Lors de l'installation cocher la case French à Language Files.

Une fois installé ouvrir Driver Cleaner puis dans Tools/Settings/Language sélectionner French puis cliquer sur OK.

Ensuite dans Options de nettoyage sélectionner Realtek Audio,cliquer sur Démarrer puis sur Oui.

• Redémarrer le système d'exploitation normalement.

• Installer Realtek Pilote High Definition Audio version R2.00 WHQL .

• Redémarrer l'ordinateur."

Résultat : rien n'a changé ! :D

Après avoir fait un test sur "tousmesdrivers.com" voici le résultat :

Carte mère: Quanta 30CB 79.22

Icône Son: Realtek Semiconductor Corp. Realtek High Definition Audio. Constructeur: Realtek Semiconductor Corp. | Fichier INF: oem49.inf | Classe: media | Version: 6.0.1.5936 | Date: 11/09/2009

J'ai pourtant mis à jour tout les pilotes que je trouvais via le géstionnaire de périphérique ou bien en faisant un clic droit sur l'icône son en bas à droite de l'écran...

Je suis perdu !

Merci d'avance pour votre aide,

Tmaxx7 :)

Partager cette publication


Lien à poster
Partager sur d’autres sites
Bonjour,

Malgré mes recherches je n'ai pas pu résoudre mon problème donc je fais appel à votre aide ! :(

Après avoir forcé la fermeture de mon ordi portable HP PAVILION dv9500 Notebook PC, le symbole d'une croix (balnche dans un cercle rouge) est apparu puis impossible d'obtenir du son, ni de lancer le moindre fichier audio (via WMP, Winamp...).

Mes recherches m'ont mené vers un forum qui me proposa cette manipulation :

"• Désinstaller les anciens pilotes audio Realtek via le Panneau de configuration/Programmes et fonctionnalités.

• Redémarrer l'ordinateur en Mode sans échec.

• Supprimer les résidus de pilotes audio Realtek à l'aide du logiciel Driver Cleaner Professional 1.5.

Lors de l'installation cocher la case French à Language Files.

Une fois installé ouvrir Driver Cleaner puis dans Tools/Settings/Language sélectionner French puis cliquer sur OK.

Ensuite dans Options de nettoyage sélectionner Realtek Audio,cliquer sur Démarrer puis sur Oui.

• Redémarrer le système d'exploitation normalement.

• Installer Realtek Pilote High Definition Audio version R2.00 WHQL .

• Redémarrer l'ordinateur."

Résultat : rien n'a changé ! :D

Après avoir fait un test sur "tousmesdrivers.com" voici le résultat :

Carte mère: Quanta 30CB 79.22

Icône Son: Realtek Semiconductor Corp. Realtek High Definition Audio. Constructeur: Realtek Semiconductor Corp. | Fichier INF: oem49.inf | Classe: media | Version: 6.0.1.5936 | Date: 11/09/2009

J'ai pourtant mis à jour tout les pilotes que je trouvais via le géstionnaire de périphérique ou bien en faisant un clic droit sur l'icône son en bas à droite de l'écran...

Je suis perdu !

Merci d'avance pour votre aide,

Tmaxx7 :)

Salut!Publie ta config ce sera plus pratique pour t aider!

Partager cette publication


Lien à poster
Partager sur d’autres sites

A priori c'est toujours un pilote Realtek qui est installé donc tu peux relancer la manipulation de départ pour supprimer toute trace du pilote en mode sans échec.

Redémarres l'ordinateur.

Le périphérique audio sera de nouveau détecté.

Clic sur annuler lorsque Windows te demande d'installer un pilote.

Et installes celui-ci : Conexant HD Audio

Partager cette publication


Lien à poster
Partager sur d’autres sites
A priori c'est toujours un pilote Realtek qui est installé

Oui effectivement, j'avais dans un 1er temps désinstallé mes anciens pilotes Realtek pour installer ensuite celui référencé.

J'essaye ton conseil et je reviens ! :D

Merci

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai refait la manip. et un message d'erreur est apparu après avoir installé le lien que tu m'as indiqué,

"Le pilote n'a pas été installé : le périphérique correspondant est introuvable"

Donc je récapitule :

1) j'ai désinstallé mes anciens pilotes.

2) Redémarré en mode sans échec.

3) Supprimé les résidus de pilotes avec "Driver cleaner pe 1.5 français 18788" et aussi avec "DC Pro Setup 15"

4) Redémarré normalement.

5) Insatllé les pilotes via ton lien.

----> Message d'erreur !

:D

Tmaxx7

Partager cette publication


Lien à poster
Partager sur d’autres sites

Étonnant mais ne baissons pas les bras.

Dans le gestionnaire de périphériques tu dois avoir un périphérique audio sur lequel un "!" jaune.

Pourrais tu faire un clic droit sur celui-ci puis propriétés et dans l'onglet "détail" relèves l'identifiant matériel sous la forme VEN_xxxx&DEV_xxxx

Partager cette publication


Lien à poster
Partager sur d’autres sites

Alors....ça va se compliquer aussi car je n'ai aucun "!" jaune sur le périphérique !

Je n'ai d'ailleurs aucun "gestionnaire audio" mais un "contrôleur audio, vidéo et jeu" et quand je clic dessus j'ai un "périphérique High Définition Audio" mais pas de "!" jaune... :D

Et nul part dans le gestionnaire de périphérique apparait un "!" jaune...

Mais j'ai toujours la croix sur l'icône du haut-parleur en bas à droite de l'écran....

Partager cette publication


Lien à poster
Partager sur d’autres sites
Relèves donc l'identifiant matériel pour ce ""périphérique High Définition Audio"", ça va aller quand même :(

J'espère ne pas me tromper mais je suis allé dans "propriétés" puis "détails du pilote" pr avoir ces infos :

"Fichiers du pilote:

C:\Windows\system32\drivers\dmk.sys

C:\Windows\system32\drivers\HdAudio.sys

C:\Windows\system32\drivers\portcls.sys

C:\Windows\system32\SysFxUI.dll

C:\Windows\system32\WMALFXGFXDSP.dll

(chaque ligne ci-dessus est validé par le "V" vert)

Fournisseurs : Microsoft Corporation

Version du fichier : 6.0.6000.16386 (vista_rtm.061101-2205)

Copyright : .......

Signataire numérique : ....."

Voilà j'espère que ça va t'aider ! :D

Partager cette publication


Lien à poster
Partager sur d’autres sites

Malheureusement je suis sous vista donc je n'ai pas la phrase exacte, je vais te décrire celles qui se rapprochent le plus... :D

"Numéro d'identification du périphérique correspondant" : hdaudio \func_01

"Numéros d'identification du matériel" : HDAUDIO\FUNC_01&VEN_10EC&DEV_0268&SUBSYS_103C30CC&REV_1000

HDAUDIO\FUNC_01&VEN_10EC&DEV_0268&SUBSYS_103C30CC

"Numéros d'identifications compatibles" : HDAUDIO\FUNC_01&CTLR_VEN_8086&CTLR_DEV_284B&VEN_10EC&DEV_0268&REV_1000

HDAUDIO\FUNC_01&CTLR_VEN_8086&VEN_10EC&DEV_0268&REV_1000

HDAUDIO\FUNC_01&VEN_10EC&DEV_0268&REV_1000

HDAUDIO\FUNC_01&CTLR_VEN_8086&CTLR_DEV_284B&VEN_10EC&DEV_0268

HDAUDIO\FUNC_01&CTLR_VEN_8086&VEN_10EC&DEV_0268

HDAUDIO\FUNC_01&VEN_10EC&DEV_0268

HDAUDIO\FUNC_01&CTLR_VEN_8086&CTLR_DEV_284B&VEN_10EC

HDAUDIO\FUNC_01&CTLR_VEN_8086&VEN_10EC

HDAUDIO\FUNC_01&VEN_10EC

HDAUDIO\FUNC_01&CTLR_VEN_8086&CTLR_DEV_284B

HDAUDIO\FUNC_01&CTLR_VEN_8086

HDAUDIO\FUNC_01&GF&VEN_10EC&DEV_0268&SUBSYS_103C30CC&REV_1000

HDAUDIO\FUNC_01

:(

Partager cette publication


Lien à poster
Partager sur d’autres sites

Impeccable :D

Le pilote UAA a peut être été endommagé donc tu peut le télécharger et l'installer en cliquant ici (ou , c'est le même). Tu le dézipe (clic droit / extraire tout et dans le dossier "HD" double clic sur Setup.exe)

Ensuite si ça ne fonctionne toujours pas télécharge et installe le dernier pilote HD Audio Realtek. HP référence un chipset conexant mais l'identifiant matériel dit que c'est du realtek.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Rien ne change.....

J'ai même rencontré des problèmes d'identification réseau suite aux manip !

Pourtant, j'ai eu un petit message en bas à droite de l'écran qui m'a indiqué que les pilotes avaient été bien installés....

Mais rien ne change !

C'est déprimant..... :D

Partager cette publication


Lien à poster
Partager sur d’autres sites

Désormais j'ai sur les icônes en bas à droite de l'écran à côté de l'heure, l'icône "windows defender" (la petite tour grise) avec un "!" dessus; Avast avec le symbole du "passage interdit (cerlce rouge barré sur fond blanc) et je viens de lancer un test sur "windows update" , un message d'erreur est apparu : "windows n'a pas pu rechercher les mises à jour. Erreur détéctées : code 80070490" !

...ça c'est du challenge ! ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Aie Aie Aie ça sent pas bon tout ces problèmes en cascades.

On dirait que le système a pris un sacré coup.

Tu as essayé une restauration du système à une date antérieure à ton problème d'arrêt de l'ordinateur ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

[Oui j'ai essayé mais il ne m'a proposé que 3 dates et la plus ancienne se rapprochait énormément du moment où le son a disparu.

Je me souviens d'avoir entendu un drôle de son quand même lors de ma 1ère suppression des pilotes de la carte son...

Partager cette publication


Lien à poster
Partager sur d’autres sites
[Oui j'ai essayé mais il ne m'a proposé que 3 dates et la plus ancienne se rapprochait énormément du moment où le son a disparu.

Je me souviens d'avoir entendu un drôle de son quand même lors de ma 1ère suppression des pilotes de la carte son...

Salut!Petite question: tu l a forcé pour quel raison la fermeture de ton PC?Si tu a pensé a sauvegarder ton système comme c est écrit dans tout les manuels d utilisation tu peut sortir le cd tu gagnera du temps!Sinon tu peut déjà te rapprocher de ta perte de son ce qui te fera disparaitre les problèmes actuels!Et nous rapprochera plus de l origine de la panne! ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut!Petite question: tu l a forcé pour quel raison la fermeture de ton PC?Si tu a pensé a sauvegarder ton système comme c est écrit dans tout les manuels d utilisation tu peut sortir le cd tu gagnera du temps!Sinon tu peut déjà te rapprocher de ta perte de son ce qui te fera disparaitre les problèmes actuels!Et nous rapprochera plus de l origine de la panne! ;)

J'étais pressé de partir au taf et plutôt que le laisser se décharger tout seul j'ai voulu l'éteindre comme un con. ça fait un an 1/2 que je l'ai et j'ai dû faire cette manip une 20taine de fois sans Pb...

Je l'ai acheté via Cdiscount et il n'y avait aucun CD d'installation avec..... j'y avais pensé bien entendu.... surtout que j'ai sauvegardé déjà tous mes fichiers mais sans CD d'instal j'me vois mal le formater et mettre XP à la place ! :(

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut,

Normalement au premier démarrage de ton Packard Bell, on a du te demander de créer des CD de restauration. L'as tu fais ?

Salut !Si tu n a pas fait de sauvegarde du systeme tu peut le restaurer a partir de la partition!

demarer>tout les programes>recovery manager>recovery manager.

Redemarre ton pc et tape f11.Le message press f11 for recovery apparait .Tu tape f11.Séléctiionne recovery manager et clic sur option avancée.

Séléctionne recovery manager et clic sur suivant!Tu n a plus qu a suivres les instrution a l ecran!

Cela va restaurer tout le systeme donc sauvegarde bien tout ce que tu desir garder!

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut !Si tu n a pas fait de sauvegarde du systeme tu peut le restaurer a partir de la partition!

demarer>tout les programes>recovery manager>recovery manager.

Redemarre ton pc et tape f11.Le message press f11 for recovery apparait .Tu tape f11.Séléctiionne recovery manager et clic sur option avancée.

Séléctionne recovery manager et clic sur suivant!Tu n a plus qu a suivres les instrution a l ecran!

Cela va restaurer tout le systeme donc sauvegarde bien tout ce que tu desir garder!

Bonsoir !

Tout d'abord merci pour votre aide, mais rien ne fonctionne....

J'ai tout testé, tout remis à jour, les logiciels...les pilotes....et le système ne me propose pas une antériorité suffisante pour remettre à jour de "bons" paramètres.

Je pense que le seul moyen est de passer par un bon formatage...

Seul "hic" c'est que je n'ai pas le cd d'instal Vista !

Et malgré tout les essais effectués ces derniers jours pour résoudre mon Pb, j'me demande si le formatage résoudra qq'chose....

Partager cette publication


Lien à poster
Partager sur d’autres sites
Bonsoir !

Tout d'abord merci pour votre aide, mais rien ne fonctionne....

J'ai tout testé, tout remis à jour, les logiciels...les pilotes....et le système ne me propose pas une antériorité suffisante pour remettre à jour de "bons" paramètres.

Je pense que le seul moyen est de passer par un bon formatage...

Seul "hic" c'est que je n'ai pas le cd d'instal Vista !

Et malgré tout les essais effectués ces derniers jours pour résoudre mon Pb, j'me demande si le formatage résoudra qq'chose....

Salut!Tu n a pas recovery manager ou récupération system?Logiquement en tapant l un ou l autre dans le menu demarer tu doit le voir apparaitre!!

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut!Tu n a pas recovery manager ou récupération system?Logiquement en tapant l un ou l autre dans le menu demarer tu doit le voir apparaitre!!

Salut !

C'est bon ça remarche !!

Effectivement, lors de l'utilisation de recovery manager j'ai zappé une étape après avoir relancer le pc....

On m'a dit qu'il était possible de créer un cd d'installation vista à partir de mon système d'exploitation....j'vais m'y atteler !

1000x merci !!

Vous êtes trop fort ! :P

et merci pour votre patience..... :)

Tmaxx7

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×