Aller au contenu
jean-may022

problème de freeze sur Far Cry 2

Recommended Posts

bonjour,voici mon problème...j'ai des freezes sur Far Cry 2 aussi bien en jouant en mode solo qu en multijoueurs et à la page du menu...bref,un peu n importe quand!!j'ai donc desinstaller le jeu et réinstaller:meme pb...je croyais que ça venait du disque comme il est peu rayé,je l ai fait nettoyer,toujours pareil...j'ai formater le disque dur et réinstaller Windows,pareil!!et pour finir,j'ai demandé à 1 ami de me prêter son disque pr l installer:meme chose!!et ça ne freeze que sur ce jeu là...je me demande si la ram n est pas endommagé!!mon matériel CM gigabyte GA MA790X DS4 CG NVIDIA 260GTX Proc Athlon 64 X2 6400+ RAM 2*2 Go Corsair Dominator 1066Mhz (5-5-5-15) merci d avance pour vos réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Est ce que tu as essayé de mettre le jeu avec les paramètres graphiques au strict minimum pour voir si c'est toujours pareil ?

Il y a parfois des accélérations graphiques comme l'anticrenelage et anti-aliasing qui peuvent poser ce genre de problèmes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

oui j'ai essayé...mais ça a pas servi à grand chose dans la mesure ou l'écran s'est figé dés le menu et pendant que je changeait les paramètres!!!

Ce qui est le plus bizarre,c'est que le freeze ne conerne que l'affichage!!!le clavier répond et le reste du PC aussi...et ça ne dure que 10 à 15 secondes et le jeu redémarre!!quand ça arrive,j'ai ouvert le gestionnaire de tache et dans "APPLICATION",ça me met,le progamme ne repond pas puis en cours d'execution et ça alterne comme ça!!!ça peut planter 1 fois en 3 heures comme plein de fois en 15 mn...

merci...

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,je dois avoir 1 problème plus grave!!j'ai lancé 1 test de stabilité du système sous Everest car je voulais tester les modules Corsair et là,crash du système après 9 sec de test...plus de réponse du programme,impossibilité de lancer 1 autre appli...proc à 100% et gros ralentissement du système!!meme apres fermeture d Everest... merci d avance pour tes réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet il y a vraisemblablement un souci matériel qui se cache la dessous.

La ram comme tu l'as suggéré au début certainement.

Si tu as plusieurs modules ram essais les un part un sur le slot 1 de la carte mère.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

si jamais tu ne trouves pas de barette défectueuse dans celles que tu utilises (en les testant une à une comme a expliqué ChtiGG), et que tes anciennes te permettent de continuer les tests je pense à deux choses.

Premièrement tes pilotes, si ça plante sur un seul jeu c'est possible que tu utilises une ancienne version pas super compatible avec Far Cry 2. Si c'est le cas une maj s'impose.

Deuxièmement tu as moyen de relever tes températures un peu au niveau de ta CG / ton CPU ? Tu peux jouer à d'autres jeux gourmands sans problème ?

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

ben je viens de télécharger le nouveau pilote de chez NVIDIA pour ma GeForce 260 GTX et le problème reste le meme!!!et pour les T°,elles sont correctes!!!

J'ai GPU-Z pour la CG et SpeedFan pour le reste:proc,DD etc

Les T° sont tout à fait bonnes...

53°C en Full pour la CG et je dépasse pas les 46°C pour le Proc...

Et chose plus bizarre qui vient de m arriver en jouant a far Cry 2,je retourne sur le bureau en pleine session multijoueur plus les quelques freezes,c'est vraiment barbant et pas cool du tout pour péter des bons scores!!!

merci pour ton aide...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai téléchargé Memtest86 3.5 mais je dois avoir un de mal avec ce logiciel car j'arrive pas à faire booter depuis le lecteur DVD-ROM...

j'ai extrait les fichiers ZIP puis les ai graver mais ça ne fondtionne pas,mais pas du tout!!!

Si quelqu'un pouvait m'aider,ça serait super...

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait il faut le télécharger en format iso et graver directement l'iso.

Copier les fichiers extrais d'un zip sur un cd revient à graver un vulgaire cd de données et donc non bootable.

Tu peux graver ultimate boot cd plutôt que memtest tout seul. UBCD contient memtest et tout un tas d'outils de diagnostique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourquoi ? Parce que j'aurais plus tendance à utiliser un seul CD pour une compilation de logiciels qui pourront servir un jour ou l'autre plutôt que de "gaspiller" un CD maintenant pour y garver uniquement memtest et un CD plus tard pour un autre logiciel de diagnostique et ainsi de suite...

Partager ce message


Lien à poster
Partager sur d’autres sites

pardon j'avais pas dis pk mais ok,juste 1 faute de frappe!!!désolé...

bon je dois avoir du mal avec ce genre de logiciel car je viens de télédharger UCBD,je l'ai graver tel quel sans en extraire les fichiers et il ne veut pas booter!!!

je te rassure quand meme,j'ai changé l'ordre du boot dans le BIOS et le PC démarre du CD-ROM sauf que j'atteris toujours sous Windows...

ça commence sérieusement à me gonfler!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

après quelque essais ratés,j'ai réussi à faire booter UBCD!!!

Je l'ai gravé grace à UltraISO,il est pas mal fait comme logiciel:on peut choisir plusieurs types de gravure dont le CD ou DVD Bootable...

Donc,j'ai soumis chaque barette a 1 test de plus d 1 heure et rien,nickel,pas 1 seule erreur!!!

Mon souci est ailleurs...et je pense savoir ou...ça ne peut etre que le processeur,il doit avoir 1 bug!!!je vais devoir le changer...t'en pense quoi??!

merci pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

après quelque essais ratés,j'ai réussi à faire booter UBCD!!!

Je l'ai gravé grace à UltraISO,il est pas mal fait comme logiciel:on peut choisir plusieurs types de gravure dont le CD ou DVD Bootable...

Donc,j'ai soumis chaque barette a 1 test de plus d 1 heure et rien,nickel,pas 1 seule erreur!!!

Mon souci est ailleurs...et je pense savoir ou...ça ne peut etre que le processeur,il doit avoir 1 bug!!!je vais devoir le changer...t'en pense quoi??!

merci pour ton aide

Alors envoie un bon gros test cpu (attention à ne pas mettre un texte mixte) sous OCCT et vois combien de temps ça tient.

Si ton idée est exacte, ça plantera, certainement au bout de quelques minutes, max un quart d'heure. Recommence et ça devrait replanter dans la même idée de temps.

Puis, pour confirmer l'absence de problème au niveau ram comme le dit Memtest, tu peux lancer un test ram uniquement. Et là ça devrait passer (bien que le test ram OCCT mobilise aussi le proc donc résultat moins sûr).

Bonus track : Si tu as un résultat qui t'indique de nouveau le proc, test ultime : fais toi prêter un autre proc pour tester ton jeu et éventuellement un OCCT. Et si tu peux carrément faire un échange pour tester ton proc sur une autre machine c'est le pied.

Après tout ça tu seras fixé sur la santé de ton cpu ! :smileJap:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Bon j'ai fait pas passer à mon proc 1 test d'1h30 sous OCCT et pas d'erreurs!!

T°proc à 56,57°C

et 1 test sous ORTHOS pendant 8h en mode Blend(CPU +RAM) et nickel,pas d'erreur non plus...

Alors là,suis dépassé et perdu!!!je sais plus quoi penser et plus quoi faire...

Ci-joint,(enfin j'espere que je l'ai bien envoyer!!)les graphs OCCT

à plus

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Bon j'ai fait pas passer à mon proc 1 test d'1h30 sous OCCT et pas d'erreurs!!

T°proc à 56,57°C

et 1 test sous ORTHOS pendant 8h en mode Blend(CPU +RAM) et nickel,pas d'erreur non plus...

Alors là,suis dépassé et perdu!!!je sais plus quoi penser et plus quoi faire...

Ci-joint,(enfin j'espere que je l'ai bien envoyer!!)les graphs OCCT

à plus

Si OCCT passe pendant 1h30 c'est bon.

Tu as moyen de te faire prêter un autre proc pour tester sur ta machine ? Voir si Far Cry 2 plante toujours. :smileJap:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas...je vais voir si je peux!!!ce qui est vraiment bizarre,c'est que ça plante uniquement sur ce jeu!!!

sur Call of Duty 4 et FEAR 2,aucun problème et le proc n'est qu'à 50-55% et ça plante alors que sur les tests,il est à 100% et ça plante pas!!!

je te tiens au courant

à plus

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×