Aller au contenu
MRT

MàJ carte nVidia

Recommended Posts

Bonjour,

Après une réinstallation et quelques erreurs sans doute, j'ai un problème, ma mise en veille ne se fait plus et je voulais mettre ma carte nvidia à jour. Si j'essaie avec les logiciels d'origine sur CD on me dit que je suis à jour mais je trouve

avec PC Wxxxx 2009

nvidia CUNA (pas d'information)

avec Belarc Advisor

NVIDIA GeForce 256 (Microsoft Corporation) [Display adapter]

avec maconfig.com

NV 41.8 GeForce Go 6800

mon micro

FUJITSU SIEMENS Amilo M3438 Series 

System Serial Number: 71EC01B9

Enclosure Type: Notebook

Windows XP Home Edition Service Pack 3 (build 2600)

1,87 gigahertz Intel Pentium M

64 kilobyte primary memory cache

2048 kilobyte secondary memory cache

1024 Megabytes Installed Memory

Et si je vais sur le site nvidia et que je télécharge la MàJ qui m'est recommandée à l'installation j'ai le message suivant:

« The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will not exist »

ou alors à la remise en route du micro "NOIR"

Si vous pouviez m'aider je vous en serais reconnaissant, Merci.

48b29889b7bf544

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

La mise ne veille de l'ordinateur est paramétrable en passant par le menu Démarrer / Paramètres / Panneau de configuration /Options d'alimentation.

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

La mise ne veille de l'ordinateur est param�trable en passant par le menu D�marrer / Param�tres / Panneau de configuration /Options d'alimentation.

Bonjour

ça je le sais mais le pilote n'accepte pas la mise en veille et l'on me demande de faire une MàJ et c'est là que j'ai un problème car après chaque MàJ nVidia mon micro ne redémarre plus.

:lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Les mises à jour de pilotes des chipsets graphiques intégrés sont souvent sujette à problème.

SI tu es sous XP installes ce pilote si ce n'est pas celui que tu viens d'installer. Si ça ne règle pas le problème je te conseille de repasser sur le pilote d'origine. De toute manière sur ce genre de composant le gains en perf est très faible pour le pas dire inexistant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×