Aller au contenu
gxfox

plus de son aprés installation de pilote cm RESOLU

Recommended Posts

Bonjour à tous,

Me revoilà avec un "nouveau vieil ordi" pr mon fils dont voilà la description :

http://www.ma-config.com/AfficherResume-45216-2.html

J'ai installé une nouvelle cg un peu plus puissante, 1 usb2 en pci, une carte wifi en pci, nouvelle ram ...

fait des mises à jour pilotes, logiciels etc... tout fonctionne correctement sauf le son qui a disparu .

Je précise que le Pc a déjà subit de nombreuses modifs avant que je le récupère dont une carte son (Ensoniq:ES1371 [AudioPCI-97]: Creative Sound Blaster AudioPCI64V, AudioPCI128).

Aurai-je reactivé le chipset audio de la CM en faisant maj pilote CM ou autre manip malheureuse ? Je l'ignore car je n'ai pas réussit à aller ds le bios.

Qd je veux aller ds les paramètres haut parleur par exemple : "paramètres directsound indisponibles"

Les sons windows ne peuvent pas être lus (Windows/Media est bien présent) "fichier endommagé ou utilise un format de compression inconnu..."

J'ai fait Scannow avec le kit W XP pro mais que dalle.

Ds le gestionnaire périphérique aucune croix jaune ou rouge (sf carte ethernet)

Impossible de trouver sur le net des pilotes pr la Ensoniq:ES137 pr les réinstaller éventuellement.

Conclusion mais connaissances limités me conduisent à vous Pat43, ChtiGG et consort.

Merci encore de vos lumières qui me dépannent souvent :D à la votre vu l'heure

Gxfox

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

ta configuration n'a pas été sauvegardée sur le serveur. Identifies-toi bien sur la page d'accueil du site avant de lancer la détection :Grrr54:

pour aller dans le BIOS, suivant les cartes mères cela peut être les touches suivantes :

F2

Suppr

F1

F10

dans le gestionnaire de périphériques, dis-nous ce qui est présent dans l' onglet " Contrôleur audio, vidéo et jeu "

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis bien allé ds le bios avec la touche supp mais pas trouvé le chipset audio....??

Partager ce message


Lien à poster
Partager sur d’autres sites

dans le gestionnaire de périphériques, dis-nous ce qui est présent dans l' onglet " Contrôleur audio, vidéo et jeu "

Gestionnaire de périf

Je sais pas si le lien fonctionne...

20539capture_09012009_185134.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Probleme résolu en désinstallant la carte son présente (Ensoniq:ES1371 [AudioPCI-97]) et en installant la nouvelle (C-Media Electronics Inc:CM8738: CMI8738/C3DX PCI Audio Devic) . Merci à vous

nouvelle config : http://www.ma-config.com/AfficherResume-45216-0.html :Grrr54:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×